
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tbnweekly.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="clearwater beach, bitcoin, dogecoin, crypto street restaurant, ricardo varona, cryptocurrencies, coinbase" />
<meta name="news_keywords" content="clearwater beach, bitcoin, dogecoin, crypto street restaurant, ricardo varona, cryptocurrencies, coinbase" />
<meta name="description" content="CLEARWATER BEACH &mdash; The hanging art inside a new bistro on Clearwater Beach depicts rocket ships, bitcoin symbols, quotes from Elon Musk and Jeff Bezos and colorful illustrations of the" />
<meta name="author" content="BERNADETTE BERDYCHOWSKI, Tampa Bay Times" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tbnweekly.com/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d0/dd0024e8-7566-11ec-a9b3-fbe08a551394/61e1bf47a017a.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds" />
<meta property="og:description" content="CLEARWATER BEACH &mdash; The hanging art inside a new bistro on Clearwater Beach depicts rocket ships, bitcoin symbols, quotes from Elon Musk and Jeff Bezos and colorful illustrations of the" />
<meta property="og:site_name" content="TBNweekly" />
<meta property="og:section" content="Clearwater" />
<meta property="article:publisher" content="https://www.facebook.com/TBNweekly/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d0/dd0024e8-7566-11ec-a9b3-fbe08a551394/61e1bf47a017a.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TBNwebmaster" />
<meta name="twitter:image:alt" content="n-clw-CryptoCafe1-011322.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/clearwater_beacon","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BERNADETTE BERDYCHOWSKI, Tampa Bay Times","presentation":null,"start_hour":"12","id":"3629615c-7566-11ec-be2a-63727484e895","app":"editorial","ga_page":"\/clearwater_beacon\/article_3629615c-7566-11ec-be2a-63727484e895.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-132810609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/impressions.js?_dc=1642316723"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/traffic.js?_dc=1642311321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/settings.js?_dc=1625068363"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1641994019"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1640698993"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1642107940"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "tbnweekly.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1640703873"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1641564601"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds | Clearwater | tbnweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1B62B7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1B62B7; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #1B62B7; } .navbar-toggle .icon-bar { background-color: #1B62B7 !important; } .navbar-toggle .sr-only-show { color: #1B62B7 !important; } #site-top-nav .list-inline>li>a { color: #1B62B7; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #1B62B7; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1200%2C268) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1700%2C380) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #1B62B7; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Hide terms & privacy link on sign up form - BC */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} /* Site Styles */ .btn-primary {background:rgba(27,98,183, 0.9); border-color:rgba(27,98,183, 0.9);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited {background:rgba(27,98,183, 1); border-color:rgba(27,98,183, 1);} .blocktitle-custom {margin-bottom: -10px;} #main-page-container .block {margin-bottom: 15px;} /* Header */ #masthead-col-one {width:60%; padding:0;} #masthead-col-two {width:40%; padding:0;} /* Body */ .slideshow-carousel-container .owl-stage-outer {height:auto;} .headline-list .card-meta {display:none;} .headline-list .card-headline>h4 {margin:0;} .drawer-open .offcanvas-close-btn {background:none!important;} .panel {border:none; box-shadow:none;} .block-title {background:#1B62B7;} .block-title .block-title-inner, .user-header .user-header-inner {padding:5px; color:#fff;} .block-title .block-title-inner * {color:#fff!important;} .breadcrumb {margin-right:10px;} .breadcrumb>.active {color: #fff!important;} /* Footer */ #site-copyright a {color:#1B62B7;} /* Media Queries */ @media (max-width:991px) { #main-navigation {background-color:#1B62B7;} .navbar-toggle .icon-bar {background-color:#fff!important;} .navbar-brand img {max-height:45px; margin-top:-11px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav>li>a {padding:15px 6px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tbnweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds | Clearwater | tbnweekly.com" href="http://www.tbnweekly.com/search/?f=rss&amp;t=article&amp;c=clearwater_beacon&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tbnweekly.com/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-3629615c-7566-11ec-be2a-63727484e895  section-clearwater-beacon type-article infinity-disabled" data-path="/clearwater_beacon">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tbnweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fclearwater_beacon&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=BERNADETTE+BERDYCHOWSKI%2C+Tampa+Bay+Times&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=3629615c-7566-11ec-be2a-63727484e895&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=259&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-132810609-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tbnweekly.com",
  secureDomain: "tbnweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/clearwater_beacon","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tbnweekly.com/tncms/admin/editorial-asset/?edit=3629615c-7566-11ec-be2a-63727484e895"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local_news/"  class="nav-link tnt-section-more-local-news">More Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith_and_family/"  class="nav-link tnt-section-faith-and-family">Faith and Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/summer_lifestyles/"  class="nav-link tnt-section-summer-lifestyles">Summer Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/just_for_women/"  class="nav-link tnt-section-just-for-women">Just for Women</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/fix_sell/"  class="nav-link tnt-section-fix-it-or-sell-it">Fix It or Sell It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/active_living/"  class="nav-link tnt-section-active-living">Active Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/back_to_school"  class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/discover_pinellas/"  class="nav-link tnt-section-discover-pinellas">Discover Pinellas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-580314" class="tncms-block hidden-md hidden-lg"><div id="user-controls-580314" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580314').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580314').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580314"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/pinellas_county/"  class="nav-link tnt-section-pinellas-county">Pinellas County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pinellas_county/crime_crashes_fire/"  class="nav-link tnt-section-crime-crashes-and-fires">Crime, Crashes and Fires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/beach_beacon/"  class="nav-link tnt-section-beaches">Beaches</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/st_pete_beach/"  class="nav-link tnt-section-st-pete-beach">St. Pete Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/madeira_beach/"  class="nav-link tnt-section-madeira-beach">Madeira Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/indian_rocks_beach/"  class="nav-link tnt-section-indian-rocks-beach">Indian Rocks Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/treasure_island/"  class="nav-link tnt-section-treasure-island">Treasure Island</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/redington_beach/"  class="nav-link tnt-section-redington-beach">Redington Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/redington_shores/"  class="nav-link tnt-section-redington-shores">Redington Shores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/indian_shores/"  class="nav-link tnt-section-indian-shores">Indian Shores</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/belleair_bee/"  class="nav-link tnt-section-belleair">Belleair</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/belleair_bee/belleair_bluffs/"  class="nav-link tnt-section-belleair-bluffs">Belleair Bluffs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/belleair_bee/belleair_beach/"  class="nav-link tnt-section-belleair-beach">Belleair Beach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/clearwater_beacon/"  class="nav-link tnt-section-clearwater">Clearwater</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/clearwater_beacon/safety_harbor/"  class="nav-link tnt-section-safety-harbor">Safety Harbor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/north_county/dunedin_beacon/"  class="nav-link tnt-section-dunedin">Dunedin</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/seminole_beacon/"  class="nav-link tnt-section-seminole">Seminole</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/largo_leader/"  class="nav-link tnt-section-largo">Largo</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/north_county/"  class="nav-link tnt-section-north-county">North County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/dunedin_beacon/"  class="nav-link tnt-section-dunedin">Dunedin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/palm_harbor_beacon/"  class="nav-link tnt-section-palm-harbor">Palm Harbor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/pinellas_park_beacon/"  class="nav-link tnt-section-pinellas-park">Pinellas Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/tarpon_springs_beacon/"  class="nav-link tnt-section-tarpon-springs">Tarpon Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/oldsmar_beacon"  class="nav-link tnt-section-oldsmar">Oldsmar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/museums_theater/"  class="nav-link tnt-section-museums-stage-theater">Museums, Stage & Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/movie_news/"  class="nav-link tnt-section-movie-news-reviews">Movie News & Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/music/"  class="nav-link tnt-section-music-concerts">Music & Concerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-580310" class="tncms-block hidden-md hidden-lg"><section id="block-580310" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-580310" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580310" aria-labelledby="site-search-button-580310" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-580310-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580310-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-580310-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580310').submit();
        return false;
    });

    $('#site-search-580310').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580310 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580310 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580310-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery"  href="/site/forms/delivery_issues/"  tabindex="0">
                    <span class="nav-label">Delivery</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-580311" class="tncms-block"><div class="follow-links-580311 pull-right">
    
    <section id="block-580311" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-580313" class="tncms-block"><div id="user-controls-580313" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580313').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580313').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580313"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-644875" class="tncms-block visible-lg visible-md hidden-sm hidden xs">
        <div id="blox-ad-position-micro-bar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"micro-bar","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-593813" class="tncms-block a"><section id="block-593813" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=225%2C81 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=300%2C108 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=400%2C144 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=540%2C195 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=640%2C231 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=750%2C271 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=990%2C357 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1035%2C374 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1200%2C433 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1333%2C481 1333w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1476%2C533 1476w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=2008%2C725 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3847"
                height="1389"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-580315" class="tncms-block padding-bottom"><div id="weather-580315" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33772" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="33772">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_580315" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seminole, FL
                                
                                <small>(33772)</small>
                            </h4><h5>Today</h5>
                                <p>Windy at times...locally heavy thunderstorms in the morning will give way to partly cloudy skies late. Storms may contain strong gusty winds. High 66F. Winds W at 25 to 35 mph. Chance of rain 100%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Gusty winds early. Low 56F. Winds WNW at 20 to 30 mph.  Winds could occasionally gust over 40 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 16, 2022 @ 2:07 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=33772"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-580309" class="tncms-block padding-top"><section id="block-580309" class="block emphasis-h3   text-shadow " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-580309" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580309" aria-labelledby="site-search-button-580309" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-580309-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580309-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-580309" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-580309-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580309').submit();
        return false;
    });

    $('#site-search-580309').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580309 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580309 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580309-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-601675" class="tncms-block m"><section id="block-601675" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=640%2C208 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=750%2C243 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=990%2C321 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1035%2C336 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1200%2C390 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1333%2C433 1333w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1476%2C479 1476w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=2008%2C652 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3053"
                height="991"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pinellas-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pinellas_county/"  tabindex="0">
                    <span class="nav-label">Pinellas County</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime-crashes-and-fires"  href="/pinellas_county/crime_crashes_fire/"  tabindex="0">
                    <span class="nav-label">Crime, Crashes and Fires</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-beaches"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/beach_beacon/"  tabindex="0">
                    <span class="nav-label">Beaches</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-st-pete-beach"  href="/beaches/st_pete_beach/"  tabindex="0">
                    <span class="nav-label">St. Pete Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-madeira-beach"  href="/beaches/madeira_beach/"  tabindex="0">
                    <span class="nav-label">Madeira Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indian-rocks-beach"  href="/beaches/indian_rocks_beach/"  tabindex="0">
                    <span class="nav-label">Indian Rocks Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-treasure-island"  href="/beaches/treasure_island/"  tabindex="0">
                    <span class="nav-label">Treasure Island</span>
                </a></li><li>
                <a class="nav-link   tnt-section-redington-beach"  href="/beaches/redington_beach/"  tabindex="0">
                    <span class="nav-label">Redington Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-redington-shores"  href="/beaches/redington_shores/"  tabindex="0">
                    <span class="nav-label">Redington Shores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indian-shores"  href="/beaches/indian_shores/"  tabindex="0">
                    <span class="nav-label">Indian Shores</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-belleair"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/belleair_bee/"  tabindex="0">
                    <span class="nav-label">Belleair</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-belleair-bluffs"  href="/belleair_bee/belleair_bluffs/"  tabindex="0">
                    <span class="nav-label">Belleair Bluffs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-belleair-beach"  href="/belleair_bee/belleair_beach/"  tabindex="0">
                    <span class="nav-label">Belleair Beach</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-clearwater"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/clearwater_beacon/"  tabindex="0">
                    <span class="nav-label">Clearwater</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-safety-harbor"  href="/clearwater_beacon/safety_harbor/"  tabindex="0">
                    <span class="nav-label">Safety Harbor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-dunedin"  href="/north_county/dunedin_beacon/"  tabindex="0">
                    <span class="nav-label">Dunedin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seminole"  href="/seminole_beacon/"  tabindex="0">
                    <span class="nav-label">Seminole</span>
                </a></li><li>
                <a class="nav-link   tnt-section-largo"  href="/largo_leader/"  tabindex="0">
                    <span class="nav-label">Largo</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-north-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/north_county/"  tabindex="0">
                    <span class="nav-label">North County</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-dunedin"  href="/north_county/dunedin_beacon/"  tabindex="0">
                    <span class="nav-label">Dunedin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-palm-harbor"  href="/north_county/palm_harbor_beacon/"  tabindex="0">
                    <span class="nav-label">Palm Harbor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pinellas-park"  href="/north_county/pinellas_park_beacon/"  tabindex="0">
                    <span class="nav-label">Pinellas Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tarpon-springs"  href="/north_county/tarpon_springs_beacon/"  tabindex="0">
                    <span class="nav-label">Tarpon Springs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oldsmar"  href="/north_county/oldsmar_beacon"  tabindex="0">
                    <span class="nav-label">Oldsmar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-diversions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/diversions/"  tabindex="0">
                    <span class="nav-label">Diversions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-10-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TBNWEEKLY&amp;publisher_url:tbnweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-museums-stage-theater"  href="/diversions/museums_theater/"  tabindex="0">
                    <span class="nav-label">Museums, Stage & Theater</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movie-news-reviews"  href="/diversions/movie_news/"  tabindex="0">
                    <span class="nav-label">Movie News & Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music-concerts"  href="/diversions/music/"  tabindex="0">
                    <span class="nav-label">Music & Concerts</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-580202" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580203" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3629615c-7566-11ec-be2a-63727484e895" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3629615c-7566-11ec-be2a-63727484e895" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3629615c-7566-11ec-be2a-63727484e895-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3629615c-7566-11ec-be2a-63727484e895-photo-modal" class="carousel-inner"><div  class="item photo-dd0024e8-7566-11ec-a9b3-fbe08a551394">
                            <div class="item-container">
                                <div data-track-object='{"title":"New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html","uuid":"3629615c-7566-11ec-be2a-63727484e895","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d0/dd0024e8-7566-11ec-a9b3-fbe08a551394/61e1bf47a017a.image.jpg?resize=1200%2C675"
                    
                    alt="n-clw-CryptoCafe1-011322.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d0/dd0024e8-7566-11ec-a9b3-fbe08a551394/61e1bf47a017a.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3629615c-7566-11ec-be2a-63727484e895-photo-modal" data-target=".caption-inner-3629615c-7566-11ec-be2a-63727484e895-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3629615c-7566-11ec-be2a-63727484e895-photo-modal collapse in"><div class="caption-text"><p>Owner of Crypto Street Restaurant Ricardo Varona poses for a portrait inside the crypto-themed eatery in Clearwater Beach on Dec. 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by IVY CEBALLO/Tampa Bay Times</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_dd0024e8-7566-11ec-a9b3-fbe08a551394.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_dd0024e8-7566-11ec-a9b3-fbe08a551394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd0024e8-7566-11ec-a9b3-fbe08a551394"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=n-clw-CryptoCafe1-011322.JPG&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_dd0024e8-7566-11ec-a9b3-fbe08a551394.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_dd0024e8-7566-11ec-a9b3-fbe08a551394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd0024e8-7566-11ec-a9b3-fbe08a551394"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_dd0024e8-7566-11ec-a9b3-fbe08a551394.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_dd0024e8-7566-11ec-a9b3-fbe08a551394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd0024e8-7566-11ec-a9b3-fbe08a551394"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/dd0024e8-7566-11ec-a9b3-fbe08a551394" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd0024e8-7566-11ec-a9b3-fbe08a551394"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20n-clw-CryptoCafe1-011322.JPG&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_dd0024e8-7566-11ec-a9b3-fbe08a551394.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd0024e8-7566-11ec-a9b3-fbe08a551394"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_dd0024e8-7566-11ec-a9b3-fbe08a551394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd0024e8-7566-11ec-a9b3-fbe08a551394"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd0024e8-7566-11ec-a9b3-fbe08a551394-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd0024e8-7566-11ec-a9b3-fbe08a551394" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd0024e8-7566-11ec-a9b3-fbe08a551394" class="save-list-dd0024e8-7566-11ec-a9b3-fbe08a551394-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd0024e8-7566-11ec-a9b3-fbe08a551394" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dd8790fe-7566-11ec-b799-37bc0eb93d22">
                            <div class="item-container">
                                <div data-track-object='{"title":"New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html","uuid":"3629615c-7566-11ec-be2a-63727484e895","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d8/dd8790fe-7566-11ec-b799-37bc0eb93d22/61e1bf4884634.image.jpg?resize=1200%2C800"
                    
                    alt="n-clw-CryptoCafe2-011322.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1240"
                    height="827"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d8/dd8790fe-7566-11ec-b799-37bc0eb93d22/61e1bf4884634.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3629615c-7566-11ec-be2a-63727484e895-photo-modal" data-target=".caption-inner-3629615c-7566-11ec-be2a-63727484e895-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3629615c-7566-11ec-be2a-63727484e895-photo-modal collapse in"><div class="caption-text"><p>The exterior of Crypto Street Restaurant in Clearwater Beach seen on Monday, Dec. 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_dd8790fe-7566-11ec-b799-37bc0eb93d22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_dd8790fe-7566-11ec-b799-37bc0eb93d22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8790fe-7566-11ec-b799-37bc0eb93d22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=n-clw-CryptoCafe2-011322.JPG&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_dd8790fe-7566-11ec-b799-37bc0eb93d22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_dd8790fe-7566-11ec-b799-37bc0eb93d22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8790fe-7566-11ec-b799-37bc0eb93d22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_dd8790fe-7566-11ec-b799-37bc0eb93d22.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_dd8790fe-7566-11ec-b799-37bc0eb93d22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8790fe-7566-11ec-b799-37bc0eb93d22"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/dd8790fe-7566-11ec-b799-37bc0eb93d22" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd8790fe-7566-11ec-b799-37bc0eb93d22"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20n-clw-CryptoCafe2-011322.JPG&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_dd8790fe-7566-11ec-b799-37bc0eb93d22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd8790fe-7566-11ec-b799-37bc0eb93d22"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_dd8790fe-7566-11ec-b799-37bc0eb93d22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8790fe-7566-11ec-b799-37bc0eb93d22"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd8790fe-7566-11ec-b799-37bc0eb93d22-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd8790fe-7566-11ec-b799-37bc0eb93d22" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd8790fe-7566-11ec-b799-37bc0eb93d22" class="save-list-dd8790fe-7566-11ec-b799-37bc0eb93d22-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd8790fe-7566-11ec-b799-37bc0eb93d22" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dde815dc-7566-11ec-97bf-e37a36b0fb27">
                            <div class="item-container">
                                <div data-track-object='{"title":"New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html","uuid":"3629615c-7566-11ec-be2a-63727484e895","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="n-clw-CryptoCafe3-011322.JPG"
                    class="img-responsive owl-lazy default"
                    width="1240"
                    height="827"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/de/dde815dc-7566-11ec-97bf-e37a36b0fb27/61e1bf492aaaa.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3629615c-7566-11ec-be2a-63727484e895-photo-modal" data-target=".caption-inner-3629615c-7566-11ec-be2a-63727484e895-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3629615c-7566-11ec-be2a-63727484e895-photo-modal collapse in"><div class="caption-text"><p>The menu on display at Crypto Street Restaurant in Clearwater Beach Monday, Dec. 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_dde815dc-7566-11ec-97bf-e37a36b0fb27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_dde815dc-7566-11ec-97bf-e37a36b0fb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde815dc-7566-11ec-97bf-e37a36b0fb27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=n-clw-CryptoCafe3-011322.JPG&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_dde815dc-7566-11ec-97bf-e37a36b0fb27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_dde815dc-7566-11ec-97bf-e37a36b0fb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde815dc-7566-11ec-97bf-e37a36b0fb27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_dde815dc-7566-11ec-97bf-e37a36b0fb27.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_dde815dc-7566-11ec-97bf-e37a36b0fb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde815dc-7566-11ec-97bf-e37a36b0fb27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/dde815dc-7566-11ec-97bf-e37a36b0fb27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dde815dc-7566-11ec-97bf-e37a36b0fb27"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20n-clw-CryptoCafe3-011322.JPG&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_dde815dc-7566-11ec-97bf-e37a36b0fb27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dde815dc-7566-11ec-97bf-e37a36b0fb27"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_dde815dc-7566-11ec-97bf-e37a36b0fb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde815dc-7566-11ec-97bf-e37a36b0fb27"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dde815dc-7566-11ec-97bf-e37a36b0fb27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dde815dc-7566-11ec-97bf-e37a36b0fb27" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dde815dc-7566-11ec-97bf-e37a36b0fb27" class="save-list-dde815dc-7566-11ec-97bf-e37a36b0fb27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dde815dc-7566-11ec-97bf-e37a36b0fb27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3629615c-7566-11ec-be2a-63727484e895" class="asset article-default"  data-url="https://www.tbnweekly.com/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CLEARWATER BEACH — The hanging art inside a new bistro on Clearwater Beach depicts rocket ships, bitcoin symbols, quotes from Elon Musk and Jeff Bezos and colorful illustrations of the dog meme from dogecoin. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d0/dd0024e8-7566-11ec-a9b3-fbe08a551394/61e1bf47a017a.image.jpg?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tbnweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tbnweekly.com/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tbnweekly.com\/tncms\/search\/mlt\/?origin=3629615c-7566-11ec-be2a-63727484e895&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3629615c-7566-11ec-be2a-63727484e895","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3629615c-7566-11ec-be2a-63727484e895" class="asset-paging">
                <div id="paging-prev-3629615c-7566-11ec-be2a-63727484e895" class="paging-link prev offset"></div>
                <div id="paging-next-3629615c-7566-11ec-be2a-63727484e895" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By BERNADETTE BERDYCHOWSKI, Tampa Bay Times</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-15T12:17:00-05:00" class="tnt-date asset-date text-muted">
            Jan 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-15T12:17:00-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-15T12:17:00-05:00">
    <meta itemprop="datePublished" content="2022-01-15T12:17:00-05:00">
    <meta itemprop="dateModified" content="2022-01-15T12:17:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3629615c-7566-11ec-be2a-63727484e895"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20crypto-themed%20bistro%20in%20Clearwater%20Beach%20aims%20to%20satisfy%20stomachs%2C%20open%20up%20minds&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3629615c-7566-11ec-be2a-63727484e895"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3629615c-7566-11ec-be2a-63727484e895"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/3629615c-7566-11ec-be2a-63727484e895" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3629615c-7566-11ec-be2a-63727484e895"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20New%20crypto-themed%20bistro%20in%20Clearwater%20Beach%20aims%20to%20satisfy%20stomachs%2C%20open%20up%20minds&body=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3629615c-7566-11ec-be2a-63727484e895"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-3629615c-7566-11ec-be2a-63727484e895" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3629615c-7566-11ec-be2a-63727484e895" class="carousel-inner"><div  class="item photo-dd0024e8-7566-11ec-a9b3-fbe08a551394">
                            <div class="item-container">
                                <div data-track-object='{"title":"New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html","uuid":"3629615c-7566-11ec-be2a-63727484e895","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-dd0024e8-7566-11ec-a9b3-fbe08a551394" data-instance="#gallery-items-3629615c-7566-11ec-be2a-63727484e895-photo-modal" data-target="#photo-carousel-3629615c-7566-11ec-be2a-63727484e895" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d0/dd0024e8-7566-11ec-a9b3-fbe08a551394/61e1bf47a017a.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d0/dd0024e8-7566-11ec-a9b3-fbe08a551394/61e1bf47a017a.image.jpg?resize=1200%2C675">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d0/dd0024e8-7566-11ec-a9b3-fbe08a551394/61e1bf47a017a.image.jpg?resize=1200%2C675"
                    
                    alt="n-clw-CryptoCafe1-011322.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d0/dd0024e8-7566-11ec-a9b3-fbe08a551394/61e1bf47a017a.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3629615c-7566-11ec-be2a-63727484e895 collapse in"><div class="caption-text"><p>Owner of Crypto Street Restaurant Ricardo Varona poses for a portrait inside the crypto-themed eatery in Clearwater Beach on Dec. 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by IVY CEBALLO/Tampa Bay Times</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dd8790fe-7566-11ec-b799-37bc0eb93d22">
                            <div class="item-container">
                                <div data-track-object='{"title":"New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html","uuid":"3629615c-7566-11ec-be2a-63727484e895","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-dd8790fe-7566-11ec-b799-37bc0eb93d22" data-instance="#gallery-items-3629615c-7566-11ec-be2a-63727484e895-photo-modal" data-target="#photo-carousel-3629615c-7566-11ec-be2a-63727484e895" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1240">
            <meta itemprop="height" content="827">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d8/dd8790fe-7566-11ec-b799-37bc0eb93d22/61e1bf4884634.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d8/dd8790fe-7566-11ec-b799-37bc0eb93d22/61e1bf4884634.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d8/dd8790fe-7566-11ec-b799-37bc0eb93d22/61e1bf4884634.image.jpg?resize=1200%2C800"
                    
                    alt="n-clw-CryptoCafe2-011322.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1240"
                    height="827"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/d8/dd8790fe-7566-11ec-b799-37bc0eb93d22/61e1bf4884634.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3629615c-7566-11ec-be2a-63727484e895 collapse in"><div class="caption-text"><p>The exterior of Crypto Street Restaurant in Clearwater Beach seen on Monday, Dec. 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dde815dc-7566-11ec-97bf-e37a36b0fb27">
                            <div class="item-container">
                                <div data-track-object='{"title":"New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html","uuid":"3629615c-7566-11ec-be2a-63727484e895","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-dde815dc-7566-11ec-97bf-e37a36b0fb27" data-instance="#gallery-items-3629615c-7566-11ec-be2a-63727484e895-photo-modal" data-target="#photo-carousel-3629615c-7566-11ec-be2a-63727484e895" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1240">
            <meta itemprop="height" content="827">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/de/dde815dc-7566-11ec-97bf-e37a36b0fb27/61e1bf492aaaa.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/de/dde815dc-7566-11ec-97bf-e37a36b0fb27/61e1bf492aaaa.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="n-clw-CryptoCafe3-011322.JPG"
                    class="img-responsive owl-lazy default"
                    width="1240"
                    height="827"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/de/dde815dc-7566-11ec-97bf-e37a36b0fb27/61e1bf492aaaa.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3629615c-7566-11ec-be2a-63727484e895 collapse in"><div class="caption-text"><p>The menu on display at Crypto Street Restaurant in Clearwater Beach Monday, Dec. 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3629615c-7566-11ec-be2a-63727484e895">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3629615c-7566-11ec-be2a-63727484e895"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20crypto-themed%20bistro%20in%20Clearwater%20Beach%20aims%20to%20satisfy%20stomachs%2C%20open%20up%20minds&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3629615c-7566-11ec-be2a-63727484e895"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3629615c-7566-11ec-be2a-63727484e895"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/3629615c-7566-11ec-be2a-63727484e895" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3629615c-7566-11ec-be2a-63727484e895"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20New%20crypto-themed%20bistro%20in%20Clearwater%20Beach%20aims%20to%20satisfy%20stomachs%2C%20open%20up%20minds&body=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3629615c-7566-11ec-be2a-63727484e895"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3629615c-7566-11ec-be2a-63727484e895"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3629615c-7566-11ec-be2a-63727484e895-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3629615c-7566-11ec-be2a-63727484e895" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3629615c-7566-11ec-be2a-63727484e895" class="save-list-3629615c-7566-11ec-be2a-63727484e895-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3629615c-7566-11ec-be2a-63727484e895" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CLEARWATER BEACH — The hanging art inside a new bistro on Clearwater Beach depicts rocket ships, bitcoin symbols, quotes from Elon Musk and Jeff Bezos and colorful illustrations of the dog meme from dogecoin.</p><p>The unique decor has a purpose, said Ricardo Varona. It’s meant to get customers talking about cryptocurrencies, or digital money on a decentralized platform called the blockchain, said Varona, the owner of Crypto Street Restaurant.</p><p>The restaurant on the ground level of the Residence Inn by Marriott hotel at 309 Coronado Drive had its grand opening earlier this month. It occupies a space formerly held by Cousins Maine Lobster.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/clearwater_beacon","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The menu has American and Hispanic staples named with a crypto twist: like “Crypto Cuban” sandwiches, “Dogedog” hot dogs, “To The MOOOONNN!” brownie sundaes and more.</p><p>Crypto Street Restaurant accepts all cryptocurrencies, Varona said, including “sh**tcoins.”</p><p>He said he hopes it can be a place to dispel misconceptions and get more people interested in the currency trend. Since the restaurant opened, Varona said he’s helped visitors set up accounts on Coinbase.</p><p>In his conversation with the Tampa Bay Times, Varona explained how he launched the restaurant concept. This interview has been edited for length and clarity.</p><p><strong>How was this idea for a cryptocurrency restaurant born?</strong></p><p>I have a 24-year-old son and he talked to me years ago about crypto. I was totally on the other side, “No, you’re crazy. That’s not worth anything.” How wrong I was.</p><p>I looked at it later and liked it. I wanted to start [a restaurant that accepted cryptocurrencies as payment, but] it was such an odd thing. I wanted a franchise. There was also a lot going on with the pandemic. Maintaining the profit margin was hard and we know the supply chain issues and all that.</p><p>I kept thinking I want to do something different, something fresh, and I kept thinking about crypto ... I calculated what it would be to do something new, cut ties with the franchise and started working on Crypto Street.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/clearwater_beacon","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>So far the younger crowd loves it and come back. With the older crowd, there’s a lot of people that have interest and similar stories to mine where their son or grandson taught them something. So it creates pretty cool conversations.</p><p><strong>Have there been any struggles with getting consumers to adopt it? And how do you handle transactions?</strong></p><p>So far we had a few transactions in crypto, though a lot of people are interested in using it. There’s also some people who just sold it or want to hold it in the longterm instead. But a lot of people understand that using it adds value.</p><p>I do have the availability to accept through a merchant account but people prefer doing peer-to-peer. It’s secure in that you know that you’re sending it to my address and without going through a bank.</p><p><strong>The menu lists items like “Dogedog” hot dogs and also “Crypto Cuban” sandwiches. How did you develop the menu and choose the names?</strong></p><p>I was born in Puerto Rico with a lot of Cuban, Mexican and Spanish influence so I wanted to put a little more of me. We’re also in a hotel, so people that are on vacation are looking for burgers and food for the kids. I get products locally in and around Clearwater for most of our meats, beef, burgers or chicken breasts. They don’t even sell frozen stuff, they only sell that fresh.</p><p>With the names, I used some of the known cryptos and the cryptos that I like for inspiration. There’s a bitcoin banana split that is bigger than anything. One of our charcuterie boards is called what you call a person that only does bitcoin: Maximizers. The dogedogs have been pretty popular. Also there’s a club sandwich called the blockchain club. People rarely tell us to make a club sandwich. Instead customers say ‘I will get a blockchain.’ They’re just having fun with it and that’s pretty cool.</p><p><strong>What is the biggest struggle for people to understand about cryptocurrencies?</strong></p><p>There’s a lot of haters. Reputable people who have lots of followers, saying “No, this is not good.” People tend to believe that so I think that that’s the challenge. It’s just misinformation.</p><p><strong>How do you hope to overcome that?</strong></p><p>To just get more information out there. I’m not trying to sell you something — I mean, yeah my food — but I want to show you how you can get some money and learn something. Look into it and take your time. Because then you can see for yourself when they actually boom, that they can be something.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/clearwater_beacon","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3629615c-7566-11ec-be2a-63727484e895"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20crypto-themed%20bistro%20in%20Clearwater%20Beach%20aims%20to%20satisfy%20stomachs%2C%20open%20up%20minds&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3629615c-7566-11ec-be2a-63727484e895"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3629615c-7566-11ec-be2a-63727484e895"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/3629615c-7566-11ec-be2a-63727484e895" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3629615c-7566-11ec-be2a-63727484e895"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20New%20crypto-themed%20bistro%20in%20Clearwater%20Beach%20aims%20to%20satisfy%20stomachs%2C%20open%20up%20minds&body=https%3A%2F%2Fwww.tbnweekly.com%2Fclearwater_beacon%2Farticle_3629615c-7566-11ec-be2a-63727484e895.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3629615c-7566-11ec-be2a-63727484e895"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3629615c-7566-11ec-be2a-63727484e895"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3629615c-7566-11ec-be2a-63727484e895-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3629615c-7566-11ec-be2a-63727484e895" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3629615c-7566-11ec-be2a-63727484e895" class="save-list-3629615c-7566-11ec-be2a-63727484e895-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3629615c-7566-11ec-be2a-63727484e895" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22clearwater%20beach%22#tncms-source=keyword" class="tag-clearwater-beach label label-default" >Clearwater Beach</a>
            </li> <li>
                <a href="/search/?k=%22bitcoin%22#tncms-source=keyword" class="tag-bitcoin label label-default" >Bitcoin</a>
            </li> <li>
                <a href="/search/?k=%22dogecoin%22#tncms-source=keyword" class="tag-dogecoin label label-default" >Dogecoin</a>
            </li> <li>
                <a href="/search/?k=%22crypto%20street%20restaurant%22#tncms-source=keyword" class="tag-crypto-street-restaurant label label-default" >Crypto Street Restaurant</a>
            </li> <li>
                <a href="/search/?k=%22ricardo%20varona%22#tncms-source=keyword" class="tag-ricardo-varona label label-default" >Ricardo Varona</a>
            </li> <li>
                <a href="/search/?k=%22cryptocurrencies%22#tncms-source=keyword" class="tag-cryptocurrencies label label-default" >Cryptocurrencies</a>
            </li> <li>
                <a href="/search/?k=%22coinbase%22#tncms-source=keyword" class="tag-coinbase label label-default" >Coinbase</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044731" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/clearwater_beacon","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1050852" class="tncms-block">
        <div id="blox-ad-position-block-top-300x1001" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-300x100","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580223" class="tncms-block visible-lg visible-md blocktitle-custom"><section id="block-580223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580223 dark">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/clearwater_beacon/article_3629615c-7566-11ec-be2a-63727484e895.html" class="tnt-asset-link" aria-label="New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds">
        

        
            New crypto-themed bistro in Clearwater Beach aims to satisfy stomachs, open up minds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/north_county/dunedin_beacon/article_4d992b4c-7598-11ec-8755-6b797485d0fd.html" class="tnt-asset-link" aria-label="Dunedin tennis players say pickleball causing them problems">
        

        
            Dunedin tennis players say pickleball causing them problems</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/elections/article_6ba9215e-7594-11ec-9049-7fc133f6f750.html" class="tnt-asset-link" aria-label="Pinellas County featuring plenty of contested municipal races">
        

        
            Pinellas County featuring plenty of contested municipal races</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/largo_leader/article_970ad64a-7593-11ec-8d76-bb44254d882c.html" class="tnt-asset-link" aria-label="Foreclosure program paying off in Largo's battle against blight">
        

        
            Foreclosure program paying off in Largo's battle against blight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/beaches/article_7a1f8d2e-7556-11ec-8a72-17ca16f19050.html" class="tnt-asset-link" aria-label="Treasure Bay living shoreline project gets financial boost">
        

        
            Treasure Bay living shoreline project gets financial boost</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-612173" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-644537" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580262" class="tncms-block"><section id="block-580262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580262 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-580262" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-580262" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-580262" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/north_county/dunedin_beacon/article_4d992b4c-7598-11ec-8755-6b797485d0fd.html">Dunedin tennis players say pickleball causing them problems</a></li><li><a href="/beaches/article_3622ac6c-74ae-11ec-9961-ff6720a94803.html">Redington Beach moves to enforce its ban on live-aboard vessels in town waterways</a></li><li><a href="/beaches/article_015bdcb4-74af-11ec-b0f6-a3e5c7f1e0b3.html">Seafood fest returns to Madeira Beach with full menu of fun</a></li><li><a href="/largo_leader/article_970ad64a-7593-11ec-8d76-bb44254d882c.html">Foreclosure program paying off in Largo's battle against blight</a></li><li><a href="/diversions/article_0dbb40b0-7457-11ec-a188-8f039859c583.html">New movie releases: Jan. 13, 2022</a></li><li><a href="/diversions/article_94b26ff0-7450-11ec-a783-0bd1c140202e.html">Miniature Art Society of Florida unveils its latest exhibition at the Dunedin Fine Art Center</a></li><li><a href="/largo_leader/article_eb1b4c74-6d82-11ec-9088-0f7f5d92663f.html">Housing developments remain a focus around Largo</a></li><li><a href="/diversions/article_e7ac47f4-744f-11ec-adf1-ff13b52eed95.html">Righteous Brothers to perform at Capitol Theatre</a></li><li><a href="/beaches/article_aa500188-7554-11ec-8b3c-cbc59f3a0bec.html">Former commission opponents square off again for St. Pete Beach District 1</a></li><li><a href="/diversions/article_6b18f5b8-7461-11ec-a90e-5be72ae21a44.html">Marshall Tucker Band, Firefall to play Ruth Eckerd Hall</a></li></ul></div>
        
        
            <div id="images-580262" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_0d8c33ea-7594-11ec-991e-1f208b16b5e5.html" class="tnt-asset-link"  aria-label="Foreclosure program paying off in Largo's battle against blight">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Foreclosure program paying off in Largo's battle against blight"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/d8/0d8c33ea-7594-11ec-991e-1f208b16b5e5/61e20b187271c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/d8/0d8c33ea-7594-11ec-991e-1f208b16b5e5/61e20b187271c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/d8/0d8c33ea-7594-11ec-991e-1f208b16b5e5/61e20b187271c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/d8/0d8c33ea-7594-11ec-991e-1f208b16b5e5/61e20b187271c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/d8/0d8c33ea-7594-11ec-991e-1f208b16b5e5/61e20b187271c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/d8/0d8c33ea-7594-11ec-991e-1f208b16b5e5/61e20b187271c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/d8/0d8c33ea-7594-11ec-991e-1f208b16b5e5/61e20b187271c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/d8/0d8c33ea-7594-11ec-991e-1f208b16b5e5/61e20b187271c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/d8/0d8c33ea-7594-11ec-991e-1f208b16b5e5/61e20b187271c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/d8/0d8c33ea-7594-11ec-991e-1f208b16b5e5/61e20b187271c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/d8/0d8c33ea-7594-11ec-991e-1f208b16b5e5/61e20b187271c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_df493c18-6efd-11ec-88d6-974580675275.html" class="tnt-asset-link"  aria-label="Housing developments remain a focus around Largo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Housing developments remain a focus around Largo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/f4/df493c18-6efd-11ec-88d6-974580675275/61d6fe2758695.image.png?crop=720%2C720%2C185%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/f4/df493c18-6efd-11ec-88d6-974580675275/61d6fe2758695.image.png?crop=720%2C720%2C185%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/f4/df493c18-6efd-11ec-88d6-974580675275/61d6fe2758695.image.png?crop=720%2C720%2C185%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/f4/df493c18-6efd-11ec-88d6-974580675275/61d6fe2758695.image.png?crop=720%2C720%2C185%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/f4/df493c18-6efd-11ec-88d6-974580675275/61d6fe2758695.image.png?crop=720%2C720%2C185%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/f4/df493c18-6efd-11ec-88d6-974580675275/61d6fe2758695.image.png?crop=720%2C720%2C185%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/f4/df493c18-6efd-11ec-88d6-974580675275/61d6fe2758695.image.png?crop=720%2C720%2C185%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/f4/df493c18-6efd-11ec-88d6-974580675275/61d6fe2758695.image.png?crop=720%2C720%2C185%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_49fd9c54-6457-11ec-92ab-1313c6e18697.html" class="tnt-asset-link"  aria-label="Blossom Lake Park in Seminole to sprout new pavilions">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blossom Lake Park in Seminole to sprout new pavilions"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/9f/49fd9c54-6457-11ec-92ab-1313c6e18697/61c51fd37f32d.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/9f/49fd9c54-6457-11ec-92ab-1313c6e18697/61c51fd37f32d.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/9f/49fd9c54-6457-11ec-92ab-1313c6e18697/61c51fd37f32d.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/9f/49fd9c54-6457-11ec-92ab-1313c6e18697/61c51fd37f32d.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/9f/49fd9c54-6457-11ec-92ab-1313c6e18697/61c51fd37f32d.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/9f/49fd9c54-6457-11ec-92ab-1313c6e18697/61c51fd37f32d.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_96eb9228-64f7-11ec-b28c-47a63efabea9.html" class="tnt-asset-link"  aria-label="Good Samaritan ushered children to safety in Palm Harbor gas station fire">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good Samaritan ushered children to safety in Palm Harbor gas station fire"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/6e/96eb9228-64f7-11ec-b28c-47a63efabea9/61c62d114020a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/6e/96eb9228-64f7-11ec-b28c-47a63efabea9/61c62d114020a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/6e/96eb9228-64f7-11ec-b28c-47a63efabea9/61c62d114020a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/6e/96eb9228-64f7-11ec-b28c-47a63efabea9/61c62d114020a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/6e/96eb9228-64f7-11ec-b28c-47a63efabea9/61c62d114020a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/6e/96eb9228-64f7-11ec-b28c-47a63efabea9/61c62d114020a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/6e/96eb9228-64f7-11ec-b28c-47a63efabea9/61c62d114020a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/6e/96eb9228-64f7-11ec-b28c-47a63efabea9/61c62d114020a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/6e/96eb9228-64f7-11ec-b28c-47a63efabea9/61c62d114020a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/6e/96eb9228-64f7-11ec-b28c-47a63efabea9/61c62d114020a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/6e/96eb9228-64f7-11ec-b28c-47a63efabea9/61c62d114020a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/faith_and_family/image_9e9d9352-52f3-5140-8837-2edde29f972e.html" class="tnt-asset-link"  aria-label="PI-EpiphanyRecap4-011322.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PI-EpiphanyRecap4-011322.jpg"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e9/9e9d9352-52f3-5140-8837-2edde29f972e/61d8c0085ba30.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/image_a81f90c5-e575-5c1e-91fd-b59130f0a7af.html" class="tnt-asset-link"  aria-label="Need financial peace of mind? Set a financial resolution for the new year">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Need financial peace of mind? Set a financial resolution for the new year"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/81/a81f90c5-e575-5c1e-91fd-b59130f0a7af/61c96bf97c512.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/81/a81f90c5-e575-5c1e-91fd-b59130f0a7af/61c96bf97c512.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/81/a81f90c5-e575-5c1e-91fd-b59130f0a7af/61c96bf97c512.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/81/a81f90c5-e575-5c1e-91fd-b59130f0a7af/61c96bf97c512.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/81/a81f90c5-e575-5c1e-91fd-b59130f0a7af/61c96bf97c512.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/81/a81f90c5-e575-5c1e-91fd-b59130f0a7af/61c96bf97c512.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/81/a81f90c5-e575-5c1e-91fd-b59130f0a7af/61c96bf97c512.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/81/a81f90c5-e575-5c1e-91fd-b59130f0a7af/61c96bf97c512.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e292323a-680e-11ec-9c54-3bc8dd9a95d7.html" class="tnt-asset-link"  aria-label="PI-KerriWalshCLB2-123021.tif">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PI-KerriWalshCLB2-123021.tif"
                            class="img-responsive lazyload full default"
                            width="840"
                            height="840"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/e/29/e292323a-680e-11ec-9c54-3bc8dd9a95d7/61cb5c382a089.image.jpg?crop=840%2C840%2C104%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/e/29/e292323a-680e-11ec-9c54-3bc8dd9a95d7/61cb5c382a089.image.jpg?crop=840%2C840%2C104%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/e/29/e292323a-680e-11ec-9c54-3bc8dd9a95d7/61cb5c382a089.image.jpg?crop=840%2C840%2C104%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/e/29/e292323a-680e-11ec-9c54-3bc8dd9a95d7/61cb5c382a089.image.jpg?crop=840%2C840%2C104%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/e/29/e292323a-680e-11ec-9c54-3bc8dd9a95d7/61cb5c382a089.image.jpg?crop=840%2C840%2C104%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/e/29/e292323a-680e-11ec-9c54-3bc8dd9a95d7/61cb5c382a089.image.jpg?crop=840%2C840%2C104%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/e/29/e292323a-680e-11ec-9c54-3bc8dd9a95d7/61cb5c382a089.image.jpg?crop=840%2C840%2C104%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/e/29/e292323a-680e-11ec-9c54-3bc8dd9a95d7/61cb5c382a089.image.jpg?crop=840%2C840%2C104%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/e/29/e292323a-680e-11ec-9c54-3bc8dd9a95d7/61cb5c382a089.image.jpg?crop=840%2C840%2C104%2C0&resize=840%2C840&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_69e012c4-67fc-11ec-8d40-23b6e031f631.html" class="tnt-asset-link"  aria-label="n-dun-Skinner3-122321.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="n-dun-Skinner3-122321.jpg"
                            class="img-responsive lazyload full default"
                            width="736"
                            height="736"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/6/9e/69e012c4-67fc-11ec-8d40-23b6e031f631/61cb3d3ab4492.image.jpg?crop=736%2C736%2C429%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/6/9e/69e012c4-67fc-11ec-8d40-23b6e031f631/61cb3d3ab4492.image.jpg?crop=736%2C736%2C429%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/6/9e/69e012c4-67fc-11ec-8d40-23b6e031f631/61cb3d3ab4492.image.jpg?crop=736%2C736%2C429%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/6/9e/69e012c4-67fc-11ec-8d40-23b6e031f631/61cb3d3ab4492.image.jpg?crop=736%2C736%2C429%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/6/9e/69e012c4-67fc-11ec-8d40-23b6e031f631/61cb3d3ab4492.image.jpg?crop=736%2C736%2C429%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/6/9e/69e012c4-67fc-11ec-8d40-23b6e031f631/61cb3d3ab4492.image.jpg?crop=736%2C736%2C429%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/6/9e/69e012c4-67fc-11ec-8d40-23b6e031f631/61cb3d3ab4492.image.jpg?crop=736%2C736%2C429%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/6/9e/69e012c4-67fc-11ec-8d40-23b6e031f631/61cb3d3ab4492.image.jpg?crop=736%2C736%2C429%2C0&resize=736%2C736&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9ca39352-6072-11ec-974a-ffe49a5b1244.html" class="tnt-asset-link"  aria-label="More electric vehicles coming to Pinellas County in the future">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="More electric vehicles coming to Pinellas County in the future"
                            class="img-responsive lazyload full default"
                            width="1098"
                            height="1098"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/ca/9ca39352-6072-11ec-974a-ffe49a5b1244/61be97e3c4f07.image.png?crop=1098%2C1098%2C330%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/ca/9ca39352-6072-11ec-974a-ffe49a5b1244/61be97e3c4f07.image.png?crop=1098%2C1098%2C330%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/ca/9ca39352-6072-11ec-974a-ffe49a5b1244/61be97e3c4f07.image.png?crop=1098%2C1098%2C330%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/ca/9ca39352-6072-11ec-974a-ffe49a5b1244/61be97e3c4f07.image.png?crop=1098%2C1098%2C330%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/ca/9ca39352-6072-11ec-974a-ffe49a5b1244/61be97e3c4f07.image.png?crop=1098%2C1098%2C330%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/ca/9ca39352-6072-11ec-974a-ffe49a5b1244/61be97e3c4f07.image.png?crop=1098%2C1098%2C330%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/ca/9ca39352-6072-11ec-974a-ffe49a5b1244/61be97e3c4f07.image.png?crop=1098%2C1098%2C330%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/ca/9ca39352-6072-11ec-974a-ffe49a5b1244/61be97e3c4f07.image.png?crop=1098%2C1098%2C330%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/ca/9ca39352-6072-11ec-974a-ffe49a5b1244/61be97e3c4f07.image.png?crop=1098%2C1098%2C330%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/ca/9ca39352-6072-11ec-974a-ffe49a5b1244/61be97e3c4f07.image.png?crop=1098%2C1098%2C330%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/ca/9ca39352-6072-11ec-974a-ffe49a5b1244/61be97e3c4f07.image.png?crop=1098%2C1098%2C330%2C0&resize=1098%2C1098&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/education/image_ab441976-9f6c-562e-91f2-161fbd6cc1f8.html" class="tnt-asset-link"  aria-label="Want a good job with growth potential? Supply chain hiring is skyrocketing">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Want a good job with growth potential? Supply chain hiring is skyrocketing"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/b4/ab441976-9f6c-562e-91f2-161fbd6cc1f8/61d003b6e69b4.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/b4/ab441976-9f6c-562e-91f2-161fbd6cc1f8/61d003b6e69b4.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/b4/ab441976-9f6c-562e-91f2-161fbd6cc1f8/61d003b6e69b4.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/b4/ab441976-9f6c-562e-91f2-161fbd6cc1f8/61d003b6e69b4.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/b4/ab441976-9f6c-562e-91f2-161fbd6cc1f8/61d003b6e69b4.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/b4/ab441976-9f6c-562e-91f2-161fbd6cc1f8/61d003b6e69b4.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/b4/ab441976-9f6c-562e-91f2-161fbd6cc1f8/61d003b6e69b4.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/b4/ab441976-9f6c-562e-91f2-161fbd6cc1f8/61d003b6e69b4.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-644557" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar","slot":"2","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-895069" class="tncms-block"><section id="block-895069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-895069 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.tbnweekly.com/eedition/">
                
                This week's edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-06b95f14-435a-5952-9c11-29af06247dd2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-06b95f14-435a-5952-9c11-29af06247dd2 media-preview edition-asset " data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_06b95f14-435a-5952-9c11-29af06247dd2.html" class="tnt-asset-link"  aria-label="Tampa Bay Newspapers | North Pinellas">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tampa Bay Newspapers | North Pinellas"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/7/b7/7b7bdeb8-1a52-52e9-a0c9-999fab7bbfa4/61df3b853f680.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/7/b7/7b7bdeb8-1a52-52e9-a0c9-999fab7bbfa4/61df3b853f680.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/7/b7/7b7bdeb8-1a52-52e9-a0c9-999fab7bbfa4/61df3b853f680.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/7/b7/7b7bdeb8-1a52-52e9-a0c9-999fab7bbfa4/61df3b853f680.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_06b95f14-435a-5952-9c11-29af06247dd2.html" class="tnt-asset-link" aria-label="Tampa Bay Newspapers | North Pinellas">
        

        
            Tampa Bay Newspapers | North Pinellas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-71b5ddc4-f0eb-554c-b5b6-a18c14053ec5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-71b5ddc4-f0eb-554c-b5b6-a18c14053ec5 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_71b5ddc4-f0eb-554c-b5b6-a18c14053ec5.html" class="tnt-asset-link"  aria-label="Tampa Bay Newspapers | Central Pinellas">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tampa Bay Newspapers | Central Pinellas"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/66/46693c2b-bf05-5144-82cd-6dbeae4a1f79/61df3b8b70aad.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/66/46693c2b-bf05-5144-82cd-6dbeae4a1f79/61df3b8b70aad.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/66/46693c2b-bf05-5144-82cd-6dbeae4a1f79/61df3b8b70aad.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/66/46693c2b-bf05-5144-82cd-6dbeae4a1f79/61df3b8b70aad.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_71b5ddc4-f0eb-554c-b5b6-a18c14053ec5.html" class="tnt-asset-link" aria-label="Tampa Bay Newspapers | Central Pinellas">
        

        
            Tampa Bay Newspapers | Central Pinellas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b02f9297-9cee-5285-82de-47f100e26dc9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b02f9297-9cee-5285-82de-47f100e26dc9 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_b02f9297-9cee-5285-82de-47f100e26dc9.html" class="tnt-asset-link"  aria-label="Tampa Bay Newspapers | South Pinellas">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tampa Bay Newspapers | South Pinellas"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/d/46/d46343a9-5707-5483-bd14-6541e2e03670/61df3b9acccf5.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/d/46/d46343a9-5707-5483-bd14-6541e2e03670/61df3b9acccf5.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/d/46/d46343a9-5707-5483-bd14-6541e2e03670/61df3b9acccf5.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/d/46/d46343a9-5707-5483-bd14-6541e2e03670/61df3b9acccf5.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_b02f9297-9cee-5285-82de-47f100e26dc9.html" class="tnt-asset-link" aria-label="Tampa Bay Newspapers | South Pinellas">
        

        
            Tampa Bay Newspapers | South Pinellas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-766246" class="tncms-block"></div><div id="tncms-block-998118" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar3","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-975239" class="tncms-block"><section id="block-975239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-975239 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div><div id="evvnt-calendar-975239"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975239();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/clearwater_beacon","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-580268" class="tncms-block"><section id="block-580268" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580268 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-info btn-sm">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-580271" class="tncms-block"><section id="block-580271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580271 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/announcements">
                
                Got An Announcement?
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We accept many different kinds of announcements. Just click on the button below and submit a form.</p><a href="/site/forms/announcements">
                <button type="button" class="btn btn-info btn-sm">Go to forms</button>
            </a></div>
</article></section></div><div id="tncms-block-580299" class="tncms-block"></div><div id="tncms-block-580241" class="tncms-block"></div><div id="tncms-block-1076962" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-middle21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/clearwater_beacon","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-580205" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"2","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580204" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-580302" class="tncms-block"><section id="block-580302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580302 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pinellas-county"  href="/pinellas_county/"  tabindex="0">
                    <span class="nav-label">Pinellas County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beaches"  href="/beach_beacon/"  tabindex="0">
                    <span class="nav-label">Beaches</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greater-belleair"  href="/belleair_bee/"  tabindex="0">
                    <span class="nav-label">Greater Belleair</span>
                </a></li><li>
                <a class="nav-link   tnt-section-largo"  href="/largo_leader/"  tabindex="0">
                    <span class="nav-label">Largo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seminole"  href="/seminole_beacon/"  tabindex="0">
                    <span class="nav-label">Seminole</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-county"  href="/north_county/"  tabindex="0">
                    <span class="nav-label">North County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-local-content"  href="/local_news/"  tabindex="0">
                    <span class="nav-label">More Local Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diversions"  href="/diversions/"  tabindex="0">
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-580253" class="tncms-block"><section id="block-580253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580253 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TBNWEEKLY&amp;publisher_url:tbnweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.tbnweekly.com/classifieds/legals/?l=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-580304" class="tncms-block"><section id="block-580304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580304 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tbnweekly.com</strong><br>
    9911 Seminole Boulevard<br>
    Seminole, FL 33772
    <br>
    
        <strong>Phone:</strong> 727-397-5563<br>
        <strong>Email:</strong> <a href="mailto:webmaster@tbnweekly.com">webmaster@tbnweekly.com</a><br>
    
</address></section></div><div id="tncms-block-580312" class="tncms-block padding-bottom"><div class="follow-links-580312 default">
    
    <section id="block-580312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580312 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1237047" class="tncms-block"><section id="block-1237047" class="block emphasis-h3   " ><div class="block"><a href="https://www.tbnweekly.com/site/about.html" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/75136b62-6e57-11ec-9a5e-cfcdde6422e5.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/75136b62-6e57-11ec-9a5e-cfcdde6422e5.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/75136b62-6e57-11ec-9a5e-cfcdde6422e5.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/75136b62-6e57-11ec-9a5e-cfcdde6422e5.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="300"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-580257" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-580257"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">TBNweekly</a>, 9911 Seminole Boulevard Seminole, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/clearwater_beacon","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3629615c-7566-11ec-be2a-63727484e895")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["clearwater_beacon", "business"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["clearwater beach", "bitcoin", "dogecoin", "crypto street restaurant", "ricardo varona", "cryptocurrencies", "coinbase"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_580315').click(function(e){
                                        $('#weather-580315 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3629615c_7566_11ec_be2a_63727484e895_photo_modal = false;
                var gallery_changed_3629615c_7566_11ec_be2a_63727484e895_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-3629615c-7566-11ec-be2a-63727484e895-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3629615c-7566-11ec-be2a-63727484e895-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3629615c-7566-11ec-be2a-63727484e895-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3629615c-7566-11ec-be2a-63727484e895-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3629615c-7566-11ec-be2a-63727484e895-photo-modal .owl-stage-outer").height( $('#carousel-3629615c-7566-11ec-be2a-63727484e895-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3629615c-7566-11ec-be2a-63727484e895-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3629615c-7566-11ec-be2a-63727484e895-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3629615c-7566-11ec-be2a-63727484e895-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3629615c_7566_11ec_be2a_63727484e895_photo_modal = $('#gallery-items-3629615c-7566-11ec-be2a-63727484e895-photo-modal').data('owlCarousel');
                $('#carousel-3629615c-7566-11ec-be2a-63727484e895-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3629615c_7566_11ec_be2a_63727484e895_photo_modal.prev();
                });
                $('#carousel-3629615c-7566-11ec-be2a-63727484e895-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3629615c_7566_11ec_be2a_63727484e895_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3629615c_7566_11ec_be2a_63727484e895 = false;
                var gallery_changed_3629615c_7566_11ec_be2a_63727484e895 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-3629615c-7566-11ec-be2a-63727484e895').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3629615c-7566-11ec-be2a-63727484e895 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3629615c-7566-11ec-be2a-63727484e895');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3629615c-7566-11ec-be2a-63727484e895 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3629615c-7566-11ec-be2a-63727484e895 .owl-stage-outer").height( $('#carousel-3629615c-7566-11ec-be2a-63727484e895 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-3629615c-7566-11ec-be2a-63727484e895 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3629615c-7566-11ec-be2a-63727484e895 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3629615c-7566-11ec-be2a-63727484e895 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3629615c_7566_11ec_be2a_63727484e895 = $('#gallery-items-3629615c-7566-11ec-be2a-63727484e895').data('owlCarousel');
                $('#carousel-3629615c-7566-11ec-be2a-63727484e895 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3629615c_7566_11ec_be2a_63727484e895.prev();
                });
                $('#carousel-3629615c-7566-11ec-be2a-63727484e895 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3629615c_7566_11ec_be2a_63727484e895.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975239() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "tbnweekly.com",
            discovery: {
                element: "#evvnt-calendar-975239",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "landscape",
                number: 3,
            },
            submission: {
                partner_name: "Tampa Bay Newspapers",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>