
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tbnweekly.com/content/tncms/live/" />
<meta name="keywords" content="update, coronavirus, covid-19, pinellas county, cases, deaths, testing, positive results, local state of emergency, mandatory face masks, schools, hospitals, long-term care facilities, florida, united states, global" />
<meta name="news_keywords" content="update, coronavirus, covid-19, pinellas county, cases, deaths, testing, positive results, local state of emergency, mandatory face masks, schools, hospitals, long-term care facilities, florida, united states, global" />
<meta name="description" content="Another 80 COVID-19 cases were added to Pinellas County&rsquo;s total on Sept. 29, bringing the count to 22,129. Eight more residents have died due to the novel coronavirus, upping the" />
<meta name="author" content="SUZETTE PORTER, Tampa Bay Newspapers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tbnweekly.com/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=892%2C630" />
<meta property="og:image:width" content="892" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pinellas County&rsquo;s COVID-19 case count up by 80 with eight more deaths" />
<meta property="og:description" content="Another 80 COVID-19 cases were added to Pinellas County&rsquo;s total on Sept. 29, bringing the count to 22,129. Eight more residents have died due to the novel coronavirus, upping the" />
<meta property="og:site_name" content="TBNweekly" />
<meta property="og:section" content="Coronavirus" />
<meta property="article:publisher" content="https://www.facebook.com/TBNweekly/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TBNwebmaster" />
<meta name="twitter:image:alt" content="covid-update-web.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"SUZETTE PORTER, Tampa Bay Newspapers","id":"dad5880a-027d-11eb-bb99-6fc6c8694d0b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-132810609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/impressions.js?_dc=1601440530"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/traffic.js?_dc=1601440530"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/settings.js?_dc=1589461855"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1601061471"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1601280068"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1598387075"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1598947307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1600117083"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Pinellas County’s COVID-19 case count up by 80 with eight more deaths | Coronavirus | tbnweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1B62B7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1B62B7; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #1B62B7; } .navbar-toggle .icon-bar { background-color: #1B62B7 !important; } .navbar-toggle .sr-only-show { color: #1B62B7 !important; } #site-top-nav .list-inline>li>a { color: #1B62B7; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #1B62B7; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1200%2C268) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1700%2C380) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #1B62B7; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Hide terms & privacy link on sign up form - BC */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} /* Site Styles */ .btn-primary {background:rgba(27,98,183, 0.9); border-color:rgba(27,98,183, 0.9);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited {background:rgba(27,98,183, 1); border-color:rgba(27,98,183, 1);} .blocktitle-custom {margin-bottom: -10px;} #main-page-container .block {margin-bottom: 15px;} /* Header */ #masthead-col-one {width:60%; padding:0;} #masthead-col-two {width:40%; padding:0;} /* Body */ .slideshow-carousel-container .owl-stage-outer {height:auto;} .headline-list .card-meta {display:none;} .headline-list .card-headline>h4 {margin:0;} .drawer-open .offcanvas-close-btn {background:none!important;} .panel {border:none; box-shadow:none;} .block-title {background:#1B62B7;} .block-title .block-title-inner, .user-header .user-header-inner {padding:5px; color:#fff;} .block-title .block-title-inner * {color:#fff!important;} .breadcrumb {margin-right:10px;} .breadcrumb>.active {color: #fff!important;} /* Footer */ #site-copyright a {color:#1B62B7;} /* Media Queries */ @media (max-width:991px) { #main-navigation {background-color:#1B62B7;} .navbar-toggle .icon-bar {background-color:#fff!important;} .navbar-brand img {max-height:45px; margin-top:-11px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav>li>a {padding:15px 6px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tbnweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Pinellas County’s COVID-19 case count up by 80 with eight more deaths | Coronavirus | tbnweekly.com" href="http://www.tbnweekly.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tbnweekly.com/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-dad5880a-027d-11eb-bb99-6fc6c8694d0b section-coronavirus type-article infinity-disabled" data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tbnweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=SUZETTE+PORTER%2C+Tampa+Bay+Newspapers&tncms.asset.id=dad5880a-027d-11eb-bb99-6fc6c8694d0b&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=297&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-132810609-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tbnweekly.com",
  secureDomain: "tbnweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tbnweekly.com/tncms/admin/editorial-asset/?edit=dad5880a-027d-11eb-bb99-6fc6c8694d0b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/local_news/"  class="nav-link tnt-section-more-local-news">More Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/community_calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/faith_and_family/"  class="nav-link tnt-section-faith-and-family">Faith and Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/summer_lifestyles/"  class="nav-link tnt-section-summer-lifestyles">Summer Lifestyles</a>
                                </li><li>
                                    <a href="/special_sections/just_for_women/"  class="nav-link tnt-section-just-for-women">Just for Women</a>
                                </li><li>
                                    <a href="/special_sections/fix_sell/"  class="nav-link tnt-section-fix-it-or-sell-it">Fix It or Sell It</a>
                                </li><li>
                                    <a href="/special_sections/active_living/"  class="nav-link tnt-section-active-living">Active Living</a>
                                </li><li>
                                    <a href="/special_sections/gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li><li>
                                    <a href="/special_sections/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li><li>
                                    <a href="/special_sections/back_to_school"  class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li><li>
                                    <a href="/special_sections/discover_pinellas/"  class="nav-link tnt-section-discover-pinellas">Discover Pinellas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-580314" class="tncms-block hidden-md hidden-lg"><div id="user-controls-580314" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580314').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580314').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580314"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pinellas_county/"  class="nav-link tnt-section-pinellas-county">Pinellas County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/pinellas_county/crime_crashes_fire/"  class="nav-link tnt-section-crime-crashes-and-fires">Crime, Crashes and Fires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/beach_beacon/"  class="nav-link tnt-section-beaches">Beaches</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/beaches/st_pete_beach/"  class="nav-link tnt-section-st-pete-beach">St. Pete Beach</a>
                                </li><li>
                                    <a href="/beaches/madeira_beach/"  class="nav-link tnt-section-madeira-beach">Madeira Beach</a>
                                </li><li>
                                    <a href="/beaches/indian_rocks_beach/"  class="nav-link tnt-section-indian-rocks-beach">Indian Rocks Beach</a>
                                </li><li>
                                    <a href="/beaches/treasure_island/"  class="nav-link tnt-section-treasure-island">Treasure Island</a>
                                </li><li>
                                    <a href="/beaches/redington_beach/"  class="nav-link tnt-section-redington-beach">Redington Beach</a>
                                </li><li>
                                    <a href="/beaches/redington_shores/"  class="nav-link tnt-section-redington-shores">Redington Shores</a>
                                </li><li>
                                    <a href="/beaches/indian_shores/"  class="nav-link tnt-section-indian-shores">Indian Shores</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/belleair_bee/"  class="nav-link tnt-section-belleair">Belleair</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/belleair_bee/belleair_bluffs/"  class="nav-link tnt-section-belleair-bluffs">Belleair Bluffs</a>
                                </li><li>
                                    <a href="/belleair_bee/belleair_beach/"  class="nav-link tnt-section-belleair-beach">Belleair Beach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/clearwater_beacon/"  class="nav-link tnt-section-clearwater">Clearwater</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/clearwater_beacon/safety_harbor/"  class="nav-link tnt-section-safety-harbor">Safety Harbor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/seminole_beacon/"  class="nav-link tnt-section-seminole">Seminole</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/largo_leader/"  class="nav-link tnt-section-largo">Largo</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/north_county/"  class="nav-link tnt-section-north-county">North County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/north_county/dunedin_beacon/"  class="nav-link tnt-section-dunedin">Dunedin</a>
                                </li><li>
                                    <a href="/north_county/palm_harbor_beacon/"  class="nav-link tnt-section-palm-harbor">Palm Harbor</a>
                                </li><li>
                                    <a href="/north_county/pinellas_park_beacon/"  class="nav-link tnt-section-pinellas-park">Pinellas Park</a>
                                </li><li>
                                    <a href="/north_county/tarpon_springs_beacon/"  class="nav-link tnt-section-tarpon-springs">Tarpon Springs</a>
                                </li><li>
                                    <a href="/north_county/oldsmar_beacon"  class="nav-link tnt-section-oldsmar">Oldsmar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/entertainment"  class="nav-link tnt-section-entertainment-calendar">Entertainment Calendar</a>
                                </li><li>
                                    <a href="/diversions/museums_theater/"  class="nav-link tnt-section-museums-stage-theater">Museums, Stage & Theater</a>
                                </li><li>
                                    <a href="/diversions/movie_news/"  class="nav-link tnt-section-movie-news-reviews">Movie News & Reviews</a>
                                </li><li>
                                    <a href="/diversions/music/"  class="nav-link tnt-section-music-concerts">Music & Concerts</a>
                                </li><li>
                                    <a href="/diversions/horoscope/"  class="nav-link tnt-section-horoscope">Horoscope</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-580310" class="tncms-block hidden-md hidden-lg"><section id="block-580310" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-580310" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580310" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-580310-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580310-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-580310-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580310').submit();
        return false;
    });

    $('#site-search-580310').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580310 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580310 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580310-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-580311" class="tncms-block"><div class="follow-links-580311 pull-right">
    
    <section id="block-580311" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-580313" class="tncms-block"><div id="user-controls-580313" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580313').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580313').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580313"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-644875" class="tncms-block visible-lg visible-md hidden-sm hidden xs">
        <div id="blox-ad-position-micro-bar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"micro-bar","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-593813" class="tncms-block a"><section id="block-593813" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=300%2C108 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=400%2C144 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=540%2C195 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=750%2C271 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1200%2C433 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1700%2C614 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-580315" class="tncms-block padding-bottom"><div id="weather-580315" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33772" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33772"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-580315 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seminole, FL
                                
                                 <small>(33772)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High 79F. Winds NNE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy during the evening followed by cloudy skies overnight. Low 68F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 30, 2020 @ 12:43 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=33772"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-580309" class="tncms-block padding-top"><section id="block-580309" class="block emphasis-h3   text-shadow " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-580309" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580309" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-580309-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580309-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-580309-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580309').submit();
        return false;
    });

    $('#site-search-580309').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580309 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580309 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580309-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-601675" class="tncms-block m"><section id="block-601675" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=750%2C243 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1200%2C390 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1700%2C552 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pinellas-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pinellas_county/" >
                    <span class="nav-label">Pinellas County</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime-crashes-and-fires"  href="/pinellas_county/crime_crashes_fire/" >
                    <span class="nav-label">Crime, Crashes and Fires</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-beaches"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/beach_beacon/" >
                    <span class="nav-label">Beaches</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-st-pete-beach"  href="/beaches/st_pete_beach/" >
                    <span class="nav-label">St. Pete Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madeira-beach"  href="/beaches/madeira_beach/" >
                    <span class="nav-label">Madeira Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indian-rocks-beach"  href="/beaches/indian_rocks_beach/" >
                    <span class="nav-label">Indian Rocks Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-treasure-island"  href="/beaches/treasure_island/" >
                    <span class="nav-label">Treasure Island</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redington-beach"  href="/beaches/redington_beach/" >
                    <span class="nav-label">Redington Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redington-shores"  href="/beaches/redington_shores/" >
                    <span class="nav-label">Redington Shores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indian-shores"  href="/beaches/indian_shores/" >
                    <span class="nav-label">Indian Shores</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-belleair"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/belleair_bee/" >
                    <span class="nav-label">Belleair</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-belleair-bluffs"  href="/belleair_bee/belleair_bluffs/" >
                    <span class="nav-label">Belleair Bluffs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-belleair-beach"  href="/belleair_bee/belleair_beach/" >
                    <span class="nav-label">Belleair Beach</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-clearwater"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/clearwater_beacon/" >
                    <span class="nav-label">Clearwater</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-safety-harbor"  href="/clearwater_beacon/safety_harbor/" >
                    <span class="nav-label">Safety Harbor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-seminole"  href="/seminole_beacon/" >
                    <span class="nav-label">Seminole</span>
                </a></li><li>
                <a class="nav-link  tnt-section-largo"  href="/largo_leader/" >
                    <span class="nav-label">Largo</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-north-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/north_county/" >
                    <span class="nav-label">North County</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dunedin"  href="/north_county/dunedin_beacon/" >
                    <span class="nav-label">Dunedin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-palm-harbor"  href="/north_county/palm_harbor_beacon/" >
                    <span class="nav-label">Palm Harbor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pinellas-park"  href="/north_county/pinellas_park_beacon/" >
                    <span class="nav-label">Pinellas Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tarpon-springs"  href="/north_county/tarpon_springs_beacon/" >
                    <span class="nav-label">Tarpon Springs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oldsmar"  href="/north_county/oldsmar_beacon" >
                    <span class="nav-label">Oldsmar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-diversions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment-calendar"  href="/calendar/entertainment" >
                    <span class="nav-label">Entertainment Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-museums-stage-theater"  href="/diversions/museums_theater/" >
                    <span class="nav-label">Museums, Stage & Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-news-reviews"  href="/diversions/movie_news/" >
                    <span class="nav-label">Movie News & Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music-concerts"  href="/diversions/music/" >
                    <span class="nav-label">Music & Concerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscope"  href="/diversions/horoscope/" >
                    <span class="nav-label">Horoscope</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-580202" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580203" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" class="carousel-inner"><div  class="item photo-87e12db0-027e-11eb-b7b0-f359f8552fd8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pinellas County’s COVID-19 case count up by 80 with eight more deaths","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=1200%2C847"
                    
                    alt="covid-update-web.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1354"
                    height="956"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=1200%2C847" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" data-target=".caption-inner-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal collapse in"><div class="caption-text"><p>Pinellas County’s cumulative total of confirmed cases of COVID-19 is up to 22,129, according to the report released Tuesday from the state Department of Health. The county’s death toll increased to 752.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_87e12db0-027e-11eb-b7b0-f359f8552fd8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_87e12db0-027e-11eb-b7b0-f359f8552fd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87e12db0-027e-11eb-b7b0-f359f8552fd8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=covid-update-web.jpg&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_87e12db0-027e-11eb-b7b0-f359f8552fd8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_87e12db0-027e-11eb-b7b0-f359f8552fd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87e12db0-027e-11eb-b7b0-f359f8552fd8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_87e12db0-027e-11eb-b7b0-f359f8552fd8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_87e12db0-027e-11eb-b7b0-f359f8552fd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87e12db0-027e-11eb-b7b0-f359f8552fd8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/87e12db0-027e-11eb-b7b0-f359f8552fd8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87e12db0-027e-11eb-b7b0-f359f8552fd8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20covid-update-web.jpg&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_87e12db0-027e-11eb-b7b0-f359f8552fd8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87e12db0-027e-11eb-b7b0-f359f8552fd8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_87e12db0-027e-11eb-b7b0-f359f8552fd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87e12db0-027e-11eb-b7b0-f359f8552fd8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87e12db0-027e-11eb-b7b0-f359f8552fd8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87e12db0-027e-11eb-b7b0-f359f8552fd8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87e12db0-027e-11eb-b7b0-f359f8552fd8" class="save-list-87e12db0-027e-11eb-b7b0-f359f8552fd8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87e12db0-027e-11eb-b7b0-f359f8552fd8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-884be4ac-027e-11eb-b53c-4be41576981a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pinellas County’s COVID-19 case count up by 80 with eight more deaths","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/84/884be4ac-027e-11eb-b53c-4be41576981a/5f7377b412fe3.image.jpg?resize=1200%2C621"
                    
                    alt="doh-chart-pinellas-9-29-am.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1483"
                    height="768"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/84/884be4ac-027e-11eb-b53c-4be41576981a/5f7377b412fe3.image.jpg?resize=1200%2C621" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" data-target=".caption-inner-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal collapse in"><div class="caption-text"><p>Charts on the Florida Department of Health’s COVID-19 Data and Surveillance Dashboard provide data on ages, number of new cases by day and other county-specific details. This one is for Pinellas. The number hospitalized is for residents only.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of DOH</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_884be4ac-027e-11eb-b53c-4be41576981a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_884be4ac-027e-11eb-b53c-4be41576981a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"884be4ac-027e-11eb-b53c-4be41576981a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=doh-chart-pinellas-9-29-am.jpg&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_884be4ac-027e-11eb-b53c-4be41576981a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_884be4ac-027e-11eb-b53c-4be41576981a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"884be4ac-027e-11eb-b53c-4be41576981a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_884be4ac-027e-11eb-b53c-4be41576981a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_884be4ac-027e-11eb-b53c-4be41576981a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"884be4ac-027e-11eb-b53c-4be41576981a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/884be4ac-027e-11eb-b53c-4be41576981a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"884be4ac-027e-11eb-b53c-4be41576981a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20doh-chart-pinellas-9-29-am.jpg&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_884be4ac-027e-11eb-b53c-4be41576981a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"884be4ac-027e-11eb-b53c-4be41576981a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_884be4ac-027e-11eb-b53c-4be41576981a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"884be4ac-027e-11eb-b53c-4be41576981a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-884be4ac-027e-11eb-b53c-4be41576981a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="884be4ac-027e-11eb-b53c-4be41576981a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="884be4ac-027e-11eb-b53c-4be41576981a" class="save-list-884be4ac-027e-11eb-b53c-4be41576981a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="884be4ac-027e-11eb-b53c-4be41576981a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-88b46efa-027e-11eb-bd25-9fcba99a8ee9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pinellas County’s COVID-19 case count up by 80 with eight more deaths","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="doh-chart-state-9-29-am.jpg"
                    class="img-responsive owl-lazy default"
                    width="1479"
                    height="765"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/8b/88b46efa-027e-11eb-bd25-9fcba99a8ee9/5f7377b4ba45c.image.jpg?resize=1200%2C621" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" data-target=".caption-inner-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal collapse in"><div class="caption-text"><p>Charts on the Florida Department of Health’s COVID-19 Data and Surveillance Dashboard provide statewide information on ages, number of new cases by day and other details.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of DOH</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_88b46efa-027e-11eb-bd25-9fcba99a8ee9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_88b46efa-027e-11eb-bd25-9fcba99a8ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88b46efa-027e-11eb-bd25-9fcba99a8ee9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=doh-chart-state-9-29-am.jpg&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_88b46efa-027e-11eb-bd25-9fcba99a8ee9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_88b46efa-027e-11eb-bd25-9fcba99a8ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88b46efa-027e-11eb-bd25-9fcba99a8ee9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_88b46efa-027e-11eb-bd25-9fcba99a8ee9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_88b46efa-027e-11eb-bd25-9fcba99a8ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88b46efa-027e-11eb-bd25-9fcba99a8ee9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/88b46efa-027e-11eb-bd25-9fcba99a8ee9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88b46efa-027e-11eb-bd25-9fcba99a8ee9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20doh-chart-state-9-29-am.jpg&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_88b46efa-027e-11eb-bd25-9fcba99a8ee9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88b46efa-027e-11eb-bd25-9fcba99a8ee9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_88b46efa-027e-11eb-bd25-9fcba99a8ee9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88b46efa-027e-11eb-bd25-9fcba99a8ee9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88b46efa-027e-11eb-bd25-9fcba99a8ee9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88b46efa-027e-11eb-bd25-9fcba99a8ee9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88b46efa-027e-11eb-bd25-9fcba99a8ee9" class="save-list-88b46efa-027e-11eb-bd25-9fcba99a8ee9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88b46efa-027e-11eb-bd25-9fcba99a8ee9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8db96d6a-027e-11eb-95be-b3989ab39105">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pinellas County’s COVID-19 case count up by 80 with eight more deaths","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="bcc-pinellas-0929.jpg"
                    class="img-responsive owl-lazy default"
                    width="1115"
                    height="629"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/db/8db96d6a-027e-11eb-95be-b3989ab39105/5f7377bd2c8e6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" data-target=".caption-inner-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal collapse in"><div class="caption-text"><p>Pinellas County’s website shows a graph of COVID-19 cases reported since March.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of PINELLAS COUNTY</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_8db96d6a-027e-11eb-95be-b3989ab39105.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_8db96d6a-027e-11eb-95be-b3989ab39105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8db96d6a-027e-11eb-95be-b3989ab39105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bcc-pinellas-0929.jpg&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_8db96d6a-027e-11eb-95be-b3989ab39105.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_8db96d6a-027e-11eb-95be-b3989ab39105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8db96d6a-027e-11eb-95be-b3989ab39105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_8db96d6a-027e-11eb-95be-b3989ab39105.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_8db96d6a-027e-11eb-95be-b3989ab39105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8db96d6a-027e-11eb-95be-b3989ab39105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/8db96d6a-027e-11eb-95be-b3989ab39105" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8db96d6a-027e-11eb-95be-b3989ab39105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20bcc-pinellas-0929.jpg&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_8db96d6a-027e-11eb-95be-b3989ab39105.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8db96d6a-027e-11eb-95be-b3989ab39105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_8db96d6a-027e-11eb-95be-b3989ab39105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8db96d6a-027e-11eb-95be-b3989ab39105"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8db96d6a-027e-11eb-95be-b3989ab39105-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8db96d6a-027e-11eb-95be-b3989ab39105" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8db96d6a-027e-11eb-95be-b3989ab39105" class="save-list-8db96d6a-027e-11eb-95be-b3989ab39105-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8db96d6a-027e-11eb-95be-b3989ab39105" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dad5880a-027d-11eb-bb99-6fc6c8694d0b" class="asset article-default"  data-url="https://www.tbnweekly.com/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=892%2C630">
            <meta itemprop="width" content="892">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tbnweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tbnweekly.com/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tbnweekly.com\/tncms\/search\/mlt\/?origin=dad5880a-027d-11eb-bb99-6fc6c8694d0b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dad5880a-027d-11eb-bb99-6fc6c8694d0b" class="asset-paging">
                <div id="paging-prev-dad5880a-027d-11eb-bb99-6fc6c8694d0b" class="paging-link prev offset"></div>
                <div id="paging-next-dad5880a-027d-11eb-bb99-6fc6c8694d0b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pinellas County’s COVID-19 case count up by 80 with eight more deaths
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Statewide, COVID-19 cases total 704,568 with 14,313 deaths</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By SUZETTE PORTER, Tampa Bay Newspapers</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-29T14:01:00-04:00" class="tnt-date asset-date text-muted">
            Sep 29, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-09-29T14:01:00-04:00" class="tnt-date asset-date text-muted">Sep 29, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-29T14:10:55-04:00" class="tnt-date tnt-update-recent asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-29T14:01:00-04:00">
    <meta itemprop="datePublished" content="2020-09-29T14:01:00-04:00">
    <meta itemprop="dateModified" content="2020-09-29T10:10:55-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pinellas%20County%E2%80%99s%20COVID-19%20case%20count%20up%20by%2080%20with%20eight%20more%20deaths&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/dad5880a-027d-11eb-bb99-6fc6c8694d0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Pinellas%20County%E2%80%99s%20COVID-19%20case%20count%20up%20by%2080%20with%20eight%20more%20deaths&body=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-87e12db0-027e-11eb-b7b0-f359f8552fd8" 
                    data-instance="#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" 
                    data-target="#photo-carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-87e12db0-027e-11eb-b7b0-f359f8552fd8" 
                    data-instance="#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" 
                    data-target="#photo-carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1354">
            <meta itemprop="height" content="956">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=1200%2C847">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=1200%2C847">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=400%2C282"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=400%2C282 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=540%2C381 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=750%2C530 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=1200%2C847 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=1354%2C956 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1354"
                    height="956"
                    alt="covid-update-web.jpg"
                    class="img-responsive full tnt-restrict-img-87e12db0-027e-11eb-b7b0-f359f8552fd8 default" />
            </div><style>
                .tnt-restrict-img-87e12db0-027e-11eb-b7b0-f359f8552fd8 {
                    max-width: 1354px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Pinellas County’s cumulative total of confirmed cases of COVID-19 is up to 22,129, according to the report released Tuesday from the state Department of Health. The county’s death toll increased to 752.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dad5880a-027d-11eb-bb99-6fc6c8694d0b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pinellas%20County%E2%80%99s%20COVID-19%20case%20count%20up%20by%2080%20with%20eight%20more%20deaths&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/dad5880a-027d-11eb-bb99-6fc6c8694d0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Pinellas%20County%E2%80%99s%20COVID-19%20case%20count%20up%20by%2080%20with%20eight%20more%20deaths&body=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dad5880a-027d-11eb-bb99-6fc6c8694d0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dad5880a-027d-11eb-bb99-6fc6c8694d0b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dad5880a-027d-11eb-bb99-6fc6c8694d0b" class="save-list-dad5880a-027d-11eb-bb99-6fc6c8694d0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dad5880a-027d-11eb-bb99-6fc6c8694d0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Another 80 COVID-19 cases were added to Pinellas County’s total on Sept. 29, bringing the count to 22,129. Eight more residents have died due to the novel coronavirus, upping the death toll to 752.</p><p>Since Sept. 28, 125 new cases have been reported and eight deaths.</p><p>From Sept. 21-27, 506 new cases were reported and 23 deaths, which was a decrease in cases but an increase in deaths from the previous week.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>From Sept. 14-20, DOH reported 576 new COVID-19 cases and 20 deaths, which was an increase in the case count compared to the two prior weeks. From Sept. 7-13, 497 cases and 29 deaths were reported.</p><p>Statewide, the cumulative number of cases increased to 704,568 with 14,313 deaths. Cases in the United States totaled 7,152,221 with 205,161 deaths. Globally, more than 33.4 million cases have been reported with over 1 million deaths.</p><p>COVID-19 cases in Pinellas include 21,976 residents and 153 non-residents. More cases were in females, 11,866 (54%), to 10,105 in males. Gender was unknown in four. Ages range from 0-105. Median age was 43. Nineteen percent were Black, and 12% were Hispanic.</p><p>About 10% of all cases in the county have been hospitalized since March. DOH reported that 2,282 residents and 23 non-residents had been hospitalized in Pinellas.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-884be4ac-027e-11eb-b53c-4be41576981a" 
                    data-instance="#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" 
                    data-target="#photo-carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-884be4ac-027e-11eb-b53c-4be41576981a" 
                    data-instance="#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" 
                    data-target="#photo-carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1483">
            <meta itemprop="height" content="768">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/84/884be4ac-027e-11eb-b53c-4be41576981a/5f7377b412fe3.image.jpg?resize=1200%2C621">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/84/884be4ac-027e-11eb-b53c-4be41576981a/5f7377b412fe3.image.jpg?resize=1200%2C621">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="doh-chart-pinellas-9-29-am.jpg"
                            class="img-responsive lazyload full default"
                            width="1483"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/84/884be4ac-027e-11eb-b53c-4be41576981a/5f7377b412fe3.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/84/884be4ac-027e-11eb-b53c-4be41576981a/5f7377b412fe3.image.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/84/884be4ac-027e-11eb-b53c-4be41576981a/5f7377b412fe3.image.jpg?resize=400%2C207 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/84/884be4ac-027e-11eb-b53c-4be41576981a/5f7377b412fe3.image.jpg?resize=540%2C280 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/84/884be4ac-027e-11eb-b53c-4be41576981a/5f7377b412fe3.image.jpg?resize=750%2C388 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/84/884be4ac-027e-11eb-b53c-4be41576981a/5f7377b412fe3.image.jpg?resize=1200%2C621 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/84/884be4ac-027e-11eb-b53c-4be41576981a/5f7377b412fe3.image.jpg?resize=1483%2C768 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Charts on the Florida Department of Health’s COVID-19 Data and Surveillance Dashboard provide data on ages, number of new cases by day and other county-specific details. This one is for Pinellas. The number hospitalized is for residents only.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Courtesy of DOH</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Local hospitals had 30% capacity in staffed adult beds (972 of 3,225) on Tuesday with 20% capacity (59 of 291) in ICU beds. All 11 hospitals had at least one ICU bed available except Northside and St. Anthony’s. According to the Florida Agency for Health Care Administration, as of 10:30 a.m. Sept. 28, 103 beds were occupied by a COVID-19 patient with 20 in ICU and 13 on a ventilator.</p><h3>Case counts had been trending downward</h3><p>From Sept. 7-13, 497 cases and 29 deaths were reported. The case count was a decrease compared to the prior week, but an increase from Aug. 24-30. The death count was higher than the week of Aug. 31-Sept. 6.</p><p>From Aug. 31-Sept. 6, 537 cases and 22 deaths were reported. It was the first time the weekly case count increased since Aug. 24-30. The increase may be due in part to the Aug. 31 data dump by Quest Diagnostics of almost 75,000 test results dating back to April. The state severed all ties with Quest because it failed to follow the state’s law and report results of COVID-19 tests in a timely manner.</p><p>From Aug. 24-30, 457 cases and 59 deaths were reported. It was the sixth consecutive week DOH reported fewer cases compared to the week before. Eight more deaths occurred; however, Aug. 30 was the first date that no deaths were reported in the county since Aug. 10.</p><p>From Aug. 17-23, 669 cases were reported and 51 deaths. It was the fifth consecutive week that fewer cases were reported than the week before; however, three more deaths occurred than last week.</p><p>From Aug. 10-16, 815 COVID-19 cases and 48 deaths were reported. It was the fourth consecutive week that the case count decreased and the first time since June 8-14 that less than 1,000 cases had been reported in one week. In addition, it was the second week that fewer deaths were reported compared to the week before.</p><p>From Aug. 3-9, 1,069 new cases were reported and 61 deaths. It was the third consecutive week that the case count decreased and the lowest weekly case count since June 15-21.</p><p>From July 27-Aug. 2, 1,627 new cases and 66 deaths were reported. It was the second consecutive week that the number of daily cases reported had gone down. From July 20-26, 1,675 new cases were reported and 59 deaths, which had been the lowest weekly case count since June 22-28.</p><h3>Case counts surged as Florida initiated recovery plan</h3><p>DOH reported 95 new cases and 19 deaths from May 4-10, which was the first week of phase one of the state’s recovery plan. Pinellas had 159 new cases and seven deaths from May 11-17, 151 new cases and eight deaths from May 18-24, and 124 new cases and seven deaths from May 25-31.</p><p>DOH reported 286 new cases and 13 deaths during the week, June 1-7, including 81 on June 5, the day the state moved into phase two of its recovery plans.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8db96d6a-027e-11eb-95be-b3989ab39105" 
                    data-instance="#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" 
                    data-target="#photo-carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8db96d6a-027e-11eb-95be-b3989ab39105" 
                    data-instance="#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" 
                    data-target="#photo-carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1115">
            <meta itemprop="height" content="629">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/db/8db96d6a-027e-11eb-95be-b3989ab39105/5f7377bd2c8e6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/db/8db96d6a-027e-11eb-95be-b3989ab39105/5f7377bd2c8e6.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="bcc-pinellas-0929.jpg"
                            class="img-responsive lazyload full default"
                            width="1115"
                            height="629"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/db/8db96d6a-027e-11eb-95be-b3989ab39105/5f7377bd2c8e6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/db/8db96d6a-027e-11eb-95be-b3989ab39105/5f7377bd2c8e6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/db/8db96d6a-027e-11eb-95be-b3989ab39105/5f7377bd2c8e6.image.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/db/8db96d6a-027e-11eb-95be-b3989ab39105/5f7377bd2c8e6.image.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/db/8db96d6a-027e-11eb-95be-b3989ab39105/5f7377bd2c8e6.image.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/db/8db96d6a-027e-11eb-95be-b3989ab39105/5f7377bd2c8e6.image.jpg?resize=1115%2C629 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Pinellas County’s website shows a graph of COVID-19 cases reported since March.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Courtesy of PINELLAS COUNTY</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>From June 8-14, 659 new cases and seven deaths were reported. DOH reported 162 new cases on June 13, which at the time had been the one-day high.</p><p>From June 15-21, 1,332 new cases and 13 deaths were reported in Pinellas. June 20 was the third consecutive day of record case counts that week with 285. June 19 was a record day with 266 cases, as was June 18 with 203 new cases.</p><p>For the week of June 22-28, 2,353 new cases and 40 deaths were reported. Three record-high days occurred with 614 new cases on June 27, 430 on June 26 and 354 on June 23.</p><p>Pinellas County enacted a mandatory face mask order for indoor places on June 24 and the state closed bars not licensed to sell food on June 26. The goal was to help control community spread of the virus.</p><p>From June 29-July 5, DOH reported 2,513 new cases and 43 deaths, and 2,353 new cases. From July 6-12, 2,312 cases were reported and 33 deaths. From July 13-19, 2,638 cases were reported and 85 deaths — the most new cases and deaths in any seven-day period so far. Pinellas set a new second highest one-day case count on July 13, adding 598. July 9 with 431 new cases and July 10 with 467 had been the previous second highest one-day count records.</p><p>The county’s first two cases were reported on March 11, and the first death was confirmed on March 23.</p><h3>Testing in Pinellas</h3><p>According to DOH, 3.70% of 2,187 test results on Sept. 28 were positive, 3.58% of 1,346 results on Sept. 27, 2.10% of 2,000 on Sept. 26, 4.05% of 2,869 on Sept. 25 were positive, 2.81% of 2,942 results on Sept. 24, 2.93% of 2,452 on Sept. 23, 3.60% of 2,461 on Sept. 22 and 3.66% of 1,894 on Sept. 21.</p><p>DOH reported that 221,273 tests have been done in Pinellas in Pinellas since March, and as of Sept. 28, the average rate of positive results was 9.93%, compared to 9.94% on Sept. 27, 9.95% on Sept. 26, 9.97% on Sept. 25, 9.98% on Sept. 24, 9.99% on Sept. 23, 10% on Sept. 22 and 10.02% on Sept. 21. Results were pending for 10 and 138 tests were inconclusive.</p><p>The percent is the number of people who test positive the first time divided by all people tested that day, excluding people who have previously tested positive.</p><p>As of Sept. 27, 1,525, or 10.2%, of 15,077 tests of those younger than 18 in Pinellas were positive. Statewide, 57,877, or 13.3% of 433,571 tests were positive.</p><p>For information on testing, contact your health provider, or call the state DOH&rsquo;s COVID-19 hotline at 1-866-779-6121 or the Pinellas County DOH&rsquo;s hotline at 727-824-6900. Both numbers are available 24/7. For online information, visit <a href="https://covid19.pinellascounty.org/testing/">https://covid19.pinellascounty.org/testing/</a>.</p><h3>Cases in Pinellas County schools</h3><p>Ten more students and two employees have tested positive for COVID-19 as of Sept. 28, according to the report released Sept. 29 from Pinellas County Schools.</p><p>One student attended Cypress Woods Elementary School in Palm Harbor, and there was no impact to classrooms or buses. Two students attended Tarpon Springs Elementary School. Two partial classrooms were affected..</p><p>One student attended Tarpon Springs Middle School and one partial bus was impacted. Three students attended St. Petersburg High School and three partial classrooms were affected. One student attended Madeira Beach Fundamental School and caused no impact to classrooms or buses.</p><p>One student attended Osceola Fundamental High School and caused no impact. One student and one employee tested positive at Palm Harbor University High School. No classrooms or buses were affected. One employee worked at the administration building.</p><p>The district announced on Sept. 28 that as of Sept. 15, four more students had tested positive for COVID-19.</p><p>One student attended Gibbs High School in St. Petersburg. One classroom, six partial classrooms, two partial buses and a student athlete group were affected. One student attended Clearview Adult Education Center and a small group of students was impacted.</p><p>One student attended Bardmoor Elementary School in Seminole. One classroom and one partial bus were affected. One student attended Dunedin Highland Middle School and two partial classrooms were affected.</p><p>The district reported on Sept. 25 that as of Sept. 24 one more student and two employees had tested positive for COVID-19.</p><p>The student attended Tarpon Springs High School. Seven partial classrooms were affected and the football team.</p><p>No impact was reported from either employee. One worked at Garrison-Jones Elementary School and the other at Walter Pownall Service Center.</p><p>For more information, visit <a href="https://www.pcsb.org/COVID19Cases">https://www.pcsb.org/COVID19Cases</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h3>Case counts in local municipalities</h3><p>DOH provided updated and revised information on the city of residence for cases in Pinellas on Tuesday. St. Petersburg has the most with 8,950 cases, 4,360 are Clearwater residents, 2,302 from Largo, 1,273 from Palm Harbor, 1,102 from Pinellas Park, 1,076 from Seminole, 683 from Tarpon Springs, 555 from Dunedin, 403 from Oldsmar, 293 from Safety Harbor, 151 from Clearwater Beach, 144 from Gulfport, 129 from Kenneth City, 113 from South Pasadena, 71 from Indian Rocks Beach, 41 from Belleair, 34 from Madeira Beach, 26 from Belleair Beach, 23 from Crystal Beach, 16 from Tierra Verde, 16 from St. Pete Beach, 14 from Bay Pines, 14 from North Redington Beach, 11 from Treasure Island, four from Belleair Bluffs and Redington Shores, three from Indian Shores, Ozona and Lealman, two from Redington Beach, one listed as homeless and 156 as missing.</p><h3>Cases and deaths at long-term care facilities</h3><p>Since March, 3,879 cases have been reported at long-term care facilities, or 18% of cases in the county. Carrington Place (64 beds) and Countryside Rehab and Health Care Center (120 beds) are designated COVID-19 isolation Centers.</p><p>The state’s emergency rules requiring biweekly testing at staff at nursing homes and assisted living facilities expired Sept. 13. Nursing homes must continue staff testing under federal rules.</p><p>At least 524 of the county’s deaths were residents or staff at one of the county’s long-term care facilities. Pinellas is No. 3 in the state with reporting 9% of deaths at these facilities. Dade County is No. 1 with 796 deaths, or 14%, and Palm Beach County is No. 2 with 589 deaths, or 10%.</p><p>According to a weekly report from DOH released Sept 28, 28 deaths were reported by Countryside Rehab and Healthcare Center and 28 deaths were reported by Freedom Square Seminole Nursing Pavilion, including one staff member; 25 by Bon Secours Maria Manor Nursing Care Center; 25 by Jacaranda Manor, including two under investigation; 23 by Gulf Shore Care Center; 21 by Oak Manor Healthcare and Rehabilitation Center; 19 by Peninsula Care and Rehabilitation Center, including two under investigation; 17 by Apollo Health and Rehabilitation Center; 13 by Boca Ciega Center; 11 deaths by St. Mark Village and Abbey Rehabilitation and Nursing Center.</p><p>Ten were reported by Walton Place, Bay Pointe Nursing Pavilion in St. Petersburg, Inn at the Fountains in St. Petersburg and Lexington Health and Rehabilitation Center, including one under investigation.</p><p>Nine deaths were reported by The Oaks of Clearwater and Freedom Square Rehabilitation &amp; Nursing. Eight were reported by Bardmoor Oaks Healthcare and Rehabilitation Center, Gulfport Rehabilitation Center, West Bay of Tampa, Tierra Pines Nursing Home in Largo and The Care Center at Pinellas Park, including one staff member.</p><p>Seven were reported by Carrington Place of St. Pete, Grand Villa of Largo, Kensington Gardens Rehab and Nursing Center, Health and Rehabilitation Centre at Dolphins View, and Arbor Oaks of Tyrone.</p><p>Six were reported by Consulate Health Care of St. Petersburg, Regal Palms, Consulate Health Care of Safety Harbor, Patrick Manor, Stratford Court of Palm Harbor and St. Petersburg Nursing and Rehabilitation.</p><p>Five were reported by Palm Garden of Largo, Alpine Health and Rehabilitation and Highland Pines Rehabilitation Center. Four deaths were reported by Marion and Bernard L. Samson Center, Evergreen Manor Retirement Home in Safety Harbor, Baytree Lakeside in Kenneth City, Angel Care Assisted Living Facility in St. Petersburg, Eagle Lake Nursing and Rehab Center, Gateway Care Center of Pinellas, North Rehabilitation Center, Seasons Belleair Memory Care in Clearwater, Seasons Largo, Egret Cove Center in St. Petersburg, and Grand Villa of St. Petersburg, including one staff member.</p><p>Three were reported by Palm Garden of Pinellas, South Heritage Health &amp; Rehabilitation Center, Grand Villa of Pinellas Park, Masonic Home of Florida in St. Petersburg, Country Inn, Belleair Health Center and Lakeside Oaks Care Center, including one under investigation.</p><p>Two deaths were reported by Cross Terrace Rehabilitation Center, Alhambra Health and Rehabilitation Center in St. Petersburg, Brentwood Senior Living at St. Pete, Bay Tree Center in Palm Harbor, Palm Garden of Clearwater, East Bay Rehabilitation Center in Clearwater, The Inn at Freedom Square, The Inn at Lake Seminole Square, Royal Oaks Manor, Shore Acres Care Center in St. Petersburg, Sunset Point, Sabal Palms Health Care Center in Largo, PARC of St. Petersburg, Heron House of Largo and Westminster Suncoast.</p><p>One death was reported by Westminster Palms in St. Petersburg, Wrights Healthcare and Rehabilitation Center in Seminole, The Vineyard Inn in Largo, Union House in Clearwater, Sylvan Health Center in Clearwater, Sylvan Terrace in Pinellas Park, Seabreeze Siesta Manor in Clearwater, Pinellas Point Nursing and Rehab Center in St. Petersburg, Harborchase of Palm Harbor, Grand Villa of Clearwater, Grand Villa of Dunedin, Golfview Healthcare Center in St. Petersburg, Heather Haven in Dunedin, Heather Haven II in Dunedin, Magnolia Gardens Assisted Living in Pinellas Park, The Barrington, Addington Place of East Lake, Addington Place of College Harbor in St. Petersburg, Clearwater Center, Bristol Court Assisted Living Community in St. Petersburg, Glen Oaks Health and Rehabilitation Center in Clearwater, Laurellwood Care Center in St. Petersburg and Bayside Care Center in St. Petersburg.</p><h3>COVID-19 deaths countywide</h3><p>DOH reported eight more COVID-19 related deaths in Pinellas on Sept. 29, including four women ages 93, 92, 77 and 69, and three men ages 96, 73 and 62. No details were available on the eighth death. The death toll rose to 752.</p><p>Pinellas is has the seventh highest death rate in the state at 3.4%. Charlotte County has the highest at 4.4%. Highlands is No. 2 with a rate of 4.1%. Hernando County is No. 3 with 4%. Citrus County is No. 4 with a rate of 3.7%. Indian River County is No. 5 spot with a rate of 3.6%. St. Lucie County has sixth highest rate in the state at 3.5%.</p><p>In Pinellas, one death has been reported in the 15-24 age group, three deaths in the 25-34 age group, six in the 35-44 group (1%), 19 in 45-54 (3%), 64 in 55-64 (8%), 146 in 65-74 (19%), 232 in 75-84 (31%) and 281 (37%) in ages 85 and up.</p><p>No new deaths were reported in the county on Sept. 28-27. DOH reported two COVID-19 related deaths in Pinellas on Sept. 26. Both were women ages 102 and 96. DOH reported three deaths on Sept. 25, including two women ages 94 and 83, and one man age 75.</p><p>DOH reported three deaths on Sept. 24. All were men ages 81, 77 and 63. DOH reported seven deaths on Sept. 23, including three women ages 91, 89 and 84 and four men ages 79, 76, 71 and 36.</p><p>DOH reported on Sept. 22 that a 64-year-old man had died due to COVID-19. DOH reported seven deaths in Pinellas on Sept. 21, including four women ages 89, 84, 65 and 60, and three men ages 82, 75 and 66. No new deaths were reported on Sept. 20.</p><h3>Local state of emergency, face mask order</h3><p>The Pinellas County Commission voted unanimously Sept. 22 to extend the local state of emergency through Friday, Oct. 2. The countywide ordinance requiring that face masks be worn in indoor public places when social distancing is not possible remains in effect.</p><p>The ordinance requires that retail employees wear face coverings unless in an area that is not open to the public with social distancing measures in place.</p><p>Restaurants and staff at bars can only serve people who are seated. Social distancing of 6 feet must be maintained. Staff also must wear face masks when preparing or serving food or beverages indoors and outdoors. Customers do not have to wear masks while eating or drinking. No congregating at the bars or any area is allowed.</p><p>The ordinance includes a number of exemptions for those that might not be able to wear a face masks; however, private businesses do not have to allow for those exemptions.</p><p>Chief medical officers at four of the county’s health care facilities spoke during the meeting about the effectiveness of face masks and social distancing. They all recommended that the ordinance remain in place, especially with upcoming flu season.</p><p>Commissioners also voted to delegate authority to the county administrator to approve future extensions on the local state of emergency, which must be done every seven days per state law.</p><p>For more information on the county&rsquo;s response to the coronavirus, visit <a href="https://covid19.pinellascounty.org/">https://covid19.pinellascounty.org/</a>.</p><h3>Statewide cases top 700,000 with 14,313 deaths</h3><p>The number of confirmed cases in Florida residents was up to 696,171 on Tuesday. Another 8,397 cases were reported in non-residents, bringing the total 704,568 — 3,266 more than the day before.</p><p>The numbers are cumulative going back to March 4. DOH has not provided information on how many people have recovered.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-88b46efa-027e-11eb-bd25-9fcba99a8ee9" 
                    data-instance="#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" 
                    data-target="#photo-carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-88b46efa-027e-11eb-bd25-9fcba99a8ee9" 
                    data-instance="#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal" 
                    data-target="#photo-carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1479">
            <meta itemprop="height" content="765">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/8b/88b46efa-027e-11eb-bd25-9fcba99a8ee9/5f7377b4ba45c.image.jpg?resize=1200%2C621">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/8b/88b46efa-027e-11eb-bd25-9fcba99a8ee9/5f7377b4ba45c.image.jpg?resize=1200%2C621">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="doh-chart-state-9-29-am.jpg"
                            class="img-responsive lazyload full default"
                            width="1479"
                            height="765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/8b/88b46efa-027e-11eb-bd25-9fcba99a8ee9/5f7377b4ba45c.image.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/8b/88b46efa-027e-11eb-bd25-9fcba99a8ee9/5f7377b4ba45c.image.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/8b/88b46efa-027e-11eb-bd25-9fcba99a8ee9/5f7377b4ba45c.image.jpg?resize=400%2C207 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/8b/88b46efa-027e-11eb-bd25-9fcba99a8ee9/5f7377b4ba45c.image.jpg?resize=540%2C279 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/8b/88b46efa-027e-11eb-bd25-9fcba99a8ee9/5f7377b4ba45c.image.jpg?resize=750%2C388 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/8b/88b46efa-027e-11eb-bd25-9fcba99a8ee9/5f7377b4ba45c.image.jpg?resize=1200%2C621 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/8b/88b46efa-027e-11eb-bd25-9fcba99a8ee9/5f7377b4ba45c.image.jpg?resize=1479%2C765 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Charts on the Florida Department of Health’s COVID-19 Data and Surveillance Dashboard provide statewide information on ages, number of new cases by day and other details.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Courtesy of DOH</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>The number of deaths in Florida residents increased to 14,143, which is 106 more than the number reported on Monday. DOH also reported that 170 non-residents have died, bringing the state’s death toll to 14,313.</p><p>DOH reports that 43,855 residents have been hospitalized statewide, which is 249 more than the number reported on Monday. No information was available about non-residents.</p><h3>Testing statewide</h3><p>Looking at daily results, 5.01% of 61,803 test results on Sept. 28 were positive, 4.23% of 18,410 test results on Sept. 27, 4.08% of 43,958 results on Sept. 26, 4.15% of 64,465 on Sept. 25, 4.29% of 63,653 on Sept. 24, 4.45% of 56,243 results, 5.30% of 46,889 on Sept. 22 and 5.88% of 38,696 on Sept. 21.</p><p>DOH reported results of 5,297,279 cumulative tests done statewide on residents and nonresidents with 13.30% coming back as positive as of Sept. 28, compared to 13.31% on Sept. 27, 13.32% on Sept. 26, 13.33% on Sept. 25, 13.35% on Sept. 24, 13.36% on Sept. 23, 13.41% on Sept. 22 and 13.38% on Sept. 21. Results were inconclusive for 7,163. DOH is no longer reporting the number of pending test results.</p><h3>National deaths up to 205,161 and 1 million globally</h3><p>According to information from Johns Hopkins University Center for Systems Science and Engineering, posted at 11:30 p.m. Tuesday, cases of the coronavirus reported in the United States were up to 7,152,221 with 205,161 deaths compared 7,118,523 with 204,790 deaths at 12:30 p.m. Monday. The number of global cases increased to 33,423,249 with 1,003,008 deaths compared 33,156,812 with 998,696 deaths on Monday.</p><p>For more information on the coronavirus, visit <a href="http://www.floridahealth.gov/index.html">www.floridahealth.gov/index.html</a>.</p><p><em>Suzette Porter is TBN&rsquo;s Pinellas County editor. She can be reached at <a href="mailto:sporter@tbnweekly.com">sporter@tbnweekly.com</a>.</em></p><p><em>Note: All numbers are provisional and subject to change.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pinellas%20County%E2%80%99s%20COVID-19%20case%20count%20up%20by%2080%20with%20eight%20more%20deaths&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/dad5880a-027d-11eb-bb99-6fc6c8694d0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Pinellas%20County%E2%80%99s%20COVID-19%20case%20count%20up%20by%2080%20with%20eight%20more%20deaths&body=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dad5880a-027d-11eb-bb99-6fc6c8694d0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dad5880a-027d-11eb-bb99-6fc6c8694d0b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dad5880a-027d-11eb-bb99-6fc6c8694d0b" class="save-list-dad5880a-027d-11eb-bb99-6fc6c8694d0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dad5880a-027d-11eb-bb99-6fc6c8694d0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22update%22#tncms-source=keyword" class="tag-update label label-default" >Update</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22pinellas%20county%22#tncms-source=keyword" class="tag-pinellas-county label label-default" >Pinellas County</a>
            </li> <li>
                <a href="/search/?k=%22cases%22#tncms-source=keyword" class="tag-cases label label-default" >Cases</a>
            </li> <li>
                <a href="/search/?k=%22deaths%22#tncms-source=keyword" class="tag-deaths label label-default" >Deaths</a>
            </li> <li>
                <a href="/search/?k=%22testing%22#tncms-source=keyword" class="tag-testing label label-default" >Testing</a>
            </li> <li>
                <a href="/search/?k=%22positive%20results%22#tncms-source=keyword" class="tag-positive-results label label-default" >Positive Results</a>
            </li> <li>
                <a href="/search/?k=%22local%20state%20of%20emergency%22#tncms-source=keyword" class="tag-local-state-of-emergency label label-default" >Local State Of Emergency</a>
            </li> <li>
                <a href="/search/?k=%22mandatory%20face%20masks%22#tncms-source=keyword" class="tag-mandatory-face-masks label label-default" >Mandatory Face Masks</a>
            </li> <li>
                <a href="/search/?k=%22schools%22#tncms-source=keyword" class="tag-schools label label-default" >Schools</a>
            </li> <li>
                <a href="/search/?k=%22hospitals%22#tncms-source=keyword" class="tag-hospitals label label-default" >Hospitals</a>
            </li> <li>
                <a href="/search/?k=%22long-term%20care%20facilities%22#tncms-source=keyword" class="tag-long-term-care-facilities label label-default" >Long-term Care Facilities</a>
            </li> <li>
                <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default" >Florida</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" >United States</a>
            </li> <li>
                <a href="/search/?k=%22global%22#tncms-source=keyword" class="tag-global label label-default" >Global</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-666903" class="tncms-block"><section id="block-666903" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666903 ">
        <div class="block-title-inner">
            <h3>
                
                Latest numbers
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-666903-dad5880a-027d-11eb-bb99-6fc6c8694d0b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dad5880a-027d-11eb-bb99-6fc6c8694d0b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pinellas County’s COVID-19 case count up by 80 with eight more deaths"
                            class="img-responsive lazyload full default"
                            width="1354"
                            height="956"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=400%2C282 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=540%2C381 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=750%2C530 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=1200%2C847 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/7e/87e12db0-027e-11eb-b7b0-f359f8552fd8/5f7377b35d962.image.jpg?resize=1354%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" class="tnt-asset-link">
        

        
            Pinellas County’s COVID-19 case count up by 80 with eight more deaths</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pinellas%20County%E2%80%99s%20COVID-19%20case%20count%20up%20by%2080%20with%20eight%20more%20deaths&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/dad5880a-027d-11eb-bb99-6fc6c8694d0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Pinellas%20County%E2%80%99s%20COVID-19%20case%20count%20up%20by%2080%20with%20eight%20more%20deaths&body=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dad5880a-027d-11eb-bb99-6fc6c8694d0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Another 80 COVID-19 cases were added to Pinellas County’s total on Sept. 29, bringing the count to 22,129. Eight more residents have died due to the novel coronavirus, upping the death toll to 752. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-580223" class="tncms-block visible-lg visible-md blocktitle-custom"><section id="block-580223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580223 dark">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus/article_dad5880a-027d-11eb-bb99-6fc6c8694d0b.html" class="tnt-asset-link">
        

        
            Pinellas County’s COVID-19 case count up by 80 with eight more deaths</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/diversions/article_88158280-023e-11eb-b9e3-9b56f7c1390c.html" class="tnt-asset-link">
        

        
            Movie review: Enola Holmes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/diversions/article_dff87f34-023e-11eb-8361-e35bc2eda4e1.html" class="tnt-asset-link">
        

        
            The Florida Orchestra reimagines 2020-21 season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/diversions/article_36395e94-023b-11eb-8133-7f879bc95e4c.html" class="tnt-asset-link">
        

        
            Jobsite to present Digital Shorts series</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/diversions/article_daad8cbc-023a-11eb-8751-c77488855704.html" class="tnt-asset-link">
        

        
            Elton John relaunches tour</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-612173" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-644537" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580262" class="tncms-block"><section id="block-580262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580262 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-580262" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-580262" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-580262" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/clearwater_beacon/article_cc9deb06-fdd2-11ea-abab-d3bab384486d.html">Clearwater leaders growing impatient with Church of Scientology, parishioners over vacant property downtown</a></li><li><a href="/coronavirus/article_ef6b9a68-0023-11eb-8505-1384648c588e.html">COVID-19 cases in Pinellas near 22,000 with 744 deaths</a></li><li><a href="/coronavirus/article_3861673a-00e6-11eb-a660-c7388b45f6cb.html">Pinellas County’s COVID-19 case count tops 22,000 with 744 deaths</a></li><li><a href="/pinellas_county/crime_crashes_fire/article_48d68650-0040-11eb-afba-bbca84fda556.html">Clearwater woman charged in hit-and-run crash</a></li><li><a href="/clearwater_beacon/article_281f2448-fdd0-11ea-9fb7-13d0a480d738.html">Clearwater leaders lay out hopes for future of city-owned waterfront properties</a></li><li><a href="/largo_leader/article_354bb8f0-fe6d-11ea-bd2d-4fb06db6203f.html">Change to Largo's affordable housing code paves way for Habitat for Humanity development</a></li><li><a href="/coronavirus/article_dbc35e4c-01b3-11eb-8684-0b2b880d2de3.html">DOH reports 45 new COVID-19 cases in Pinellas: Death toll stands at 744</a></li><li><a href="/coronavirus/article_d7ab0734-ff64-11ea-b1fc-03ef3208e50c.html">Florida governor moves state into phase 3 reopening</a></li><li><a href="/pinellas_county/article_d1b854da-fe88-11ea-ab5c-577ed5a049d8.html">Mail ballots are on the way in Pinellas: Voters have lots to decide</a></li><li><a href="/schools/article_25c33632-fd0b-11ea-8ab8-ab905151a1d0.html">COVID-19 cases rise in Pinellas schools</a></li></ul></div>
        
        
            <div id="images-580262" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7c64d8a4-fdd5-11ea-b1b4-37d25f96ef18.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protecting the Don CeSar neighborhood from flooding will take a lengthy, costly effort"
                            class="img-responsive lazyload full default"
                            width="716"
                            height="716"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c6/7c64d8a4-fdd5-11ea-b1b4-37d25f96ef18/5f6ba63b95673.image.png?crop=716%2C716%2C433%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_428541b4-ff65-11ea-ab8a-f3b605c406c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Florida governor moves state into phase 3 reopening"
                            class="img-responsive lazyload full default"
                            width="394"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/28/428541b4-ff65-11ea-ab8a-f3b605c406c2/5f6e44fb5f417.image.jpg?crop=394%2C394%2C94%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_64458962-ed59-11ea-89c5-f39ceed53a29.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Victim in Indian Rocks Beach bar fight dies"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/6/44/64458962-ed59-11ea-89c5-f39ceed53a29/5f4ffe32735a8.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_558acab0-f860-11ea-aa22-8f314c9b8591.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clearwater police release flyer on Largo man accused of sex crimes"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/5/58/558acab0-f860-11ea-aa22-8f314c9b8591/5f627e2ca48ac.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_0c8800b8-f922-11ea-8ce4-1ff342b73eca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pinellas commissioners continue state of emergency and face mask order"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/0/c8/0c8800b8-f922-11ea-8ce4-1ff342b73eca/5f63c3398bd76.image.jpg?crop=540%2C540%2C213%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8963cf6c-f2de-11ea-baac-a3a159547473.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pinellas tourism agency launches ‘Rise to Shine’ campaign"
                            class="img-responsive lazyload full default"
                            width="1011"
                            height="1011"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/96/8963cf6c-f2de-11ea-baac-a3a159547473/5f594103e52ce.image.jpg?crop=1011%2C1011%2C520%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_f5cb98e8-ecc0-11ea-950c-236d00d6646f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Driver charged with vehicular manslaughter after Clearwater crash"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/f/5c/f5cb98e8-ecc0-11ea-950c-236d00d6646f/5f4efecab368b.image.jpg?crop=480%2C480%2C0%2C35&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a26fe046-f2dd-11ea-9b2b-7fbdfafe04d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="More money available for businesses affected by COVID-19 in Pinellas"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/26/a26fe046-f2dd-11ea-9b2b-7fbdfafe04d4/5f593f7e838ab.image.jpg?crop=500%2C500%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_b7c98a6c-f9dd-11ea-9457-cfda31ee6bcc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="covid-update-web.jpg"
                            class="img-responsive lazyload full default"
                            width="956"
                            height="956"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/7c/b7c98a6c-f9dd-11ea-9457-cfda31ee6bcc/5f64fded75f61.image.jpg?crop=956%2C956%2C199%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_ca7534ac-fc32-11ea-8ef8-1f76dbf89b61.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="covid-update-web.jpg"
                            class="img-responsive lazyload full default"
                            width="956"
                            height="956"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/c/a7/ca7534ac-fc32-11ea-8ef8-1f76dbf89b61/5f68e7a656c38.image.jpg?crop=956%2C956%2C199%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-644557" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar","slot":"2","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-613754" class="tncms-block"><section id="block-613754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613754 ">
        <div class="block-title-inner">
            <h4>
                
                And the winners are ...
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-d6675fe3-8f66-556f-97ee-017024139aa3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d6675fe3-8f66-556f-97ee-017024139aa3 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_d6675fe3-8f66-556f-97ee-017024139aa3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Readers' Choice 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="336"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/47/447be882-04b9-57c0-836c-39526ace1e35/5f29c1e648a00.preview-300.jpg?resize=200%2C224 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/47/447be882-04b9-57c0-836c-39526ace1e35/5f29c1e648a00.preview-300.jpg?resize=300%2C336 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_d6675fe3-8f66-556f-97ee-017024139aa3.html" class="tnt-asset-link">
        

        
            Readers' Choice 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-895069" class="tncms-block"><section id="block-895069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-895069 ">
        <div class="block-title-inner">
            <h4>
                
                This week's edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-d95a7382-fb48-5189-a696-ff0bc6fc8b6e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d95a7382-fb48-5189-a696-ff0bc6fc8b6e media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_d95a7382-fb48-5189-a696-ff0bc6fc8b6e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tampa Bay Newspapers | South Pinellas"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="552"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/e/74/e74a044b-5e58-5457-bfb0-5c12018ac0bd/5f6cb9338d4f8.preview-300.jpg?resize=200%2C368 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/e/74/e74a044b-5e58-5457-bfb0-5c12018ac0bd/5f6cb9338d4f8.preview-300.jpg?resize=300%2C552 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_d95a7382-fb48-5189-a696-ff0bc6fc8b6e.html" class="tnt-asset-link">
        

        
            Tampa Bay Newspapers | South Pinellas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition — including bonus pages for our web readers — click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8d4427c3-a8e1-5ece-b2ed-dd1b8ca4ab0c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8d4427c3-a8e1-5ece-b2ed-dd1b8ca4ab0c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_8d4427c3-a8e1-5ece-b2ed-dd1b8ca4ab0c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tampa Bay Newspapers | North Pinellas"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="552"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/f/17/f170a8dc-044f-54d2-8c34-010e5f94a1f3/5f6cb92ea7a51.preview-300.jpg?resize=200%2C368 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/f/17/f170a8dc-044f-54d2-8c34-010e5f94a1f3/5f6cb92ea7a51.preview-300.jpg?resize=300%2C552 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_8d4427c3-a8e1-5ece-b2ed-dd1b8ca4ab0c.html" class="tnt-asset-link">
        

        
            Tampa Bay Newspapers | North Pinellas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition — including bonus pages for our web readers — click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-766246" class="tncms-block"></div><div id="tncms-block-580213" class="tncms-block"><section id="block-580213" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580213 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md ">
        
        
            
               
            
            <article id="card-event-4a948496-4467-11ea-9f24-5cb9017b8d9f" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_4a948496-4467-11ea-9f24-5cb9017b8d9f.html" class="tnt-asset-link">
        

        
            Seminole Chamber's 1st Thursday Networking Mixer</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-10-01T17:00:00-04:00">
            

            
                Thursday, October 1st, 2020
                
                    @ 5:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-10-01T19:00:00-04:00">
                    7:00 pm
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Greater Seminole Area Chamber of Commerce
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                $10
                            </div>
                        
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
            
            
        
            
               
            
            <article id="card-event-ac3390b4-d8c5-11ea-a108-5b72f61fa640" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_ac3390b4-d8c5-11ea-a108-5b72f61fa640.html" class="tnt-asset-link">
        

        
            Paint Your Pet Fundraiser</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-10-01T18:00:00-04:00">
            

            
                Thursday, October 1st, 2020
                
                    @ 6:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-10-01T21:00:00-04:00">
                    9:00 pm
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Fluff Thrift Shop
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                $65
                            </div>
                        
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
            
            
        
    </div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-580268" class="tncms-block"><section id="block-580268" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580268 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-info btn-sm">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-580271" class="tncms-block"><section id="block-580271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580271 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/announcements">
                
                Got An Announcement?
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We accept many different kinds of announcements. Just click on the button below and submit a form.</p><a href="/site/forms/announcements">
                <button type="button" class="btn btn-info btn-sm">Go to forms</button>
            </a></div>
</article></section></div><div id="tncms-block-580299" class="tncms-block"></div><div id="tncms-block-580241" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-580205" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"2","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580204" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-580302" class="tncms-block"><section id="block-580302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580302 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pinellas-county"  href="/pinellas_county/" >
                    <span class="nav-label">Pinellas County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beaches"  href="/beach_beacon/" >
                    <span class="nav-label">Beaches</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-belleair"  href="/belleair_bee/" >
                    <span class="nav-label">Greater Belleair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-largo"  href="/largo_leader/" >
                    <span class="nav-label">Largo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seminole"  href="/seminole_beacon/" >
                    <span class="nav-label">Seminole</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-county"  href="/north_county/" >
                    <span class="nav-label">North County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-local-content"  href="/local_news/" >
                    <span class="nav-label">More Local Content</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversions"  href="/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-580253" class="tncms-block"><section id="block-580253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580253 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-580304" class="tncms-block"><section id="block-580304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580304 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tbnweekly.com</strong><br>
    9911 Seminole Boulevard<br>
    Seminole, FL 33772
    <br>
    
        <strong>Phone:</strong> 727-397-5563<br>
        <strong>Email:</strong> <a href="mailto:webmaster@tbnweekly.com">webmaster@tbnweekly.com</a><br>
    
</address></section></div><div id="tncms-block-580312" class="tncms-block padding-bottom"><div class="follow-links-580312 default">
    
    <section id="block-580312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580312 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-580257" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-580257"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">TBNweekly</a>, 9911 Seminole Boulevard Seminole, FL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dad5880a-027d-11eb-bb99-6fc6c8694d0b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_dad5880a_027d_11eb_bb99_6fc6c8694d0b_photo_modal = false;
                var gallery_changed_dad5880a_027d_11eb_bb99_6fc6c8694d0b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal .owl-stage-outer").height( $('#carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_dad5880a_027d_11eb_bb99_6fc6c8694d0b_photo_modal = $('#gallery-items-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal').data('owlCarousel');
                $('#carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dad5880a_027d_11eb_bb99_6fc6c8694d0b_photo_modal.prev();
                });
                $('#carousel-dad5880a-027d-11eb-bb99-6fc6c8694d0b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dad5880a_027d_11eb_bb99_6fc6c8694d0b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>