
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tbnweekly.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="neal peart, horror movie, &quot;i came by&quot;, babak anvari" />
<meta name="news_keywords" content="neal peart, horror movie, &quot;i came by&quot;, babak anvari" />
<meta name="description" content="Babak Anvari&rsquo;s &lsquo;I Came By&rsquo; is a Hitchcockian thriller with teeth" />
<meta name="author" content="LEE CLARK ZUMPE, Tampa Bay Newspapers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tbnweekly.com/diversions/article_95840d24-2e10-11ed-9212-035312290937.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/7d/37d6aa3c-2e11-11ed-acca-2f18f96bf144/6317907c6ffd9.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Movie review: I Came By" />
<meta property="og:description" content="Babak Anvari&rsquo;s &lsquo;I Came By&rsquo; is a Hitchcockian thriller with teeth" />
<meta property="og:site_name" content="TBNweekly" />
<meta property="og:section" content="Diversions" />
<meta property="article:publisher" content="https://www.facebook.com/TBNweekly/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/7d/37d6aa3c-2e11-11ed-acca-2f18f96bf144/6317907c6ffd9.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TBNwebmaster" />
<meta name="twitter:image:alt" content="d-review-icameby090822-1.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.6"},"crm":{"group_id":"224"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/diversions","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"LEE CLARK ZUMPE, Tampa Bay Newspapers","start_hour":"04","id":"95840d24-2e10-11ed-9212-035312290937","app":"editorial","ga_page":"\/diversions\/article_95840d24-2e10-11ed-9212-035312290937.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":336},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-132810609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '95840d24-2e10-11ed-9212-035312290937';
    __tnt.ads.dfp.targeting.k = ["neal peart","horror movie","&quot;i came by&quot;","babak anvari"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/tbnweekly.com/diversions';
            
                gptAdSlots['ad-1265008'] = googletag.defineSlot(adUnit, [2,1], 'ad-1265008').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1265008'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/tbnweekly.com/diversions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1264981'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1264981').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264981'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/tbnweekly.com/diversions';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "tbnweekly.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/tbnweekly.com/diversions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1264993'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1264993').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264993'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/tbnweekly.com/diversions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1264996'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1264996').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264996'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/tbnweekly.com/diversions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1265002'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1265002').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1265002'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/tbnweekly.com/diversions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1265005'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1265005').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1265005'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975239() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "tbnweekly.com",
            discovery: {
                element: "#evvnt-calendar-975239",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "landscape",
                number: 3,
            },
            submission: {
                partner_name: "Tampa Bay Newspapers",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/tbnweekly.com/diversions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1265017'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1265017').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1265017'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/tbnweekly.com/diversions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1264990'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1264990').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264990'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/tbnweekly.com/diversions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1265011'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1265011').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1265011'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Movie review: I Came By | Diversions | tbnweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1B62B7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1B62B7; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #1B62B7; } .navbar-toggle .icon-bar { background-color: #1B62B7 !important; } .navbar-toggle .sr-only-show { color: #1B62B7 !important; } #site-top-nav .list-inline>li>a { color: #1B62B7; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #1B62B7; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1200%2C268) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1700%2C380) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #1B62B7; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Hide terms & privacy link on sign up form - BC */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} /* Site Styles */ .btn-primary {background:rgba(27,98,183, 0.9); border-color:rgba(27,98,183, 0.9);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited {background:rgba(27,98,183, 1); border-color:rgba(27,98,183, 1);} .blocktitle-custom {margin-bottom: -10px;} #main-page-container .block {margin-bottom: 15px;} /* Header */ #masthead-col-one {width:60%; padding:0;} #masthead-col-two {width:40%; padding:0;} /* Body */ .slideshow-carousel-container .owl-stage-outer {height:auto;} .headline-list .card-meta {display:none;} .headline-list .card-headline>h4 {margin:0;} .drawer-open .offcanvas-close-btn {background:none!important;} .panel {border:none; box-shadow:none;} .block-title {background:#1B62B7;} .block-title .block-title-inner, .user-header .user-header-inner {padding:5px; color:#fff;} .block-title .block-title-inner * {color:#fff!important;} .breadcrumb {margin-right:10px;} .breadcrumb>.active {color: #fff!important;} /* Footer */ #site-copyright a {color:#1B62B7;} /* Media Queries */ @media (max-width:991px) { #main-navigation {background-color:#1B62B7;} .navbar-toggle .icon-bar {background-color:#fff!important;} .navbar-brand img {max-height:45px; margin-top:-11px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav>li>a {padding:15px 6px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tbnweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Movie review: I Came By | Diversions | tbnweekly.com" href="http://www.tbnweekly.com/search/?f=rss&amp;t=article&amp;c=diversions&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tbnweekly.com/diversions/article_95840d24-2e10-11ed-9212-035312290937.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-95840d24-2e10-11ed-9212-035312290937  section-diversions type-article infinity-disabled" data-path="/diversions">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tbnweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.6&amp;townnews.crm.group_id=224&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdiversions&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=LEE+CLARK+ZUMPE%2C+Tampa+Bay+Newspapers&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=95840d24-2e10-11ed-9212-035312290937&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=336&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-132810609-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tbnweekly.com/tncms/admin/editorial-asset/?edit=95840d24-2e10-11ed-9212-035312290937"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local_news/"  class="nav-link tnt-section-more-local-news ">More Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith_and_family/"  class="nav-link tnt-section-faith-and-family">Faith and Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/photo_galleries"  class="nav-link tnt-section-photo-galleries ">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/summer_lifestyles/"  class="nav-link tnt-section-summer-lifestyles">Summer Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/just_for_women/"  class="nav-link tnt-section-just-for-women">Just for Women</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/fix_sell/"  class="nav-link tnt-section-fix-it-or-sell-it">Fix It or Sell It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/active_living/"  class="nav-link tnt-section-active-living">Active Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/back_to_school"  class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/discover_pinellas/"  class="nav-link tnt-section-discover-pinellas">Discover Pinellas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-580314" class="tncms-block hidden-md hidden-lg"><div id="user-controls-580314" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580314').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-580314').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580314"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/pinellas_county/"  class="nav-link tnt-section-pinellas-county ">Pinellas County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pinellas_county/crime_crashes_fire/"  class="nav-link tnt-section-crime-crashes-and-fires">Crime, Crashes and Fires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/beach_beacon/"  class="nav-link tnt-section-beaches ">Beaches</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/st_pete_beach/"  class="nav-link tnt-section-st-pete-beach">St. Pete Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/madeira_beach/"  class="nav-link tnt-section-madeira-beach">Madeira Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/indian_rocks_beach/"  class="nav-link tnt-section-indian-rocks-beach">Indian Rocks Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/treasure_island/"  class="nav-link tnt-section-treasure-island">Treasure Island</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/redington_beach/"  class="nav-link tnt-section-redington-beach">Redington Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/redington_shores/"  class="nav-link tnt-section-redington-shores">Redington Shores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/indian_shores/"  class="nav-link tnt-section-indian-shores">Indian Shores</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/belleair_bee/"  class="nav-link tnt-section-belleair ">Belleair</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/belleair_bee/belleair_bluffs/"  class="nav-link tnt-section-belleair-bluffs">Belleair Bluffs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/belleair_bee/belleair_beach/"  class="nav-link tnt-section-belleair-beach">Belleair Beach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/clearwater_beacon/"  class="nav-link tnt-section-clearwater ">Clearwater</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/clearwater_beacon/safety_harbor/"  class="nav-link tnt-section-safety-harbor">Safety Harbor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/north_county/dunedin_beacon/"  class="nav-link tnt-section-dunedin ">Dunedin</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/seminole_beacon/"  class="nav-link tnt-section-seminole ">Seminole</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/largo_leader/"  class="nav-link tnt-section-largo ">Largo</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/north_county/"  class="nav-link tnt-section-north-county ">North County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/dunedin_beacon/"  class="nav-link tnt-section-dunedin">Dunedin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/palm_harbor_beacon/"  class="nav-link tnt-section-palm-harbor">Palm Harbor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/pinellas_park_beacon/"  class="nav-link tnt-section-pinellas-park">Pinellas Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/tarpon_springs_beacon/"  class="nav-link tnt-section-tarpon-springs">Tarpon Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/oldsmar_beacon"  class="nav-link tnt-section-oldsmar">Oldsmar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/diversions"  class="nav-link tnt-section-diversions ">Diversions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/museums_theater/"  class="nav-link tnt-section-museums-stage-theater">Museums, Stage & Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/movie_news/"  class="nav-link tnt-section-movie-news-reviews">Movie News & Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/music/"  class="nav-link tnt-section-music-concerts">Music & Concerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-580310" class="tncms-block hidden-md hidden-lg"><section id="block-580310" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-580310" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580310" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-580310" class="site-search-form input-group default normal form-control">
        <label for="site-search-580310-term" class="sr-only">Site search</label>
        <input id="site-search-580310-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580310-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-580310" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1265008" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1265008" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1265008');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery"  href="/site/forms/delivery_issues/"  tabindex="0" >
                    <span class="nav-label ">Delivery</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-580311" class="tncms-block"><div class="follow-links-580311 pull-right">
    
    <section id="block-580311" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-580313" class="tncms-block"><div id="user-controls-580313" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580313').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-580313').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580313"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-593813" class="tncms-block a"><section id="block-593813" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=640%2C224 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=750%2C263 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=990%2C347 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=1035%2C363 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=1200%2C421 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=1333%2C467 1333w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=1476%2C517 1476w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/e4761298-e9f4-11ec-83ef-f37db967c626.png?resize=2008%2C704 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2180"
                height="764"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-580315" class="tncms-block padding-bottom"><div id="weather-580315" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33772" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">88&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="33772">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_580315" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seminole, FL
                                
                                <small>(33772)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun with a slight chance of thunderstorms this afternoon. High 88F. Winds NW at 5 to 10 mph. Chance of rain 30%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Scattered thunderstorms. Low 77F. Winds NNW at 5 to 10 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 7, 2022 @ 10:20 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=33772"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-580309" class="tncms-block padding-top"><section id="block-580309" class="block emphasis-h3   text-shadow " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-580309" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580309" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-580309" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-580309-term" class="sr-only">Site search</label>
        <input id="site-search-580309-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580309-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-580309" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-601675" class="tncms-block m"><section id="block-601675" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=640%2C208 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=750%2C243 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=990%2C321 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1035%2C336 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1200%2C390 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1333%2C433 1333w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1476%2C479 1476w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=2008%2C652 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3053"
                height="991"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-pinellas-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pinellas_county/"  tabindex="0" >
                    <span class="nav-label ">Pinellas County</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime-crashes-and-fires"  href="/pinellas_county/crime_crashes_fire/"  tabindex="0" >
                    <span class="nav-label ">Crime, Crashes and Fires</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-beaches"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/beach_beacon/"  tabindex="0" >
                    <span class="nav-label ">Beaches</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-st-pete-beach"  href="/beaches/st_pete_beach/"  tabindex="0" >
                    <span class="nav-label ">St. Pete Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-madeira-beach"  href="/beaches/madeira_beach/"  tabindex="0" >
                    <span class="nav-label ">Madeira Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-indian-rocks-beach"  href="/beaches/indian_rocks_beach/"  tabindex="0" >
                    <span class="nav-label ">Indian Rocks Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-treasure-island"  href="/beaches/treasure_island/"  tabindex="0" >
                    <span class="nav-label ">Treasure Island</span>
                </a></li><li>
                <a class="nav-link    tnt-section-redington-beach"  href="/beaches/redington_beach/"  tabindex="0" >
                    <span class="nav-label ">Redington Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-redington-shores"  href="/beaches/redington_shores/"  tabindex="0" >
                    <span class="nav-label ">Redington Shores</span>
                </a></li><li>
                <a class="nav-link    tnt-section-indian-shores"  href="/beaches/indian_shores/"  tabindex="0" >
                    <span class="nav-label ">Indian Shores</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-belleair"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/belleair_bee/"  tabindex="0" >
                    <span class="nav-label ">Belleair</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-belleair-bluffs"  href="/belleair_bee/belleair_bluffs/"  tabindex="0" >
                    <span class="nav-label ">Belleair Bluffs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-belleair-beach"  href="/belleair_bee/belleair_beach/"  tabindex="0" >
                    <span class="nav-label ">Belleair Beach</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-clearwater"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/clearwater_beacon/"  tabindex="0" >
                    <span class="nav-label ">Clearwater</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-safety-harbor"  href="/clearwater_beacon/safety_harbor/"  tabindex="0" >
                    <span class="nav-label ">Safety Harbor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-dunedin"  href="/north_county/dunedin_beacon/"  tabindex="0" >
                    <span class="nav-label ">Dunedin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-seminole"  href="/seminole_beacon/"  tabindex="0" >
                    <span class="nav-label ">Seminole</span>
                </a></li><li>
                <a class="nav-link    tnt-section-largo"  href="/largo_leader/"  tabindex="0" >
                    <span class="nav-label ">Largo</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-north-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/north_county/"  tabindex="0" >
                    <span class="nav-label ">North County</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-dunedin"  href="/north_county/dunedin_beacon/"  tabindex="0" >
                    <span class="nav-label ">Dunedin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-palm-harbor"  href="/north_county/palm_harbor_beacon/"  tabindex="0" >
                    <span class="nav-label ">Palm Harbor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pinellas-park"  href="/north_county/pinellas_park_beacon/"  tabindex="0" >
                    <span class="nav-label ">Pinellas Park</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tarpon-springs"  href="/north_county/tarpon_springs_beacon/"  tabindex="0" >
                    <span class="nav-label ">Tarpon Springs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oldsmar"  href="/north_county/oldsmar_beacon"  tabindex="0" >
                    <span class="nav-label ">Oldsmar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-diversions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/diversions"  tabindex="0" >
                    <span class="nav-label ">Diversions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-10-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TBNWEEKLY&amp;publisher_url:tbnweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-museums-stage-theater"  href="/diversions/museums_theater/"  tabindex="0" >
                    <span class="nav-label ">Museums, Stage & Theater</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movie-news-reviews"  href="/diversions/movie_news/"  tabindex="0" >
                    <span class="nav-label ">Movie News & Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music-concerts"  href="/diversions/music/"  tabindex="0" >
                    <span class="nav-label ">Music & Concerts</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1264981" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264981" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264981');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-95840d24-2e10-11ed-9212-035312290937" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-95840d24-2e10-11ed-9212-035312290937" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-95840d24-2e10-11ed-9212-035312290937-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-95840d24-2e10-11ed-9212-035312290937-photo-modal" class="carousel-inner"><div  class="item photo-37d6aa3c-2e11-11ed-acca-2f18f96bf144">
                            <div class="item-container">
                                <div data-track-object='{"title":"Movie review: I Came By","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html","uuid":"95840d24-2e10-11ed-9212-035312290937","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/7d/37d6aa3c-2e11-11ed-acca-2f18f96bf144/6317907c6ffd9.image.jpg?resize=750%2C500"
                    
                    alt="d-review-icameby090822-1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/7d/37d6aa3c-2e11-11ed-acca-2f18f96bf144/6317907c6ffd9.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-95840d24-2e10-11ed-9212-035312290937-photo-modal" data-target=".caption-inner-95840d24-2e10-11ed-9212-035312290937-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-95840d24-2e10-11ed-9212-035312290937-photo-modal collapse in"><div class="caption-text"><p class="cut">George MacKay stars as Toby and Kelly Macdonald as Lizzie in “I Came By.”</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by NICK WALL/NETFLIX</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_37d6aa3c-2e11-11ed-acca-2f18f96bf144.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_37d6aa3c-2e11-11ed-acca-2f18f96bf144.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37d6aa3c-2e11-11ed-acca-2f18f96bf144"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=d-review-icameby090822-1.jpg&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_37d6aa3c-2e11-11ed-acca-2f18f96bf144.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_37d6aa3c-2e11-11ed-acca-2f18f96bf144.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37d6aa3c-2e11-11ed-acca-2f18f96bf144"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_37d6aa3c-2e11-11ed-acca-2f18f96bf144.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_37d6aa3c-2e11-11ed-acca-2f18f96bf144.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37d6aa3c-2e11-11ed-acca-2f18f96bf144"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/37d6aa3c-2e11-11ed-acca-2f18f96bf144" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37d6aa3c-2e11-11ed-acca-2f18f96bf144"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20d-review-icameby090822-1.jpg&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_37d6aa3c-2e11-11ed-acca-2f18f96bf144.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37d6aa3c-2e11-11ed-acca-2f18f96bf144"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_37d6aa3c-2e11-11ed-acca-2f18f96bf144.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37d6aa3c-2e11-11ed-acca-2f18f96bf144"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.tbnweekly.com/image_37d6aa3c-2e11-11ed-acca-2f18f96bf144.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-37d6aa3c-2e11-11ed-acca-2f18f96bf144-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37d6aa3c-2e11-11ed-acca-2f18f96bf144" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37d6aa3c-2e11-11ed-acca-2f18f96bf144" class="save-list-37d6aa3c-2e11-11ed-acca-2f18f96bf144-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37d6aa3c-2e11-11ed-acca-2f18f96bf144" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3c3b9416-2e11-11ed-80a1-c3f25189c8ef">
                            <div class="item-container">
                                <div data-track-object='{"title":"Movie review: I Came By","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html","uuid":"95840d24-2e10-11ed-9212-035312290937","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/c3/3c3b9416-2e11-11ed-80a1-c3f25189c8ef/63179083caeec.image.jpg?resize=750%2C500"
                    
                    alt="d-review-icameby090822-2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/c3/3c3b9416-2e11-11ed-80a1-c3f25189c8ef/63179083caeec.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-95840d24-2e10-11ed-9212-035312290937-photo-modal" data-target=".caption-inner-95840d24-2e10-11ed-9212-035312290937-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-95840d24-2e10-11ed-9212-035312290937-photo-modal collapse in"><div class="caption-text"><p>Hugh Bonneville as Hector in “I Came By.”</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by NICK WALL/NETFLIX</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_3c3b9416-2e11-11ed-80a1-c3f25189c8ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_3c3b9416-2e11-11ed-80a1-c3f25189c8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c3b9416-2e11-11ed-80a1-c3f25189c8ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=d-review-icameby090822-2.jpg&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_3c3b9416-2e11-11ed-80a1-c3f25189c8ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_3c3b9416-2e11-11ed-80a1-c3f25189c8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c3b9416-2e11-11ed-80a1-c3f25189c8ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_3c3b9416-2e11-11ed-80a1-c3f25189c8ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_3c3b9416-2e11-11ed-80a1-c3f25189c8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c3b9416-2e11-11ed-80a1-c3f25189c8ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/3c3b9416-2e11-11ed-80a1-c3f25189c8ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c3b9416-2e11-11ed-80a1-c3f25189c8ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20d-review-icameby090822-2.jpg&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_3c3b9416-2e11-11ed-80a1-c3f25189c8ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c3b9416-2e11-11ed-80a1-c3f25189c8ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_3c3b9416-2e11-11ed-80a1-c3f25189c8ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c3b9416-2e11-11ed-80a1-c3f25189c8ef"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.tbnweekly.com/image_3c3b9416-2e11-11ed-80a1-c3f25189c8ef.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3c3b9416-2e11-11ed-80a1-c3f25189c8ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c3b9416-2e11-11ed-80a1-c3f25189c8ef" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c3b9416-2e11-11ed-80a1-c3f25189c8ef" class="save-list-3c3b9416-2e11-11ed-80a1-c3f25189c8ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c3b9416-2e11-11ed-80a1-c3f25189c8ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40f26a0c-2e11-11ed-ad83-93ea91aec980">
                            <div class="item-container">
                                <div data-track-object='{"title":"Movie review: I Came By","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html","uuid":"95840d24-2e10-11ed-9212-035312290937","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="d-review-icameby090822-3.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/0f/40f26a0c-2e11-11ed-ad83-93ea91aec980/6317908bb44ad.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-95840d24-2e10-11ed-9212-035312290937-photo-modal" data-target=".caption-inner-95840d24-2e10-11ed-9212-035312290937-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-95840d24-2e10-11ed-9212-035312290937-photo-modal collapse in"><div class="caption-text"><p class="cut">Hugh Bonneville as Hector in “I Came By.”</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by NICK WALL/NETFLIX</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_40f26a0c-2e11-11ed-ad83-93ea91aec980.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_40f26a0c-2e11-11ed-ad83-93ea91aec980.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40f26a0c-2e11-11ed-ad83-93ea91aec980"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=d-review-icameby090822-3.jpg&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_40f26a0c-2e11-11ed-ad83-93ea91aec980.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_40f26a0c-2e11-11ed-ad83-93ea91aec980.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40f26a0c-2e11-11ed-ad83-93ea91aec980"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_40f26a0c-2e11-11ed-ad83-93ea91aec980.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_40f26a0c-2e11-11ed-ad83-93ea91aec980.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40f26a0c-2e11-11ed-ad83-93ea91aec980"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/40f26a0c-2e11-11ed-ad83-93ea91aec980" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40f26a0c-2e11-11ed-ad83-93ea91aec980"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20d-review-icameby090822-3.jpg&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_40f26a0c-2e11-11ed-ad83-93ea91aec980.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40f26a0c-2e11-11ed-ad83-93ea91aec980"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_40f26a0c-2e11-11ed-ad83-93ea91aec980.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40f26a0c-2e11-11ed-ad83-93ea91aec980"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.tbnweekly.com/image_40f26a0c-2e11-11ed-ad83-93ea91aec980.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-40f26a0c-2e11-11ed-ad83-93ea91aec980-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40f26a0c-2e11-11ed-ad83-93ea91aec980" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40f26a0c-2e11-11ed-ad83-93ea91aec980" class="save-list-40f26a0c-2e11-11ed-ad83-93ea91aec980-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40f26a0c-2e11-11ed-ad83-93ea91aec980" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d095e958-ff23-11ec-8ebb-03551a4590fe">
                            <div class="item-container">
                                <div data-track-object='{"title":"Movie review: I Came By","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html","uuid":"95840d24-2e10-11ed-9212-035312290937","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Reel Time Sig Zumpe 070822"
                    class="img-responsive owl-lazy default"
                    width="916"
                    height="432"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-95840d24-2e10-11ed-9212-035312290937-photo-modal" data-target=".caption-inner-95840d24-2e10-11ed-9212-035312290937-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-95840d24-2e10-11ed-9212-035312290937-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_d095e958-ff23-11ec-8ebb-03551a4590fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d095e958-ff23-11ec-8ebb-03551a4590fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d095e958-ff23-11ec-8ebb-03551a4590fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reel%20Time%20Sig%20Zumpe%20070822&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_d095e958-ff23-11ec-8ebb-03551a4590fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d095e958-ff23-11ec-8ebb-03551a4590fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d095e958-ff23-11ec-8ebb-03551a4590fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_d095e958-ff23-11ec-8ebb-03551a4590fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d095e958-ff23-11ec-8ebb-03551a4590fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d095e958-ff23-11ec-8ebb-03551a4590fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/d095e958-ff23-11ec-8ebb-03551a4590fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d095e958-ff23-11ec-8ebb-03551a4590fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Reel%20Time%20Sig%20Zumpe%20070822&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_d095e958-ff23-11ec-8ebb-03551a4590fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d095e958-ff23-11ec-8ebb-03551a4590fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d095e958-ff23-11ec-8ebb-03551a4590fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d095e958-ff23-11ec-8ebb-03551a4590fe"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.tbnweekly.com/image_d095e958-ff23-11ec-8ebb-03551a4590fe.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d095e958-ff23-11ec-8ebb-03551a4590fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d095e958-ff23-11ec-8ebb-03551a4590fe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d095e958-ff23-11ec-8ebb-03551a4590fe" class="save-list-d095e958-ff23-11ec-8ebb-03551a4590fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d095e958-ff23-11ec-8ebb-03551a4590fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-95840d24-2e10-11ed-9212-035312290937').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-95840d24-2e10-11ed-9212-035312290937').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-95840d24-2e10-11ed-9212-035312290937" class="asset article-default"  data-url="https://www.tbnweekly.com/diversions/article_95840d24-2e10-11ed-9212-035312290937.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Babak Anvari’s ‘I Came By’ is a Hitchcockian thriller with teeth "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/7d/37d6aa3c-2e11-11ed-acca-2f18f96bf144/6317907c6ffd9.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tbnweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tbnweekly.com/diversions/article_95840d24-2e10-11ed-9212-035312290937.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tbnweekly.com\/tncms\/search\/mlt\/?origin=95840d24-2e10-11ed-9212-035312290937&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"95840d24-2e10-11ed-9212-035312290937","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-95840d24-2e10-11ed-9212-035312290937" class="asset-paging">
                <div id="paging-prev-95840d24-2e10-11ed-9212-035312290937" class="paging-link prev offset"></div>
                <div id="paging-next-95840d24-2e10-11ed-9212-035312290937" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Movie review: I Came By
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By LEE CLARK ZUMPE, Tampa Bay Newspapers</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-07T04:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 7, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-07T04:00:00-04:00" class="tnt-date asset-date text-muted">Sep 7, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-07T04:31:50-04:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-07T04:00:00-04:00">
    <meta itemprop="datePublished" content="2022-09-07T04:00:00-04:00">
    <meta itemprop="dateModified" content="2022-09-07T00:31:50-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95840d24-2e10-11ed-9212-035312290937"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Movie%20review%3A%20I%20Came%20By&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95840d24-2e10-11ed-9212-035312290937"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/diversions/article_95840d24-2e10-11ed-9212-035312290937.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95840d24-2e10-11ed-9212-035312290937"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/95840d24-2e10-11ed-9212-035312290937" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95840d24-2e10-11ed-9212-035312290937"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Movie%20review%3A%20I%20Came%20By&body=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95840d24-2e10-11ed-9212-035312290937"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-95840d24-2e10-11ed-9212-035312290937" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-95840d24-2e10-11ed-9212-035312290937" class="carousel-inner"><div  class="item photo-37d6aa3c-2e11-11ed-acca-2f18f96bf144">
                            <div class="item-container">
                                <div data-track-object='{"title":"Movie review: I Came By","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html","uuid":"95840d24-2e10-11ed-9212-035312290937","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-37d6aa3c-2e11-11ed-acca-2f18f96bf144" data-instance="#gallery-items-95840d24-2e10-11ed-9212-035312290937-photo-modal" data-target="#photo-carousel-95840d24-2e10-11ed-9212-035312290937" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/7d/37d6aa3c-2e11-11ed-acca-2f18f96bf144/6317907c6ffd9.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/7d/37d6aa3c-2e11-11ed-acca-2f18f96bf144/6317907c6ffd9.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/7d/37d6aa3c-2e11-11ed-acca-2f18f96bf144/6317907c6ffd9.image.jpg?resize=750%2C500"
                    
                    alt="d-review-icameby090822-1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/7d/37d6aa3c-2e11-11ed-acca-2f18f96bf144/6317907c6ffd9.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-95840d24-2e10-11ed-9212-035312290937 collapse in"><div class="caption-text"><p class="cut">George MacKay stars as Toby and Kelly Macdonald as Lizzie in “I Came By.”</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by NICK WALL/NETFLIX</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3c3b9416-2e11-11ed-80a1-c3f25189c8ef">
                            <div class="item-container">
                                <div data-track-object='{"title":"Movie review: I Came By","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html","uuid":"95840d24-2e10-11ed-9212-035312290937","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-3c3b9416-2e11-11ed-80a1-c3f25189c8ef" data-instance="#gallery-items-95840d24-2e10-11ed-9212-035312290937-photo-modal" data-target="#photo-carousel-95840d24-2e10-11ed-9212-035312290937" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/c3/3c3b9416-2e11-11ed-80a1-c3f25189c8ef/63179083caeec.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/c3/3c3b9416-2e11-11ed-80a1-c3f25189c8ef/63179083caeec.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/c3/3c3b9416-2e11-11ed-80a1-c3f25189c8ef/63179083caeec.image.jpg?resize=750%2C500"
                    
                    alt="d-review-icameby090822-2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/c3/3c3b9416-2e11-11ed-80a1-c3f25189c8ef/63179083caeec.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-95840d24-2e10-11ed-9212-035312290937 collapse in"><div class="caption-text"><p>Hugh Bonneville as Hector in “I Came By.”</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by NICK WALL/NETFLIX</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40f26a0c-2e11-11ed-ad83-93ea91aec980">
                            <div class="item-container">
                                <div data-track-object='{"title":"Movie review: I Came By","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html","uuid":"95840d24-2e10-11ed-9212-035312290937","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-40f26a0c-2e11-11ed-ad83-93ea91aec980" data-instance="#gallery-items-95840d24-2e10-11ed-9212-035312290937-photo-modal" data-target="#photo-carousel-95840d24-2e10-11ed-9212-035312290937" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/0f/40f26a0c-2e11-11ed-ad83-93ea91aec980/6317908bb44ad.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/0f/40f26a0c-2e11-11ed-ad83-93ea91aec980/6317908bb44ad.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="d-review-icameby090822-3.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/0f/40f26a0c-2e11-11ed-ad83-93ea91aec980/6317908bb44ad.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-95840d24-2e10-11ed-9212-035312290937 collapse in"><div class="caption-text"><p class="cut">Hugh Bonneville as Hector in “I Came By.”</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by NICK WALL/NETFLIX</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="95840d24-2e10-11ed-9212-035312290937" data-smart-adunit="/132916964,22674386519/tbnweekly.com/diversions">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95840d24-2e10-11ed-9212-035312290937"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Movie%20review%3A%20I%20Came%20By&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95840d24-2e10-11ed-9212-035312290937"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/diversions/article_95840d24-2e10-11ed-9212-035312290937.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95840d24-2e10-11ed-9212-035312290937"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/95840d24-2e10-11ed-9212-035312290937" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95840d24-2e10-11ed-9212-035312290937"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Movie%20review%3A%20I%20Came%20By&body=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95840d24-2e10-11ed-9212-035312290937"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95840d24-2e10-11ed-9212-035312290937"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.tbnweekly.com/diversions/article_95840d24-2e10-11ed-9212-035312290937.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-95840d24-2e10-11ed-9212-035312290937-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95840d24-2e10-11ed-9212-035312290937" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95840d24-2e10-11ed-9212-035312290937" class="save-list-95840d24-2e10-11ed-9212-035312290937-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95840d24-2e10-11ed-9212-035312290937" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h3 class="SH">Babak Anvari’s ‘I Came By’ is a Hitchcockian thriller with teeth</h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d095e958-ff23-11ec-8ebb-03551a4590fe" 
                    data-instance="#gallery-items-38021c74-fc86-11ec-98f9-8715285d9ed7-photo-modal" 
                    data-target="#photo-carousel-38021c74-fc86-11ec-98f9-8715285d9ed7">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d095e958-ff23-11ec-8ebb-03551a4590fe" 
                    data-instance="#gallery-items-38021c74-fc86-11ec-98f9-8715285d9ed7-photo-modal" 
                    data-target="#photo-carousel-38021c74-fc86-11ec-98f9-8715285d9ed7">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="916">
            <meta itemprop="height" content="432">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Reel Time Sig Zumpe 070822"
                            class="img-responsive lazyload full default"
                            width="916"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png?resize=150%2C71 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png?resize=200%2C94 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png?resize=225%2C106 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png?resize=300%2C141 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png?resize=400%2C189 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png?resize=540%2C255 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png?resize=640%2C302 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png?resize=750%2C354 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/09/d095e958-ff23-11ec-8ebb-03551a4590fe/62c8d580e5393.image.png?resize=916%2C432 990w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p class="HDbold">Neil Peart wrote “But the suburbs have no charms to soothe / The restless dreams of youth.” The lyrics are from the song “Subdivisions” that opens the 1982 Rush album “Signals.” That album dropped around the time I was starting Seminole High School after a recent move away from the St. Petersburg neighborhood where I’d lived with my family up to that point in my life.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="HDbold">My first day of school arrived with the stark realization that there were no familiar faces and no friends waiting for me in the SHS halls and classrooms. It wasn’t an easy transition, especially for a socially inept nerd.</p><p class="EC">“Subdivisions” picked up on a theme that resonated with my generation — and probably other generations as well. It critiqued Western social stratification, the constant pressure to “conform or be cast out,” and a growing dissatisfaction with the status quo. Firmly — and comfortably — entrenched in the middle class, the future felt infuriatingly fixed, as if we all had pre-programmed routes to follow influenced more by society’s expectations than our own interests and aspirations. To voice any opposition to the assigned career trajectory was to call down a long lecture that usually started with, “You don’t know how lucky you are, kid.”</p><p class="EC">The worst part was that I couldn’t argue with anything that followed because, in fact, I was lucky. Even though I couldn’t see it at the time, I had far more choices and far more opportunities than many others.</p><p class="EC">It’s hard to recognize that when mired in the restlessness of youth. The theme has manifested itself in cinema for ages: “The Blackboard Jungle” (1955), “Rebel Without a Cause” (1955), “West Side Story” (1961), “if …” (1968), “A Clockwork Orange” (1971), “Carrie” (1976), “The Outsiders” (1983), “Footloose” (1984), “Less than Zero” (1987), “Heathers” (1988), and “Boyz n the Hood” (1991), among many, many others. </p><p class="EC">“I Came By,” a new thriller directed by BAFTA-winning filmmaker Babak Anvari, utilizes the motif of disaffected youth to lure viewers into a twisting journey with surprising twists and candid social commentary. “I Came By” debuted Aug. 31 on Netflix. </p><p class="EC">Set in London, the film opens with a home invasion. Toby (George MacKay) and Jay (Percelle Ascott) break into a high-end luxury apartment with a to-die-for view of the cityscape. It’s clear from the start that they’ve done this kind of thing before: They’re agile, stealthy, and clearly proficient at using technology hacks to disable sophisticated security systems. These two aren’t there for a random burglary, though: They’re there to make a point. The graffiti artists infiltrate the homes of the rich and powerful, spray paint their tag on the wall, and make a hasty escape. It’s a proclamation, literally: “I came by” is the message they inscribe, but what it is meant to convey is both an admonition and a warning. The affluent aren’t as safe as they think they are. </p><p class="EC">After completing the job, the two go their separate ways. Toby ends up in the London Underground waiting for a train. While standing on the platform, he watches as a businessman turns his back on a beggar. Using some sleight of hand subterfuge that would have impressed the Artful Dodger himself, Toby manages to secure an involuntary donation for the panhandler.</p><p class="EC">Sometime later, Jay is working with a crew trimming trees at a large manor in Dulwich area of south London. The home belongs to Sir Hector Blake (Hugh Bonneville), a former high court judge known for his work helping immigrants. Blake recently resigned from the bench much to the surprise of many in aristocratic circles. Jay sees the estate as a possible future infiltration target, wanders inside to use the bathroom and snaps a few photos as he memorizes the first-floor layout.</p><p class="EC">However, the revelation that Jay is going to be a father puts an abrupt end to his involvement with Toby’s nighttime mischievousness. To Toby, Jay’s departure is a betrayal that drives a wedge between the two friends.</p><p class="EC">Despite being on his own, Toby moves forward with his plans to break into Blake’s home. Once inside, he is diverted from his task by a noise coming from the basement. When he goes to investigate, he finds wrist ties and compromising photos of a young, dark-skinned man with bruises. He also discovers a secret room hidden behind a shelving unit containing pieces of pottery. When Toby peers through a peephole in the door, he is immediately alarmed. </p><p class="EC">Realizing Blake has returned, Toby does not have an opportunity to do anything else but flee. He tries to communicate what he witnessed in the basement to his former partner, but Jay shuns him because he doesn’t want to risk going to jail and losing his family. Toby next makes an anonymous tip to the police, but his affluence and status keep them from thoroughly investigating the claim.  </p><p class="EC">Though Toby lives at home with his mother Lizzie (Kelly Macdonald), a counselor, their relationship is too strained for him to admit to her what he discovered in Blake’s basement or confess to his recent string of crimes. Instead, Toby returns to Blake’s house, hoping to resolve the matter on his own.</p><p class="EC">That’s the setup, believe it or not. What happens from this point on is where the meat of the movie lies, and it is full of surprise twists and shocking, unexpected turns. No sense spoiling the fun, though, so you will have to watch “I Came By” it to find out what Toby saw in that secret room and whether or not justice is served in the end.</p><p class="EC">Anvari didn’t hide the fact that he was inspired by Alfred Hitchcock, the master of suspense. </p><p class="EC">“I love what Hitchcock does in his films, the ordinary person suddenly finding themselves in an extraordinary</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="EC">situation,” Anvari said in the production notes for the film. “But the fact is, these types of films rarely get made in Britain today. The Americans do them well. So do the Europeans. Especially the French. But given Hitchcock came from Britain, we don’t see those types of films in Britain anymore.”</p><p class="EC">Anyone watching “I Came By” will see the parallels between it and Hitchcock’s 1960 film “Psycho.”</p><p class="EC">Anvari also sprinkles in a few clever cues evoking other films. It can’t be a coincidence that as the camera pans over the contents of Toby’s room, Henry Purcell's “Music for the Funeral of Queen Mary” plays — the same song that electronic music pioneer Wendy Carlos transformed into the title music for “A Clockwork Orange.”</p><p class="EC">But “I Came By” is no pastiche. It’s a gritty takedown of counterfeit upper-class civility, exposing generations of systemic inequality and racism as an aristocratic prejudice. Without deviating from the plot, Anvari alludes to elements of sexism, wealth inequality, and colonialism while highlighting how institutions constructed and maintained by the powerful and prosperous are likely to fail those they are supposed to protect. Even more distressing is the fact that even those closest to us sometimes cannot or will not make up the difference.</p><p class="EC">“It’s easy to blame the bigger institutions, like the government, police, schools, education,” Anvari said. “But, on a smaller level, families fail us, our friendship groups fail us, so shouldn’t we, as individuals, at some point take responsibility? There’s an old saying that when you’re young you’re radical, when you grow old you become more conservative. And it’s a fact. Not just politically, but in our life, and the decisions we make, when you have a mortgage to pay, and a family to feed.”</p><p class="EC">Bonneville, MacKay and Ascott all turn in exceptional performances. The heroes are flawed and driven by angst, bitterness, and regret. The villain is nauseatingly sociopathic and devoid of any glimmer of morality. As creepy and macabre as it is exasperating, it’s worth watching if you fancy a well-crafted, morbid echo of Hitchcockian suspense. It’s even more satisfying if you take note of the embedded social commentary and the subtle recommendation be persistent, supportive, and willing to make sacrifices. </p><p class="EC">You know: Keep calm and carry on.</p><p class="EC"> </p><p class="EC"> </p><p class="EC"> </p><p class="EC"> </p><p class="EC"> </p><p class="EC"> </p><p class="EC"> </p><p class="EC"> </p><p class="EC"> </p><p class="cut"> </p><p class="cut"> </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95840d24-2e10-11ed-9212-035312290937"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Movie%20review%3A%20I%20Came%20By&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95840d24-2e10-11ed-9212-035312290937"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/diversions/article_95840d24-2e10-11ed-9212-035312290937.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95840d24-2e10-11ed-9212-035312290937"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/95840d24-2e10-11ed-9212-035312290937" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95840d24-2e10-11ed-9212-035312290937"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Movie%20review%3A%20I%20Came%20By&body=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_95840d24-2e10-11ed-9212-035312290937.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95840d24-2e10-11ed-9212-035312290937"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/diversions/article_95840d24-2e10-11ed-9212-035312290937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95840d24-2e10-11ed-9212-035312290937"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.tbnweekly.com/diversions/article_95840d24-2e10-11ed-9212-035312290937.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-95840d24-2e10-11ed-9212-035312290937-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95840d24-2e10-11ed-9212-035312290937" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95840d24-2e10-11ed-9212-035312290937" class="save-list-95840d24-2e10-11ed-9212-035312290937-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95840d24-2e10-11ed-9212-035312290937" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22neal%20peart%22#tncms-source=keyword" class="tag-neal-peart label label-default"  rel="nofollow">Neal Peart</a>
                </li> <li>
                    <a href="/search/?k=%22horror%20movie%22#tncms-source=keyword" class="tag-horror-movie label label-default"  rel="nofollow">Horror Movie</a>
                </li> <li>
                    <a href="/search/?k=%22%22i%20came%20by%22%22#tncms-source=keyword" class="tag-i-came-by label label-default"  rel="nofollow">"i Came By"</a>
                </li> <li>
                    <a href="/search/?k=%22babak%20anvari%22#tncms-source=keyword" class="tag-babak-anvari label label-default"  rel="nofollow">Babak Anvari</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044731" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397627" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217020"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1264993" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264993" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264993');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-580223" class="tncms-block visible-lg visible-md blocktitle-custom"><section id="block-580223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580223 dark">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/diversions/article_95840d24-2e10-11ed-9212-035312290937.html" class="tnt-asset-link" aria-label="Movie review: I Came By">
        

        
            Movie review: I Came By</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/pinellas_county/crime_crashes_fire/article_6184c23a-2d79-11ed-936b-074f230527d8.html" class="tnt-asset-link" aria-label="SUV strikes, kills pedestrian in Palm Harbor">
        

        
            SUV strikes, kills pedestrian in Palm Harbor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outdoors/article_b095b6a8-0390-5f67-99bc-8d77ef706a1f.html" class="tnt-asset-link" aria-label="The Tampa Bay Fishin’ Report: Plenty of pompano, mackerel there for the taking">
        

        
            The Tampa Bay Fishin’ Report: Plenty of pompano, mackerel there for the taking</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_sections/article_508d2666-2aea-11ed-a254-675609337919.html" class="tnt-asset-link" aria-label="Area retiree finds volunteering ‘extremely fulfilling’">
        

        
            Area retiree finds volunteering ‘extremely fulfilling’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special_sections/article_3aae412e-2ae8-11ed-a7a3-07a772883dab.html" class="tnt-asset-link" aria-label="Travel tips for retirees in a post-pandemic world">
        

        
            Travel tips for retirees in a post-pandemic world</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1264996" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264996" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264996');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-580262" class="tncms-block"><section id="block-580262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580262 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-580262" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-580262" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-580262" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/north_county/article_e6c6c6fe-2875-11ed-8d67-cbd73ac55089.html">Rift between restaurant owners, employees rattles Dunedin’s hospitality community</a></li><li><a href="/pinellas_county/crime_crashes_fire/article_6184c23a-2d79-11ed-936b-074f230527d8.html">SUV strikes, kills pedestrian in Palm Harbor</a></li><li><a href="/special_sections/article_593e6328-2aeb-11ed-b751-633ca1dd3ed9.html">Madeira Beach Social Club members enjoy Pinellas County’s retirement life</a></li><li><a href="/beaches/article_50826b7c-27b6-11ed-ae45-f3ca963cc184.html">As Pinellas beaches erode, a long-promised fix slips out of reach</a></li><li><a href="/north_county/article_43404830-27c0-11ed-a677-d761a8d6d517.html">Dunedin embalmer-turned-photographer sells spooky photo shoots</a></li><li><a href="/special_sections/article_7f522b62-2ae6-11ed-ba69-efc689b77935.html">Choosing to work after retirement</a></li><li><a href="/pinellas_county/crime_crashes_fire/article_aad77118-2747-11ed-9e79-932540ff78ce.html">Two in Ferrari killed after head-on crash in Pinellas Park</a></li><li><a href="/pinellas_county/crime_crashes_fire/article_d615daf2-2c8a-11ed-aaeb-8bbc2cf34aa2.html">Passenger, 87, dies at scene of two-car crash in Oldsmar</a></li><li><a href="/beaches/article_4ee90990-27b8-11ed-94e3-3f36e1f45dc4.html">St. Pete Beach to appoint ‘beach manager’ to oversee area’s biggest tourist attraction</a></li><li><a href="/seminole_beacon/article_f837d6a2-287b-11ed-8d97-bb76ba578f67.html">Sportsman’s Warehouse opens at Seminole City Center</a></li></ul></div>
        
        
            <div id="images-580262" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9e517b12-2aeb-11ed-bd41-37f5e788f176.html" class="tnt-asset-link"  aria-label="Madeira Beach Social Club members enjoy Pinellas County’s retirement life">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madeira Beach Social Club members enjoy Pinellas County’s retirement life"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/e5/9e517b12-2aeb-11ed-bd41-37f5e788f176/631248ea0518b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9b745aae-2aeb-11ed-a55e-9f540034ede0.html" class="tnt-asset-link"  aria-label="Madeira Beach Social Club members enjoy Pinellas County’s retirement life">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madeira Beach Social Club members enjoy Pinellas County’s retirement life"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/b7/9b745aae-2aeb-11ed-a55e-9f540034ede0/631248e534dbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_f00d00ea-2747-11ed-9282-af346c2c5eec.html" class="tnt-asset-link"  aria-label="Two in Ferrari killed after head-on crash in Pinellas Park">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two in Ferrari killed after head-on crash in Pinellas Park"
                            class="img-responsive lazyload full default"
                            width="784"
                            height="784"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/f/00/f00d00ea-2747-11ed-9282-af346c2c5eec/630c2dd02f8b1.image.jpg?crop=784%2C784%2C231%2C217&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/f/00/f00d00ea-2747-11ed-9282-af346c2c5eec/630c2dd02f8b1.image.jpg?crop=784%2C784%2C231%2C217&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/f/00/f00d00ea-2747-11ed-9282-af346c2c5eec/630c2dd02f8b1.image.jpg?crop=784%2C784%2C231%2C217&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/f/00/f00d00ea-2747-11ed-9282-af346c2c5eec/630c2dd02f8b1.image.jpg?crop=784%2C784%2C231%2C217&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/f/00/f00d00ea-2747-11ed-9282-af346c2c5eec/630c2dd02f8b1.image.jpg?crop=784%2C784%2C231%2C217&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/f/00/f00d00ea-2747-11ed-9282-af346c2c5eec/630c2dd02f8b1.image.jpg?crop=784%2C784%2C231%2C217&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/f/00/f00d00ea-2747-11ed-9282-af346c2c5eec/630c2dd02f8b1.image.jpg?crop=784%2C784%2C231%2C217&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/f/00/f00d00ea-2747-11ed-9282-af346c2c5eec/630c2dd02f8b1.image.jpg?crop=784%2C784%2C231%2C217&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/f/00/f00d00ea-2747-11ed-9282-af346c2c5eec/630c2dd02f8b1.image.jpg?crop=784%2C784%2C231%2C217&resize=784%2C784&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_982c0bda-2aeb-11ed-ac2c-7f8644c992f7.html" class="tnt-asset-link"  aria-label="Madeira Beach Social Club members enjoy Pinellas County’s retirement life">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madeira Beach Social Club members enjoy Pinellas County’s retirement life"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/82/982c0bda-2aeb-11ed-ac2c-7f8644c992f7/631248dfad435.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8dec54aa-2aea-11ed-8a78-77ce51845887.html" class="tnt-asset-link"  aria-label="Area retiree finds volunteering ‘extremely fulfilling’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Area retiree finds volunteering ‘extremely fulfilling’"
                            class="img-responsive lazyload full default"
                            width="1206"
                            height="1206"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/de/8dec54aa-2aea-11ed-8a78-77ce51845887/63124721041f2.image.jpg?crop=1206%2C1206%2C256%2C0&resize=1206%2C1206&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9233060a-2ae8-11ed-887c-2fc05a2b141d.html" class="tnt-asset-link"  aria-label="Travel tips for retirees in a post pandemic world">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Travel tips for retirees in a post pandemic world"
                            class="img-responsive lazyload full default"
                            width="1115"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/23/9233060a-2ae8-11ed-887c-2fc05a2b141d/631243cd30673.image.jpg?crop=1115%2C1115%2C372%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/23/9233060a-2ae8-11ed-887c-2fc05a2b141d/631243cd30673.image.jpg?crop=1115%2C1115%2C372%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/23/9233060a-2ae8-11ed-887c-2fc05a2b141d/631243cd30673.image.jpg?crop=1115%2C1115%2C372%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/23/9233060a-2ae8-11ed-887c-2fc05a2b141d/631243cd30673.image.jpg?crop=1115%2C1115%2C372%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/23/9233060a-2ae8-11ed-887c-2fc05a2b141d/631243cd30673.image.jpg?crop=1115%2C1115%2C372%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/23/9233060a-2ae8-11ed-887c-2fc05a2b141d/631243cd30673.image.jpg?crop=1115%2C1115%2C372%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/23/9233060a-2ae8-11ed-887c-2fc05a2b141d/631243cd30673.image.jpg?crop=1115%2C1115%2C372%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/23/9233060a-2ae8-11ed-887c-2fc05a2b141d/631243cd30673.image.jpg?crop=1115%2C1115%2C372%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/23/9233060a-2ae8-11ed-887c-2fc05a2b141d/631243cd30673.image.jpg?crop=1115%2C1115%2C372%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/23/9233060a-2ae8-11ed-887c-2fc05a2b141d/631243cd30673.image.jpg?crop=1115%2C1115%2C372%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/23/9233060a-2ae8-11ed-887c-2fc05a2b141d/631243cd30673.image.jpg?crop=1115%2C1115%2C372%2C0&resize=1115%2C1115&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d261a320-27b5-11ed-901f-b7f30f416a38.html" class="tnt-asset-link"  aria-label="n-bch-IRBSeaOats1-090122.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="n-bch-IRBSeaOats1-090122.jpg"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/26/d261a320-27b5-11ed-901f-b7f30f416a38/630ce62b0d300.image.jpg?crop=360%2C360%2C44%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/26/d261a320-27b5-11ed-901f-b7f30f416a38/630ce62b0d300.image.jpg?crop=360%2C360%2C44%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/26/d261a320-27b5-11ed-901f-b7f30f416a38/630ce62b0d300.image.jpg?crop=360%2C360%2C44%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/26/d261a320-27b5-11ed-901f-b7f30f416a38/630ce62b0d300.image.jpg?crop=360%2C360%2C44%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/26/d261a320-27b5-11ed-901f-b7f30f416a38/630ce62b0d300.image.jpg?crop=360%2C360%2C44%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_72075838-2e10-11ed-841c-bf2ec3e8a174.html" class="tnt-asset-link"  aria-label="n-clw-MortonPlant-Novak-090822.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="n-clw-MortonPlant-Novak-090822.jpg"
                            class="img-responsive lazyload full default"
                            width="313"
                            height="313"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/20/72075838-2e10-11ed-841c-bf2ec3e8a174/63178f308d89c.image.jpg?crop=313%2C313%2C0%2C83&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/20/72075838-2e10-11ed-841c-bf2ec3e8a174/63178f308d89c.image.jpg?crop=313%2C313%2C0%2C83&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/20/72075838-2e10-11ed-841c-bf2ec3e8a174/63178f308d89c.image.jpg?crop=313%2C313%2C0%2C83&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/20/72075838-2e10-11ed-841c-bf2ec3e8a174/63178f308d89c.image.jpg?crop=313%2C313%2C0%2C83&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/20/72075838-2e10-11ed-841c-bf2ec3e8a174/63178f308d89c.image.jpg?crop=313%2C313%2C0%2C83&resize=313%2C313&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_74de4dfc-1aae-11ed-8edf-374631ac8114.html" class="tnt-asset-link"  aria-label="Safety Harbor looks to future of its sidewalks, bike paths">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Safety Harbor looks to future of its sidewalks, bike paths"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/4d/74de4dfc-1aae-11ed-8edf-374631ac8114/62f70a8f56304.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_4fddfce4-1ab0-11ed-8d68-ef8c8fee296e.html" class="tnt-asset-link"  aria-label="State begins work on long-discussed Palm Harbor roundabout">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State begins work on long-discussed Palm Harbor roundabout"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/fd/4fddfce4-1ab0-11ed-8d68-ef8c8fee296e/62f70dd166b2f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/fd/4fddfce4-1ab0-11ed-8d68-ef8c8fee296e/62f70dd166b2f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/fd/4fddfce4-1ab0-11ed-8d68-ef8c8fee296e/62f70dd166b2f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/fd/4fddfce4-1ab0-11ed-8d68-ef8c8fee296e/62f70dd166b2f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/fd/4fddfce4-1ab0-11ed-8d68-ef8c8fee296e/62f70dd166b2f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/fd/4fddfce4-1ab0-11ed-8d68-ef8c8fee296e/62f70dd166b2f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/fd/4fddfce4-1ab0-11ed-8d68-ef8c8fee296e/62f70dd166b2f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/fd/4fddfce4-1ab0-11ed-8d68-ef8c8fee296e/62f70dd166b2f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/fd/4fddfce4-1ab0-11ed-8d68-ef8c8fee296e/62f70dd166b2f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/fd/4fddfce4-1ab0-11ed-8d68-ef8c8fee296e/62f70dd166b2f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/fd/4fddfce4-1ab0-11ed-8d68-ef8c8fee296e/62f70dd166b2f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1265002" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1265002" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1265002');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-895069" class="tncms-block"><section id="block-895069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-895069 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.tbnweekly.com/eedition/">
                
                This week's edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-dcab9ec7-f2c3-5475-ba07-3a8b97713a2e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-dcab9ec7-f2c3-5475-ba07-3a8b97713a2e media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_dcab9ec7-f2c3-5475-ba07-3a8b97713a2e.html" class="tnt-asset-link"  aria-label="Tampa Bay Newspapers | South Pinellas">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tampa Bay Newspapers | South Pinellas"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/e1/4e171fb7-74fa-5d50-9b2b-c2b77bbebbcf/63111085f026a.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/e1/4e171fb7-74fa-5d50-9b2b-c2b77bbebbcf/63111085f026a.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/e1/4e171fb7-74fa-5d50-9b2b-c2b77bbebbcf/63111085f026a.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/e1/4e171fb7-74fa-5d50-9b2b-c2b77bbebbcf/63111085f026a.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_dcab9ec7-f2c3-5475-ba07-3a8b97713a2e.html" class="tnt-asset-link" aria-label="Tampa Bay Newspapers | South Pinellas">
        

        
            Tampa Bay Newspapers | South Pinellas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-bd933094-c47b-5ebf-840a-e08988d23b39" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-bd933094-c47b-5ebf-840a-e08988d23b39 media-preview edition-asset " data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_bd933094-c47b-5ebf-840a-e08988d23b39.html" class="tnt-asset-link"  aria-label="Tampa Bay Newspapers | North Pinellas">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tampa Bay Newspapers | North Pinellas"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/fb/4fb33ed4-7884-5b25-b8ee-5d4438a3a669/6311108628eab.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/fb/4fb33ed4-7884-5b25-b8ee-5d4438a3a669/6311108628eab.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/fb/4fb33ed4-7884-5b25-b8ee-5d4438a3a669/6311108628eab.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/4/fb/4fb33ed4-7884-5b25-b8ee-5d4438a3a669/6311108628eab.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_bd933094-c47b-5ebf-840a-e08988d23b39.html" class="tnt-asset-link" aria-label="Tampa Bay Newspapers | North Pinellas">
        

        
            Tampa Bay Newspapers | North Pinellas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a99c3145-db06-506e-bf42-c2ad544d4243" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a99c3145-db06-506e-bf42-c2ad544d4243 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_a99c3145-db06-506e-bf42-c2ad544d4243.html" class="tnt-asset-link"  aria-label="Tampa Bay Newspapers | Central Pinellas">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tampa Bay Newspapers | Central Pinellas"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/b/7e/b7ec30b3-b614-5c22-95aa-9965546babbf/6311108396c0b.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/b/7e/b7ec30b3-b614-5c22-95aa-9965546babbf/6311108396c0b.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/b/7e/b7ec30b3-b614-5c22-95aa-9965546babbf/6311108396c0b.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/b/7e/b7ec30b3-b614-5c22-95aa-9965546babbf/6311108396c0b.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_a99c3145-db06-506e-bf42-c2ad544d4243.html" class="tnt-asset-link" aria-label="Tampa Bay Newspapers | Central Pinellas">
        

        
            Tampa Bay Newspapers | Central Pinellas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-613754" class="tncms-block"><section id="block-613754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613754 ">
        <div class="block-title-inner">
            <h4>
                
                Special Sections
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6cb1d054-eb2e-5a93-9c8a-b00304ff0944" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6cb1d054-eb2e-5a93-9c8a-b00304ff0944 media-preview edition-asset " data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_6cb1d054-eb2e-5a93-9c8a-b00304ff0944.html" class="tnt-asset-link"  aria-label="Living the Retirement Life">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Living the Retirement Life"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/e/32/e3245336-a2af-5bd8-a2f9-65891820eb73/630f71b9368d2.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/e/32/e3245336-a2af-5bd8-a2f9-65891820eb73/630f71b9368d2.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/e/32/e3245336-a2af-5bd8-a2f9-65891820eb73/630f71b9368d2.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/e/32/e3245336-a2af-5bd8-a2f9-65891820eb73/630f71b9368d2.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_6cb1d054-eb2e-5a93-9c8a-b00304ff0944.html" class="tnt-asset-link" aria-label="Living the Retirement Life">
        

        
            Living the Retirement Life</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-09932681-012d-5be5-9d1f-18c01475dab0" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-09932681-012d-5be5-9d1f-18c01475dab0 media-preview edition-asset " data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_09932681-012d-5be5-9d1f-18c01475dab0.html" class="tnt-asset-link"  aria-label="Coastal Living">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coastal Living"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/f/25/f2560dd4-433d-510d-be8c-1ce75cf69632/62eaa9b4e6920.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/f/25/f2560dd4-433d-510d-be8c-1ce75cf69632/62eaa9b4e6920.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/f/25/f2560dd4-433d-510d-be8c-1ce75cf69632/62eaa9b4e6920.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/f/25/f2560dd4-433d-510d-be8c-1ce75cf69632/62eaa9b4e6920.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_09932681-012d-5be5-9d1f-18c01475dab0.html" class="tnt-asset-link" aria-label="Coastal Living">
        

        
            Coastal Living</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-889744a8-b657-5b8c-944c-344279fb6837" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-889744a8-b657-5b8c-944c-344279fb6837 media-preview edition-asset " data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_889744a8-b657-5b8c-944c-344279fb6837.html" class="tnt-asset-link"  aria-label="Back to School">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Back to School"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/e/04/e049bdd7-cf1b-5477-b99f-6851fcbb913f/62e158e4ddc4e.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/e/04/e049bdd7-cf1b-5477-b99f-6851fcbb913f/62e158e4ddc4e.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/e/04/e049bdd7-cf1b-5477-b99f-6851fcbb913f/62e158e4ddc4e.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/e/04/e049bdd7-cf1b-5477-b99f-6851fcbb913f/62e158e4ddc4e.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_889744a8-b657-5b8c-944c-344279fb6837.html" class="tnt-asset-link" aria-label="Back to School">
        

        
            Back to School</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-766246" class="tncms-block"></div><div id="tncms-block-1265005" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1265005" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1265005');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-975239" class="tncms-block"><section id="block-975239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-975239 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div><div id="evvnt-calendar-975239"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975239();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-580268" class="tncms-block"><section id="block-580268" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580268 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-info btn-sm">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-580271" class="tncms-block"><section id="block-580271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580271 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/announcements">
                
                Got An Announcement?
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We accept many different kinds of announcements. Just click on the button below and submit a form.</p><a href="/site/forms/announcements">
                <button type="button" class="btn btn-info btn-sm">Go to forms</button>
            </a></div>
</article></section></div><div id="tncms-block-580299" class="tncms-block"></div><div id="tncms-block-580241" class="tncms-block"></div><div id="tncms-block-1265017" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1265017" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1265017');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1264990" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264990" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264990');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-580302" class="tncms-block"><section id="block-580302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580302 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pinellas-county"  href="/pinellas_county/"  tabindex="0" >
                    <span class="nav-label ">Pinellas County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beaches"  href="/beach_beacon/"  tabindex="0" >
                    <span class="nav-label ">Beaches</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greater-belleair"  href="/belleair_bee/"  tabindex="0" >
                    <span class="nav-label ">Greater Belleair</span>
                </a></li><li>
                <a class="nav-link    tnt-section-largo"  href="/largo_leader/"  tabindex="0" >
                    <span class="nav-label ">Largo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-seminole"  href="/seminole_beacon/"  tabindex="0" >
                    <span class="nav-label ">Seminole</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-county"  href="/north_county/"  tabindex="0" >
                    <span class="nav-label ">North County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more-local-content"  href="/local_news/"  tabindex="0" >
                    <span class="nav-label ">More Local Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diversions"  href="/diversions"  tabindex="0" >
                    <span class="nav-label ">Diversions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-580253" class="tncms-block"><section id="block-580253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580253 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TBNWEEKLY&amp;publisher_url:tbnweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="https://www.tbnweekly.com/classifieds/legals/?l=25"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-580304" class="tncms-block"><section id="block-580304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580304 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tbnweekly.com</strong><br>
    9911 Seminole Boulevard<br>
    Seminole, FL 33772
    <br>
    
        <strong>Phone:</strong> 727-397-5563<br>
        <strong>Email:</strong> <a href="mailto:webmaster@tbnweekly.com">webmaster@tbnweekly.com</a><br>
    
</address></section></div><div id="tncms-block-580312" class="tncms-block padding-bottom"><div class="follow-links-580312 default">
    
    <section id="block-580312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580312 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1237047" class="tncms-block"><section id="block-1237047" class="block emphasis-h3   " ><div class="block"><a href="https://www.tbnweekly.com/site/about.html" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/75136b62-6e57-11ec-9a5e-cfcdde6422e5.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/75136b62-6e57-11ec-9a5e-cfcdde6422e5.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/75136b62-6e57-11ec-9a5e-cfcdde6422e5.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/75136b62-6e57-11ec-9a5e-cfcdde6422e5.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="300"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-580257" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-580257"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">TBNweekly</a>, 9911 Seminole Boulevard Seminole, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1265011" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1265011" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1265011');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("95840d24-2e10-11ed-9212-035312290937")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["diversions", "diversions/movie_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["neal peart", "horror movie", ""i came by"", "babak anvari"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-580310'),
            query_input = d.getElementById('site-search-580310-term'),
            search_dropdown = d.getElementById('site-search-580310-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-580310 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_580315').click(function(e){
                                        $('#weather-580315 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-580309'),
            query_input = d.getElementById('site-search-580309-term'),
            search_dropdown = d.getElementById('site-search-580309-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-580309 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_95840d24_2e10_11ed_9212_035312290937();
                        });
                    }  else {
                        carouselInit_95840d24_2e10_11ed_9212_035312290937();
                    }
                });// Carousel initialization
            function carouselInit_95840d24_2e10_11ed_9212_035312290937() {
                var gallery_ad_95840d24_2e10_11ed_9212_035312290937 = false;
                var gallery_changed_95840d24_2e10_11ed_9212_035312290937 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-95840d24-2e10-11ed-9212-035312290937').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-95840d24-2e10-11ed-9212-035312290937 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-95840d24-2e10-11ed-9212-035312290937');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-95840d24-2e10-11ed-9212-035312290937 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-95840d24-2e10-11ed-9212-035312290937 .owl-stage-outer").height( $('#carousel-95840d24-2e10-11ed-9212-035312290937 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-95840d24-2e10-11ed-9212-035312290937 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-95840d24-2e10-11ed-9212-035312290937 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-95840d24-2e10-11ed-9212-035312290937 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_95840d24_2e10_11ed_9212_035312290937 = $('#gallery-items-95840d24-2e10-11ed-9212-035312290937').data('owlCarousel');
                $('#carousel-95840d24-2e10-11ed-9212-035312290937 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_95840d24_2e10_11ed_9212_035312290937.prev();
                });
                $('#carousel-95840d24-2e10-11ed-9212-035312290937 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_95840d24_2e10_11ed_9212_035312290937.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>