
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tbnweekly.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="creative pinellas, lealman mural project, studio 1212, stirling art gallery, strawberry festival, largo community center, center stage concert series, scottish cultural center" />
<meta name="news_keywords" content="creative pinellas, lealman mural project, studio 1212, stirling art gallery, strawberry festival, largo community center, center stage concert series, scottish cultural center" />
<meta name="description" content="Scottish Cultural Center announces upcoming events" />
<meta name="author" content="Compiled by LEE CLARK ZUMPE, Tampa Bay Newspapers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tbnweekly.com/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?crop=1050%2C551%2C0%2C118&amp;resize=1050%2C551&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="551" />
<meta property="og:title" content="Window on Arts &amp; Entertainment: Dec. 16, 2021" />
<meta property="og:description" content="Scottish Cultural Center announces upcoming events" />
<meta property="og:site_name" content="TBNweekly" />
<meta property="og:section" content="Diversions" />
<meta property="article:publisher" content="https://www.facebook.com/TBNweekly/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?crop=1050%2C551%2C0%2C118&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TBNwebmaster" />
<meta name="twitter:image:alt" content="d-happenings121621" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/diversions","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Compiled by LEE CLARK ZUMPE, Tampa Bay Newspapers","presentation":null,"start_hour":"07","id":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6","app":"editorial","ga_page":"\/diversions\/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-132810609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/impressions.js?_dc=1639670725"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/traffic.js?_dc=1639632923"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/settings.js?_dc=1625068363"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1635753723"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1636725704"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1638007277"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "tbnweekly.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1631433667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1638352921"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Window on Arts &amp; Entertainment: Dec. 16, 2021 | Diversions | tbnweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1B62B7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1B62B7; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #1B62B7; } .navbar-toggle .icon-bar { background-color: #1B62B7 !important; } .navbar-toggle .sr-only-show { color: #1B62B7 !important; } #site-top-nav .list-inline>li>a { color: #1B62B7; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #1B62B7; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1200%2C268) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1700%2C380) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #1B62B7; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Hide terms & privacy link on sign up form - BC */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} /* Site Styles */ .btn-primary {background:rgba(27,98,183, 0.9); border-color:rgba(27,98,183, 0.9);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited {background:rgba(27,98,183, 1); border-color:rgba(27,98,183, 1);} .blocktitle-custom {margin-bottom: -10px;} #main-page-container .block {margin-bottom: 15px;} /* Header */ #masthead-col-one {width:60%; padding:0;} #masthead-col-two {width:40%; padding:0;} /* Body */ .slideshow-carousel-container .owl-stage-outer {height:auto;} .headline-list .card-meta {display:none;} .headline-list .card-headline>h4 {margin:0;} .drawer-open .offcanvas-close-btn {background:none!important;} .panel {border:none; box-shadow:none;} .block-title {background:#1B62B7;} .block-title .block-title-inner, .user-header .user-header-inner {padding:5px; color:#fff;} .block-title .block-title-inner * {color:#fff!important;} .breadcrumb {margin-right:10px;} .breadcrumb>.active {color: #fff!important;} /* Footer */ #site-copyright a {color:#1B62B7;} /* Media Queries */ @media (max-width:991px) { #main-navigation {background-color:#1B62B7;} .navbar-toggle .icon-bar {background-color:#fff!important;} .navbar-brand img {max-height:45px; margin-top:-11px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav>li>a {padding:15px 6px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tbnweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Window on Arts &amp; Entertainment: Dec. 16, 2021 | Diversions | tbnweekly.com" href="http://www.tbnweekly.com/search/?f=rss&amp;t=article&amp;c=diversions&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tbnweekly.com/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6  section-diversions type-article infinity-disabled" data-path="/diversions">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tbnweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdiversions&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Compiled+by+LEE+CLARK+ZUMPE%2C+Tampa+Bay+Newspapers&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=274&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-132810609-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tbnweekly.com",
  secureDomain: "tbnweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/diversions","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tbnweekly.com/tncms/admin/editorial-asset/?edit=9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local_news/"  class="nav-link tnt-section-more-local-news">More Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith_and_family/"  class="nav-link tnt-section-faith-and-family">Faith and Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/summer_lifestyles/"  class="nav-link tnt-section-summer-lifestyles">Summer Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/just_for_women/"  class="nav-link tnt-section-just-for-women">Just for Women</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/fix_sell/"  class="nav-link tnt-section-fix-it-or-sell-it">Fix It or Sell It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/active_living/"  class="nav-link tnt-section-active-living">Active Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/back_to_school"  class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/discover_pinellas/"  class="nav-link tnt-section-discover-pinellas">Discover Pinellas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-580314" class="tncms-block hidden-md hidden-lg"><div id="user-controls-580314" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580314').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580314').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580314"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/pinellas_county/"  class="nav-link tnt-section-pinellas-county">Pinellas County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pinellas_county/crime_crashes_fire/"  class="nav-link tnt-section-crime-crashes-and-fires">Crime, Crashes and Fires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/beach_beacon/"  class="nav-link tnt-section-beaches">Beaches</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/st_pete_beach/"  class="nav-link tnt-section-st-pete-beach">St. Pete Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/madeira_beach/"  class="nav-link tnt-section-madeira-beach">Madeira Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/indian_rocks_beach/"  class="nav-link tnt-section-indian-rocks-beach">Indian Rocks Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/treasure_island/"  class="nav-link tnt-section-treasure-island">Treasure Island</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/redington_beach/"  class="nav-link tnt-section-redington-beach">Redington Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/redington_shores/"  class="nav-link tnt-section-redington-shores">Redington Shores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beaches/indian_shores/"  class="nav-link tnt-section-indian-shores">Indian Shores</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/belleair_bee/"  class="nav-link tnt-section-belleair">Belleair</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/belleair_bee/belleair_bluffs/"  class="nav-link tnt-section-belleair-bluffs">Belleair Bluffs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/belleair_bee/belleair_beach/"  class="nav-link tnt-section-belleair-beach">Belleair Beach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/clearwater_beacon/"  class="nav-link tnt-section-clearwater">Clearwater</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/clearwater_beacon/safety_harbor/"  class="nav-link tnt-section-safety-harbor">Safety Harbor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/seminole_beacon/"  class="nav-link tnt-section-seminole">Seminole</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/largo_leader/"  class="nav-link tnt-section-largo">Largo</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/north_county/"  class="nav-link tnt-section-north-county">North County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/dunedin_beacon/"  class="nav-link tnt-section-dunedin">Dunedin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/palm_harbor_beacon/"  class="nav-link tnt-section-palm-harbor">Palm Harbor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/pinellas_park_beacon/"  class="nav-link tnt-section-pinellas-park">Pinellas Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/tarpon_springs_beacon/"  class="nav-link tnt-section-tarpon-springs">Tarpon Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_county/oldsmar_beacon"  class="nav-link tnt-section-oldsmar">Oldsmar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/museums_theater/"  class="nav-link tnt-section-museums-stage-theater">Museums, Stage & Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/movie_news/"  class="nav-link tnt-section-movie-news-reviews">Movie News & Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/music/"  class="nav-link tnt-section-music-concerts">Music & Concerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-580310" class="tncms-block hidden-md hidden-lg"><section id="block-580310" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-580310" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580310" aria-labelledby="site-search-button-580310" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-580310-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580310-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-580310-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580310').submit();
        return false;
    });

    $('#site-search-580310').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580310 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580310 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580310-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery"  href="/site/forms/delivery_issues/"  tabindex="0">
                    <span class="nav-label">Delivery</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-580311" class="tncms-block"><div class="follow-links-580311 pull-right">
    
    <section id="block-580311" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-580313" class="tncms-block"><div id="user-controls-580313" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580313').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580313').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580313"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-644875" class="tncms-block visible-lg visible-md hidden-sm hidden xs">
        <div id="blox-ad-position-micro-bar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"micro-bar","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-593813" class="tncms-block a"><section id="block-593813" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=225%2C81 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=300%2C108 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=400%2C144 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=540%2C195 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=640%2C231 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=750%2C271 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=990%2C357 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1035%2C374 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1200%2C433 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1333%2C481 1333w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1476%2C533 1476w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=2008%2C725 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3847"
                height="1389"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-580315" class="tncms-block padding-bottom"><div id="weather-580315" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33772" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33772"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_580315" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seminole, FL
                                
                                 <small>(33772)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. Slight chance of a rain shower. High 81F. Winds SE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 67F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 16, 2021 @ 10:58 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=33772"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-580309" class="tncms-block padding-top"><section id="block-580309" class="block emphasis-h3   text-shadow " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-580309" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580309" aria-labelledby="site-search-button-580309" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-580309-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580309-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-580309" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-580309-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580309').submit();
        return false;
    });

    $('#site-search-580309').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580309 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580309 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580309-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-601675" class="tncms-block m"><section id="block-601675" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=640%2C208 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=750%2C243 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=990%2C321 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1035%2C336 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1200%2C390 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1333%2C433 1333w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1476%2C479 1476w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=2008%2C652 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3053"
                height="991"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pinellas-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pinellas_county/"  tabindex="0">
                    <span class="nav-label">Pinellas County</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime-crashes-and-fires"  href="/pinellas_county/crime_crashes_fire/"  tabindex="0">
                    <span class="nav-label">Crime, Crashes and Fires</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-beaches"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/beach_beacon/"  tabindex="0">
                    <span class="nav-label">Beaches</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-st-pete-beach"  href="/beaches/st_pete_beach/"  tabindex="0">
                    <span class="nav-label">St. Pete Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-madeira-beach"  href="/beaches/madeira_beach/"  tabindex="0">
                    <span class="nav-label">Madeira Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indian-rocks-beach"  href="/beaches/indian_rocks_beach/"  tabindex="0">
                    <span class="nav-label">Indian Rocks Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-treasure-island"  href="/beaches/treasure_island/"  tabindex="0">
                    <span class="nav-label">Treasure Island</span>
                </a></li><li>
                <a class="nav-link   tnt-section-redington-beach"  href="/beaches/redington_beach/"  tabindex="0">
                    <span class="nav-label">Redington Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-redington-shores"  href="/beaches/redington_shores/"  tabindex="0">
                    <span class="nav-label">Redington Shores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indian-shores"  href="/beaches/indian_shores/"  tabindex="0">
                    <span class="nav-label">Indian Shores</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-belleair"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/belleair_bee/"  tabindex="0">
                    <span class="nav-label">Belleair</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-belleair-bluffs"  href="/belleair_bee/belleair_bluffs/"  tabindex="0">
                    <span class="nav-label">Belleair Bluffs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-belleair-beach"  href="/belleair_bee/belleair_beach/"  tabindex="0">
                    <span class="nav-label">Belleair Beach</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-clearwater"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/clearwater_beacon/"  tabindex="0">
                    <span class="nav-label">Clearwater</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-safety-harbor"  href="/clearwater_beacon/safety_harbor/"  tabindex="0">
                    <span class="nav-label">Safety Harbor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-seminole"  href="/seminole_beacon/"  tabindex="0">
                    <span class="nav-label">Seminole</span>
                </a></li><li>
                <a class="nav-link   tnt-section-largo"  href="/largo_leader/"  tabindex="0">
                    <span class="nav-label">Largo</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-north-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/north_county/"  tabindex="0">
                    <span class="nav-label">North County</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-dunedin"  href="/north_county/dunedin_beacon/"  tabindex="0">
                    <span class="nav-label">Dunedin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-palm-harbor"  href="/north_county/palm_harbor_beacon/"  tabindex="0">
                    <span class="nav-label">Palm Harbor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pinellas-park"  href="/north_county/pinellas_park_beacon/"  tabindex="0">
                    <span class="nav-label">Pinellas Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tarpon-springs"  href="/north_county/tarpon_springs_beacon/"  tabindex="0">
                    <span class="nav-label">Tarpon Springs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oldsmar"  href="/north_county/oldsmar_beacon"  tabindex="0">
                    <span class="nav-label">Oldsmar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-diversions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/diversions/"  tabindex="0">
                    <span class="nav-label">Diversions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-9-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TBNWEEKLY&amp;publisher_url:tbnweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-museums-stage-theater"  href="/diversions/museums_theater/"  tabindex="0">
                    <span class="nav-label">Museums, Stage & Theater</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movie-news-reviews"  href="/diversions/movie_news/"  tabindex="0">
                    <span class="nav-label">Movie News & Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music-concerts"  href="/diversions/music/"  tabindex="0">
                    <span class="nav-label">Music & Concerts</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-580202" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580203" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856" class="modal fullscreen in modal-image image-default modal-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=1050%2C788 1200w"
                    sizes="100vw"
                    
                    width="1050"
                    height="788"
                    alt="d-happenings121621"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856" data-target=".caption-inner-modal-image-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856 collapse in"><div class="caption-text"><p class="cut">Celtic Conundrum takes the stage Dec. 31 at the Scottish Cultural Center.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of CELTIC CONUNDRUM</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=d-happenings121621&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20d-happenings121621&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856" class="save-list-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856 img { max-height: 788px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" class="asset article-default"  data-url="https://www.tbnweekly.com/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Scottish Cultural Center announces upcoming events "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?crop=1050%2C551%2C0%2C118&resize=1050%2C551&order=crop%2Cresize">
            <meta itemprop="width" content="1050">
            <meta itemprop="height" content="551">
        </div>
        <meta itemprop="name" content="tbnweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tbnweekly.com/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tbnweekly.com\/tncms\/search\/mlt\/?origin=9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" class="asset-paging">
                <div id="paging-prev-9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" class="paging-link prev offset"></div>
                <div id="paging-next-9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Window on Arts & Entertainment: Dec. 16, 2021
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Compiled by LEE CLARK ZUMPE, Tampa Bay Newspapers</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-16T07:51:00-05:00" class="tnt-date asset-date text-muted">
            Dec 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-16T07:51:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-16T07:51:00-05:00">
    <meta itemprop="datePublished" content="2021-12-16T07:51:00-05:00">
    <meta itemprop="dateModified" content="2021-12-16T07:51:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Window%20on%20Arts%20%26%20Entertainment%3A%20Dec.%2016%2C%202021&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Window%20on%20Arts%20%26%20Entertainment%3A%20Dec.%2016%2C%202021&body=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1050">
            <meta itemprop="height" content="788">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/34/2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856/61b89494515e6.image.jpg?resize=1050%2C788 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1050"
                    height="788"
                    alt="d-happenings121621"
                    class="img-responsive full tnt-restrict-img-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856 default" />
            </div><style>
                .tnt-restrict-img-2348ae4a-5cdd-11ec-ae95-0ffa2ecbd856 {
                    max-width: 1050px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="cut">Celtic Conundrum takes the stage Dec. 31 at the Scottish Cultural Center.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo courtesy of CELTIC CONUNDRUM</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Window%20on%20Arts%20%26%20Entertainment%3A%20Dec.%2016%2C%202021&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Window%20on%20Arts%20%26%20Entertainment%3A%20Dec.%2016%2C%202021&body=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" class="save-list-9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h3 style="text-align: center;">Scottish Cultural Center announces upcoming events</h3><p>DUNEDIN — Bid farewell to 2021 with the Hogmanay Ceilidh and a concert featuring Celtic Conundrum on Friday, Dec. 31, 8 p.m., at the Scottish Cultural Center, 917 Louden Ave., Dunedin.</p><p>Attendees can ring in the new year with a traditional ceilidh. Tickets cost $65 a person. For tickets, visit <a href="http://www.eventbrite.com">www.eventbrite.com</a>. The ticket price includes a catered dinner, party favors, as well as the music and a champagne toast at midnight. Scottish New Year's traditions will be to the fore.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/diversions","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Scottish American Society of Dunedin also will present the Screaming Orphans in concert Wednesday, Jan. 12, 7:30 p.m., at the center.</p><p>The band mixes pop with Celtic rock. Hailing from Bundoran, County Donegal, Ireland, band members include the four Diver sisters – Joan, Angela, Gràinne and Marie Thérèse. The group combines their own original melodic old-school pop songs with a modern take on traditional Irish music and song, inherited from their family roots.</p><p>Tickets are $25 a person. Visit <a href="http://www.eventbrite.com">www.eventbrite.com</a>.</p><p>Dunedin Live: Haggis Winter MusicFest 2022 will run Thursday through Saturday, Jan. 20-22, and will showcase the return of Scottish band Skerryvore to Dunedin’s Scottish Cultural Center.</p><p>This weekend of Celtic music, dance and Scotch whisky will be hosted by The Scottish American Society of Dunedin and produced by Mad Gael Productions. It will feature two Haggis Celtic Concerts and a whisky tasting tour of Scotland set to music. By using mainly indoor spaces, event organizers have developed a festival plan that takes advantage of the beautiful Florida weather but is not dependent on it.</p><p>The Haggis Winter MusicFest will get underway Thursday, Jan. 20, with a Haggis Celtic Concert starting at 7:30 p.m. This concert will focus on Skerryvore’s beginnings as a ceilidh band and how the band has changed over time.</p><p>The event will continue with the Scotch Whisky Tour on Friday, Jan. 21, 7:30 p.m. This very unique Scotch tasting and musical tour of Scotland will be hosted by Skerryvore and guests.</p><p>Then, on Saturday, Jan. 22, at 7:30 p.m., Skerryvore will again perform — this time focusing on the band’s latest hits in an intimate version of their stadium stye show.</p><p>For more information about the Scottish American Society of Dunedin and Dunedin Live: Haggis Winter MusicFest 2022, visit <a href="http://www.sas-dunedin.org">www.sas-dunedin.org</a> or <a href="http://haggiscelticconcerts.com">haggiscelticconcerts.com</a>.</p><h3 style="text-align: center;">Largo Community Center to present concert series</h3><p>LARGO — The Center Stage Concert Series is returning to the Largo Community Center beginning in January, showcasing favorite songs with tribute artists and bands.</p><p>Tickets are $15 per person for a single show or $42 per person for a three-show package and can be purchased at the Largo Community Center.</p><p>Following is look at the series lineup:</p><p>• Dwight Icenhower: The Ultimate Elvis Tribute — Thursday, Jan. 27, 1 p.m. Icenhower began his Elvis career by singing karaoke at a local fair when he was just 16 years old. Having studied every move that Elvis made, he has mastered the ’50s, ’60s, and ’70s eras of Elvis' career. He has performed all over the United States as well as in England, Brazil, The Netherlands, Norway, Spain, and Mexico and has toured Japan several times. Now he's finally bringing the King to the Largo Community Center stage.</p><p>• The Authentics — Thursday, Feb. 24, 1 p.m. This band will serve up a ’60s style beach bash performing the South California sounds of the Beach Boys with tight vocal harmonies.</p><p>• Anton Doran: The Piano Men of Rock — Thursday, March 24, 1 p.m. Described as “a cross between Billy Joel, Elton John, John Denver and James Taylor,” Anton Doran is the ultimate tribute artist. In addition to trying to connect with the audience, he gives careful attention to not only the music but also the character he’s playing. Doran is showcasing the music of two legends in this show: Elton John and Billy Joel.</p><p>The Largo Community Center is at 400 Alt. Keene Road in Largo. For information, call 727-518-3131.</p><h3 style="text-align: center;">Tickets on sale for Florida Strawberry Festival entertainment</h3><p>PLANT CITY — Tickets for the Florida Strawberry Festival's headline entertainment shows on the Wish Farms Soundstage are on sale now.</p><p>Tickets for all 24 shows can be purchased online at <a href="http://www.flstrawberryfestival.com">www.flstrawberryfestival.com</a>, by phone at 813-754-1996, or at the Amscot main ticket office, 2209 W. Oak Ave., in Plant City. More than 20 shows &mdash; including Lauren Daigle, Sammy Hager &amp; The Circle, Nelly, Zach Williams, Lady A, The Beach Boys, Tesla, and Sam Hunt &mdash; will deliver a wide variety of entertainment offered in the 2022 lineup.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/diversions","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"The release of our headline entertainment lineup is always a real crowd-pleaser," said Paul Davis, Florida Strawberry Festival president. "And we think this year's lineup is one of our best. From rock to worship, rap to country, polka to a cappella — we've got a little something for everyone to enjoy."</p><p>Advance tickets for admission are also available and can be bought while purchasing tickets for shows. Advance admission tickets are $8 for adults, $4 for children 6 to 12 years old and children 5 years old and</p><p>younger are admitted free. Beginning March 3, admission tickets purchased at the gates will be $10 for adults, $5 for children 6 to 12 years old and free for children 5 years old and younger.</p><p>"We encourage everyone to buy early, and secure your seat now," said Davis. "Plus, concert tickets make great Christmas gifts."</p><p>The Florida Strawberry Festival is an 11-day community event celebrating the strawberry harvest of Eastern Hillsborough County. Each year, nearly 500,000 visitors enjoy the festival's headline entertainment, youth livestock shows, exhibits of commerce and, of course, its strawberry shortcake. The 2022 Florida Strawberry Festival will take place March 3 through March 13 in Plant City. For information, visit <a href="http://www.flstrawberryfestival.com">www.flstrawberryfestival.com</a>.</p><h3 style="text-align: center;">Stirling Art Gallery to present ‘Here in Paradise’ exhibit</h3><p>DUNEDIN — An opening reception for “Here in Paradise” will take place Friday, Jan. 14, 5:30 to 7:30 p.m., at the Stirling Art Gallery, 730 Broadway, 2nd floor, in downtown Dunedin.</p><p>“Here in Paradise” is an exhibit featuring artists from Studio 1212 Art Gallery. The public is welcome to attend the reception. Attendees will have an opportunity to meet local artists.</p><p>The exhibit will run through Jan. 31. Gallery hours are Thursday through Sunday, 11 a.m. to 3 p.m.</p><h3 style="text-align: center;">Studio 1212 to present ‘Over the Edge’</h3><p>DUNEDIN — An opening reception for “Over the Edge” will be presented Sunday, Jan. 9, noon to 3 p.m., at Studio 1212 Art Gallery, 234 Monroe St., in downtown Dunedin.</p><p>The public is welcome to attend. The reception will feature light refreshments. Participating artists will be on hand.</p><p>The exhibit will run through Feb. 20. The gallery is open Wednesday through Sunday, 11 a.m. to 3 p.m. The gallery also offers an online store. Visit <a href="http://studio1212.org">studio1212.org</a>.</p><h3>Creative Pinellas gives update on Lealman Mural Project</h3><p>LEALMAN — Creative Pinellas recently gave a progress report on two Lealman mural projects currently underway.</p><p>Mural artist Leo Gomez has started a new mural that brings his signature color and design to the Lealman Exchange and Laura “Miss Crit” Spencer, a Lealman based artist, was recently selected to create a new mural in early 2022 at the Mother Kombucha Warehouse on the 28th Street North corridor. Both projects stem from a partnership between Creative Pinellas and the Lealman Neighborhood CRA.</p><p>Creative Pinellas has partnered with the Lealman neighborhood CRA to bring local artists and high-quality art experiences to the community and use the power of art to help build community and energy. Through an open call process, both Laura Spencer and Leo Gomez, whose work can be seen throughout the St. Pete area, were selected to bring their artistic talents to meet the goal of creating community beautification projects that represent and engage the Lealman community.</p><p>“Bringing these murals to Lealman makes a really important statement about the power of artists and their art to add to the quality of life and inspire a community,” said Barbara St. Clair, CEO of Creative Pinellas. “Certainly Leo and Spencer’s work will add color and beauty to their locations. Its secret power though, is that it celebrates the people who live and work in Lealman, and the community they are building together.”</p><p>Both artists Gomez and Spencer process is informed by a Lealman focused public survey and community meetings held this past summer, as well as touring locations and learning about the neighborhoods surrounding their specific mural locations. Throughout his design process Gomez said “I wanted to focus on community and design a positive message with the goal of fostering togetherness … and be an image that residents would be proud to share.”</p><p>Spencer, in the beginning stages of her project, said “This is something that is very close to my heart and for this project I am researching the history of Lealman and hope to create a work of art that is immersive, interactive and celebrates the simple beauty and liberation that this unincorporated community is founded on.”</p><p>“We are very excited to be able to bring the work of artists of Leo and Laura’s caliber into Lealman, but are particularly grateful that they have put so much thought and effort into integrating the history and character of the community into their design process,” said Christopher Moore, assistant to the County Administrator, Lealman Community. “Creative Pinellas has been hugely helpful in facilitating the process to get us to this point.”</p><p>Creative Pinellas and Lealman CRA have recently funded a mural completed by Cheryl &ldquo;Jujmo&rdquo; Weber at 4633 28th Street North. To learn more about the project or the artists and future call to artists, visit <a href="http://creativepinellas.org/opportunity/lealman-neighborhood-mural-project/">creativepinellas.org/opportunity/lealman-neighborhood-mural-project/</a> or contact <a href="mailto:muralarts@creativepinellas.org">muralarts@creativepinellas.org</a> with any questions.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/diversions","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Window%20on%20Arts%20%26%20Entertainment%3A%20Dec.%2016%2C%202021&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Window%20on%20Arts%20%26%20Entertainment%3A%20Dec.%2016%2C%202021&body=https%3A%2F%2Fwww.tbnweekly.com%2Fdiversions%2Farticle_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/diversions/article_9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" class="save-list-9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22creative%20pinellas%22#tncms-source=keyword" class="tag-creative-pinellas label label-default" >Creative Pinellas</a>
            </li> <li>
                <a href="/search/?k=%22lealman%20mural%20project%22#tncms-source=keyword" class="tag-lealman-mural-project label label-default" >Lealman Mural Project</a>
            </li> <li>
                <a href="/search/?k=%22studio%201212%22#tncms-source=keyword" class="tag-studio-1212 label label-default" >Studio 1212</a>
            </li> <li>
                <a href="/search/?k=%22stirling%20art%20gallery%22#tncms-source=keyword" class="tag-stirling-art-gallery label label-default" >Stirling Art Gallery</a>
            </li> <li>
                <a href="/search/?k=%22strawberry%20festival%22#tncms-source=keyword" class="tag-strawberry-festival label label-default" >Strawberry Festival</a>
            </li> <li>
                <a href="/search/?k=%22largo%20community%20center%22#tncms-source=keyword" class="tag-largo-community-center label label-default" >Largo Community Center</a>
            </li> <li>
                <a href="/search/?k=%22center%20stage%20concert%20series%22#tncms-source=keyword" class="tag-center-stage-concert-series label label-default" >Center Stage Concert Series</a>
            </li> <li>
                <a href="/search/?k=%22scottish%20cultural%20center%22#tncms-source=keyword" class="tag-scottish-cultural-center label label-default" >Scottish Cultural Center</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044731" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/diversions","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1050852" class="tncms-block">
        <div id="blox-ad-position-block-top-300x1001" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-300x100","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-666903" class="tncms-block"><section id="block-666903" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666903 ">
        <div class="block-title-inner">
            <h3>
                
                Latest numbers
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-666903-9352a884-5abd-11ec-8b11-9baa612a889c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9352a884-5abd-11ec-8b11-9baa612a889c media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/article_9352a884-5abd-11ec-8b11-9baa612a889c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Florida DOH reports increase in COVID-19 cases, deaths"
                            class="img-responsive lazyload full default"
                            width="1354"
                            height="956"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=400%2C282 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=540%2C381 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=640%2C452 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=750%2C530 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=990%2C699 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=1035%2C731 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=1200%2C847 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=1333%2C941 1333w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/f2/1f20e790-5abe-11ec-b2af-4b34191a9462/61b505676b8c6.image.jpg?resize=1354%2C956 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/article_9352a884-5abd-11ec-8b11-9baa612a889c.html" class="tnt-asset-link">
        

        
            Florida DOH reports increase in COVID-19 cases, deaths</a></h3></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_9352a884-5abd-11ec-8b11-9baa612a889c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/article_9352a884-5abd-11ec-8b11-9baa612a889c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9352a884-5abd-11ec-8b11-9baa612a889c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florida%20DOH%20reports%20increase%20in%20COVID-19%20cases%2C%20deaths&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_9352a884-5abd-11ec-8b11-9baa612a889c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/article_9352a884-5abd-11ec-8b11-9baa612a889c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9352a884-5abd-11ec-8b11-9baa612a889c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/coronavirus/article_9352a884-5abd-11ec-8b11-9baa612a889c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/article_9352a884-5abd-11ec-8b11-9baa612a889c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9352a884-5abd-11ec-8b11-9baa612a889c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/9352a884-5abd-11ec-8b11-9baa612a889c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9352a884-5abd-11ec-8b11-9baa612a889c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Florida%20DOH%20reports%20increase%20in%20COVID-19%20cases%2C%20deaths&body=https%3A%2F%2Fwww.tbnweekly.com%2Fcoronavirus%2Farticle_9352a884-5abd-11ec-8b11-9baa612a889c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9352a884-5abd-11ec-8b11-9baa612a889c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Florida Department of Health reported another uptick in COVID-19 cases in the weekly report released Dec. 10. New cases for the week of Dec. 3-9 totaled 13,530 (about 1,933 a day) compared to 10,892 (about 1,556 a day) for Nov. 26-Dec. 2. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-580223" class="tncms-block visible-lg visible-md blocktitle-custom"><section id="block-580223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580223 dark">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/beaches/treasure_island/article_61195512-5e86-11ec-89aa-67bb122d9274.html" class="tnt-asset-link">
        

        
            Redistricting discussion raises concerns for Treasure Island hotelier</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_d4e6cc98-5e88-11ec-af0a-07affdb029d5.html" class="tnt-asset-link">
        

        
            Column: Washing his hands of too many product choices</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/clearwater_beacon/article_10a3b832-5e88-11ec-b4a1-ebdc949a05e9.html" class="tnt-asset-link">
        

        
            Over 500 graves might be on Clearwater company’s land</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/beach_beacon/article_1b5f42b6-5e86-11ec-add5-bb5a76859a2a.html" class="tnt-asset-link">
        

        
            St. Pete Beach plans changes to Gulf Winds Drive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/largo_leader/article_063e99ae-5e22-11ec-b86d-b38c9a891dd3.html" class="tnt-asset-link">
        

        
            Largo housing projects on both sides of city inch forward</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-612173" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-644537" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580262" class="tncms-block"><section id="block-580262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580262 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-580262" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-580262" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-580262" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus/article_9352a884-5abd-11ec-8b11-9baa612a889c.html">Florida DOH reports increase in COVID-19 cases, deaths</a></li><li><a href="/beach_beacon/article_a2370f9e-5891-11ec-aa82-b75495526d4b.html">John's Pass Village may get ‘wet zone’ status</a></li><li><a href="/clearwater_beacon/article_c0dcbdd0-5914-11ec-b80e-0bbdbb785b51.html">Scientology’s David Miscavige discusses ‘partnership’ with Clearwater</a></li><li><a href="/beach_beacon/article_93ee563c-5890-11ec-b9c0-5b1049eb1c47.html">Madeira's beach to get added protection</a></li><li><a href="/largo_leader/article_243c3e60-4721-11ec-9968-73210633d3e2.html">Holiday Lights in the Gardens returns in 2021</a></li><li><a href="/largo_leader/article_5aaa5940-57ad-11ec-a76f-675adca2f70e.html">Developer drops bid for apartment complex near Largo Central Park</a></li><li><a href="/clearwater_beacon/safety_harbor/article_d09d1b6a-591a-11ec-abd3-235db2b4201a.html">Safety Harbor, Oldsmar mayors unite to help bay</a></li><li><a href="/clearwater_beacon/article_96b44902-590e-11ec-9d22-4f71d7372424.html">Clearwater council advances affordable housing project downtown</a></li><li><a href="/pinellas_county/article_0b30e556-59f5-11ec-b810-c7c701fe5c0a.html">Pinellas County Commission hears reports on Utilities changes</a></li><li><a href="/beach_beacon/article_c029723c-588f-11ec-89a4-8b6a018fcd8d.html">Madeira will have a city manager, at last</a></li></ul></div>
        
        
            <div id="images-580262" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1766ae1c-4d5e-11ec-89e2-7fc72f254765.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gasparilla Bowl beach bash will return to Treasure Island"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/76/1766ae1c-4d5e-11ec-89e2-7fc72f254765/619e94cb5a7d9.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/76/1766ae1c-4d5e-11ec-89e2-7fc72f254765/619e94cb5a7d9.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/76/1766ae1c-4d5e-11ec-89e2-7fc72f254765/619e94cb5a7d9.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/76/1766ae1c-4d5e-11ec-89e2-7fc72f254765/619e94cb5a7d9.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/76/1766ae1c-4d5e-11ec-89e2-7fc72f254765/619e94cb5a7d9.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/76/1766ae1c-4d5e-11ec-89e2-7fc72f254765/619e94cb5a7d9.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/76/1766ae1c-4d5e-11ec-89e2-7fc72f254765/619e94cb5a7d9.image.png?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/76/1766ae1c-4d5e-11ec-89e2-7fc72f254765/619e94cb5a7d9.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/76/1766ae1c-4d5e-11ec-89e2-7fc72f254765/619e94cb5a7d9.image.png?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/76/1766ae1c-4d5e-11ec-89e2-7fc72f254765/619e94cb5a7d9.image.png?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/76/1766ae1c-4d5e-11ec-89e2-7fc72f254765/619e94cb5a7d9.image.png?resize=1200%2C1200 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PI-BellleairPoliceDepatrtment-112521.JPG"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/be/bbec9b5c-4d5b-11ec-9bc8-43e8a7861bd5/619e90bd2fa53.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7edbff76-5546-11ec-9366-f710887f4b14.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beach nourishment vital to Pinellas County tourism"
                            class="img-responsive lazyload full default"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/ed/7edbff76-5546-11ec-9366-f710887f4b14/61abd956505c3.image.jpg?crop=288%2C288%2C156%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/ed/7edbff76-5546-11ec-9366-f710887f4b14/61abd956505c3.image.jpg?crop=288%2C288%2C156%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/ed/7edbff76-5546-11ec-9366-f710887f4b14/61abd956505c3.image.jpg?crop=288%2C288%2C156%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/ed/7edbff76-5546-11ec-9366-f710887f4b14/61abd956505c3.image.jpg?crop=288%2C288%2C156%2C0&resize=288%2C288&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d7ba84b6-52d3-11ec-9f75-73d9a288a5f3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Largo Rotary's Death by Chocolate returns"
                            class="img-responsive lazyload full default"
                            width="234"
                            height="234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/7b/d7ba84b6-52d3-11ec-9f75-73d9a288a5f3/61a7bdded09d3.image.jpg?crop=234%2C234%2C32%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/7b/d7ba84b6-52d3-11ec-9f75-73d9a288a5f3/61a7bdded09d3.image.jpg?crop=234%2C234%2C32%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/7b/d7ba84b6-52d3-11ec-9f75-73d9a288a5f3/61a7bdded09d3.image.jpg?crop=234%2C234%2C32%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/d/7b/d7ba84b6-52d3-11ec-9f75-73d9a288a5f3/61a7bdded09d3.image.jpg?crop=234%2C234%2C32%2C0&resize=234%2C234&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_939e8420-4d5c-11ec-8846-8792f5df100c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madeira Beach resident accuses commissioners of Sunshine Law violations — again"
                            class="img-responsive lazyload full default"
                            width="1284"
                            height="1284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/39/939e8420-4d5c-11ec-8846-8792f5df100c/619e926a2a9da.image.jpg?crop=1284%2C1284%2C165%2C0&resize=1284%2C1284&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1737da78-591c-11ec-89dd-cb8937bb1e4b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oldsmar City Council.JPG"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/73/1737da78-591c-11ec-89dd-cb8937bb1e4b/61b247ec7f712.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_299303b8-4725-11ec-8044-f38d624e631b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indian Rocks Beach mayor continues tradition of honoring veterans"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/99/299303b8-4725-11ec-8044-f38d624e631b/619424858ed1a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/99/299303b8-4725-11ec-8044-f38d624e631b/619424858ed1a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/99/299303b8-4725-11ec-8044-f38d624e631b/619424858ed1a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/99/299303b8-4725-11ec-8044-f38d624e631b/619424858ed1a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/99/299303b8-4725-11ec-8044-f38d624e631b/619424858ed1a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/99/299303b8-4725-11ec-8044-f38d624e631b/619424858ed1a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/99/299303b8-4725-11ec-8044-f38d624e631b/619424858ed1a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/99/299303b8-4725-11ec-8044-f38d624e631b/619424858ed1a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/99/299303b8-4725-11ec-8044-f38d624e631b/619424858ed1a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/99/299303b8-4725-11ec-8044-f38d624e631b/619424858ed1a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/99/299303b8-4725-11ec-8044-f38d624e631b/619424858ed1a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beach_beacon/image_3743786e-4c78-11ec-8fb7-f753b0a5c6c0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Divided commission picks Madeira Beach city manager"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/74/3743786e-4c78-11ec-8fb7-f753b0a5c6c0/619d13ff8754d.image.jpg?crop=500%2C500%2C0%2C125&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/74/3743786e-4c78-11ec-8fb7-f753b0a5c6c0/619d13ff8754d.image.jpg?crop=500%2C500%2C0%2C125&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/74/3743786e-4c78-11ec-8fb7-f753b0a5c6c0/619d13ff8754d.image.jpg?crop=500%2C500%2C0%2C125&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/74/3743786e-4c78-11ec-8fb7-f753b0a5c6c0/619d13ff8754d.image.jpg?crop=500%2C500%2C0%2C125&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/74/3743786e-4c78-11ec-8fb7-f753b0a5c6c0/619d13ff8754d.image.jpg?crop=500%2C500%2C0%2C125&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/74/3743786e-4c78-11ec-8fb7-f753b0a5c6c0/619d13ff8754d.image.jpg?crop=500%2C500%2C0%2C125&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_593d481e-47c3-11ec-a2c2-ff2609dfbe02.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="d-DUN-craftfestival111821-1-Andrew Kovanis - Dunedin - Candles.jpg"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/5/93/593d481e-47c3-11ec-a2c2-ff2609dfbe02/61952d984a277.image.jpg?crop=750%2C750%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/5/93/593d481e-47c3-11ec-a2c2-ff2609dfbe02/61952d984a277.image.jpg?crop=750%2C750%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/5/93/593d481e-47c3-11ec-a2c2-ff2609dfbe02/61952d984a277.image.jpg?crop=750%2C750%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/5/93/593d481e-47c3-11ec-a2c2-ff2609dfbe02/61952d984a277.image.jpg?crop=750%2C750%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/5/93/593d481e-47c3-11ec-a2c2-ff2609dfbe02/61952d984a277.image.jpg?crop=750%2C750%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/5/93/593d481e-47c3-11ec-a2c2-ff2609dfbe02/61952d984a277.image.jpg?crop=750%2C750%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/5/93/593d481e-47c3-11ec-a2c2-ff2609dfbe02/61952d984a277.image.jpg?crop=750%2C750%2C125%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/5/93/593d481e-47c3-11ec-a2c2-ff2609dfbe02/61952d984a277.image.jpg?crop=750%2C750%2C125%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-644557" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar","slot":"2","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-895069" class="tncms-block"><section id="block-895069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-895069 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.tbnweekly.com/eedition/">
                
                This week's edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a3c40748-c949-5898-93de-3aeb986ad9c3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a3c40748-c949-5898-93de-3aeb986ad9c3 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_a3c40748-c949-5898-93de-3aeb986ad9c3.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tampa Bay Newspapers | North Pinellas"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/b/71/b71d769c-3023-51ed-9bce-1ebb1e843441/61b104580036c.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/b/71/b71d769c-3023-51ed-9bce-1ebb1e843441/61b104580036c.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/b/71/b71d769c-3023-51ed-9bce-1ebb1e843441/61b104580036c.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/b/71/b71d769c-3023-51ed-9bce-1ebb1e843441/61b104580036c.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_a3c40748-c949-5898-93de-3aeb986ad9c3.html" class="tnt-asset-link">
        

        
            Tampa Bay Newspapers | North Pinellas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8b019db4-5565-5147-8b3d-63c3a82d6f66" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8b019db4-5565-5147-8b3d-63c3a82d6f66 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_8b019db4-5565-5147-8b3d-63c3a82d6f66.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tampa Bay Newspapers | South Pinellas"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/0/7e/07e2da90-0565-5432-9710-8b317398b91a/61b10450863cf.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/0/7e/07e2da90-0565-5432-9710-8b317398b91a/61b10450863cf.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/0/7e/07e2da90-0565-5432-9710-8b317398b91a/61b10450863cf.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/0/7e/07e2da90-0565-5432-9710-8b317398b91a/61b10450863cf.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_8b019db4-5565-5147-8b3d-63c3a82d6f66.html" class="tnt-asset-link">
        

        
            Tampa Bay Newspapers | South Pinellas</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-613754" class="tncms-block"><section id="block-613754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613754 ">
        <div class="block-title-inner">
            <h4>
                
                Special Sections
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-fd19592f-b47e-59c6-b737-12b2ee5962d8" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-fd19592f-b47e-59c6-b737-12b2ee5962d8 media-preview edition-asset " data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_fd19592f-b47e-59c6-b737-12b2ee5962d8.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Holiday Gift Guide"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/a/b1/ab171f67-1552-5c58-b07a-f86820f067f1/619ea3376a1b5.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/a/b1/ab171f67-1552-5c58-b07a-f86820f067f1/619ea3376a1b5.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/a/b1/ab171f67-1552-5c58-b07a-f86820f067f1/619ea3376a1b5.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/a/b1/ab171f67-1552-5c58-b07a-f86820f067f1/619ea3376a1b5.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_fd19592f-b47e-59c6-b737-12b2ee5962d8.html" class="tnt-asset-link">
        

        
            Holiday Gift Guide</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e363f07a-e0fc-5a64-8ef1-4ee060dcd965" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e363f07a-e0fc-5a64-8ef1-4ee060dcd965 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_e363f07a-e0fc-5a64-8ef1-4ee060dcd965.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Welcome Back"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/3/2b/32b63d24-bd29-5c1a-ab0a-c31fa864fdf4/617adbe36c73f.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/3/2b/32b63d24-bd29-5c1a-ab0a-c31fa864fdf4/617adbe36c73f.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/3/2b/32b63d24-bd29-5c1a-ab0a-c31fa864fdf4/617adbe36c73f.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/3/2b/32b63d24-bd29-5c1a-ab0a-c31fa864fdf4/617adbe36c73f.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_e363f07a-e0fc-5a64-8ef1-4ee060dcd965.html" class="tnt-asset-link">
        

        
            Welcome Back</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-35ac1a88-3f71-59d6-abf7-1cf16ebb73bb" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-35ac1a88-3f71-59d6-abf7-1cf16ebb73bb media-preview edition-asset " data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_35ac1a88-3f71-59d6-abf7-1cf16ebb73bb.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Just for Women"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/a/f1/af1762f2-327c-5762-bb11-fdeb94d25f35/614cacc57b640.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/a/f1/af1762f2-327c-5762-bb11-fdeb94d25f35/614cacc57b640.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/a/f1/af1762f2-327c-5762-bb11-fdeb94d25f35/614cacc57b640.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/a/f1/af1762f2-327c-5762-bb11-fdeb94d25f35/614cacc57b640.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_35ac1a88-3f71-59d6-abf7-1cf16ebb73bb.html" class="tnt-asset-link">
        

        
            Just for Women</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-766246" class="tncms-block"></div><div id="tncms-block-998118" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar3","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-975239" class="tncms-block"><section id="block-975239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-975239 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div><div id="evvnt-calendar-975239"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975239();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/diversions","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-580268" class="tncms-block"><section id="block-580268" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580268 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-info btn-sm">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-580271" class="tncms-block"><section id="block-580271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580271 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/announcements">
                
                Got An Announcement?
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We accept many different kinds of announcements. Just click on the button below and submit a form.</p><a href="/site/forms/announcements">
                <button type="button" class="btn btn-info btn-sm">Go to forms</button>
            </a></div>
</article></section></div><div id="tncms-block-580299" class="tncms-block"></div><div id="tncms-block-580241" class="tncms-block"></div><div id="tncms-block-1076962" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-middle21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-middle2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/diversions","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-580205" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"2","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580204" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-580302" class="tncms-block"><section id="block-580302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580302 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pinellas-county"  href="/pinellas_county/"  tabindex="0">
                    <span class="nav-label">Pinellas County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beaches"  href="/beach_beacon/"  tabindex="0">
                    <span class="nav-label">Beaches</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greater-belleair"  href="/belleair_bee/"  tabindex="0">
                    <span class="nav-label">Greater Belleair</span>
                </a></li><li>
                <a class="nav-link   tnt-section-largo"  href="/largo_leader/"  tabindex="0">
                    <span class="nav-label">Largo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seminole"  href="/seminole_beacon/"  tabindex="0">
                    <span class="nav-label">Seminole</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-county"  href="/north_county/"  tabindex="0">
                    <span class="nav-label">North County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-more-local-content"  href="/local_news/"  tabindex="0">
                    <span class="nav-label">More Local Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diversions"  href="/diversions/"  tabindex="0">
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-580253" class="tncms-block"><section id="block-580253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580253 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TBNWEEKLY&amp;publisher_url:tbnweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-580304" class="tncms-block"><section id="block-580304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580304 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tbnweekly.com</strong><br>
    9911 Seminole Boulevard<br>
    Seminole, FL 33772
    <br>
    
        <strong>Phone:</strong> 727-397-5563<br>
        <strong>Email:</strong> <a href="mailto:webmaster@tbnweekly.com">webmaster@tbnweekly.com</a><br>
    
</address></section></div><div id="tncms-block-580312" class="tncms-block padding-bottom"><div class="follow-links-580312 default">
    
    <section id="block-580312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580312 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-580257" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-580257"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">TBNweekly</a>, 9911 Seminole Boulevard Seminole, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/diversions","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9b4b11e0-5cdc-11ec-8548-2f2a35dbefa6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["diversions", "diversions/museums_theater", "diversions/music"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["creative pinellas", "lealman mural project", "studio 1212", "stirling art gallery", "strawberry festival", "largo community center", "center stage concert series", "scottish cultural center"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_580315').click(function(e){
                                        $('#weather-580315 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975239() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "tbnweekly.com",
            discovery: {
                element: "#evvnt-calendar-975239",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "landscape",
                number: 3,
            },
            submission: {
                partner_name: "Tampa Bay Newspapers",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>