
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tbnweekly.com/content/tncms/live/" />
<meta name="keywords" content="charlie crist, pat gerard, dave eggers, pinellas county, beaches, sand, nourishment, easements, army corps of engineers, indian shores, indian rocks beach, redington shores" />
<meta name="news_keywords" content="charlie crist, pat gerard, dave eggers, pinellas county, beaches, sand, nourishment, easements, army corps of engineers, indian shores, indian rocks beach, redington shores" />
<meta name="description" content="Here in Pinellas we take pride in our beaches. They provide us with valuable recreational opportunities; they give local and endangered wildlife a place to call home; and they support" />
<meta name="author" content="CHARLIE CRIST, PAT GERARD &amp; DAVE EGGERS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tbnweekly.com/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&amp;resize=1200%2C623&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="623" />
<meta property="og:title" content="Column: Cooperation needed to protect Pinellas&rsquo; beaches, economy" />
<meta property="og:description" content="Here in Pinellas we take pride in our beaches. They provide us with valuable recreational opportunities; they give local and endangered wildlife a place to call home; and they support" />
<meta property="og:site_name" content="TBNweekly" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/TBNweekly/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TBNwebmaster" />
<meta name="twitter:image:alt" content="n-bch-Nourishment1-122020.png" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"CHARLIE CRIST, PAT GERARD & DAVE EGGERS","id":"2756d6ec-49fb-11eb-a338-5fc0e956d152","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":343},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-132810609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/impressions.js?_dc=1609331734"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/traffic.js?_dc=1609306529"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/settings.js?_dc=1606947804"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1608134040"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1608656322"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1608134674"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1608134367"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1608147787"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1605909318"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Column: Cooperation needed to protect Pinellas’ beaches, economy | Opinion | tbnweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1B62B7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1B62B7; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #1B62B7; } .navbar-toggle .icon-bar { background-color: #1B62B7 !important; } .navbar-toggle .sr-only-show { color: #1B62B7 !important; } #site-top-nav .list-inline>li>a { color: #1B62B7; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #1B62B7; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1200%2C268) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1700%2C380) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #1B62B7; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Hide terms & privacy link on sign up form - BC */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} /* Site Styles */ .btn-primary {background:rgba(27,98,183, 0.9); border-color:rgba(27,98,183, 0.9);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited {background:rgba(27,98,183, 1); border-color:rgba(27,98,183, 1);} .blocktitle-custom {margin-bottom: -10px;} #main-page-container .block {margin-bottom: 15px;} /* Header */ #masthead-col-one {width:60%; padding:0;} #masthead-col-two {width:40%; padding:0;} /* Body */ .slideshow-carousel-container .owl-stage-outer {height:auto;} .headline-list .card-meta {display:none;} .headline-list .card-headline>h4 {margin:0;} .drawer-open .offcanvas-close-btn {background:none!important;} .panel {border:none; box-shadow:none;} .block-title {background:#1B62B7;} .block-title .block-title-inner, .user-header .user-header-inner {padding:5px; color:#fff;} .block-title .block-title-inner * {color:#fff!important;} .breadcrumb {margin-right:10px;} .breadcrumb>.active {color: #fff!important;} /* Footer */ #site-copyright a {color:#1B62B7;} /* Media Queries */ @media (max-width:991px) { #main-navigation {background-color:#1B62B7;} .navbar-toggle .icon-bar {background-color:#fff!important;} .navbar-brand img {max-height:45px; margin-top:-11px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav>li>a {padding:15px 6px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tbnweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Column: Cooperation needed to protect Pinellas’ beaches, economy | Opinion | tbnweekly.com" href="http://www.tbnweekly.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tbnweekly.com/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-2756d6ec-49fb-11eb-a338-5fc0e956d152 section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tbnweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=CHARLIE+CRIST%2C+PAT+GERARD+%26+DAVE+EGGERS&amp;tncms.asset.id=2756d6ec-49fb-11eb-a338-5fc0e956d152&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=343&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-132810609-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tbnweekly.com",
  secureDomain: "tbnweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tbnweekly.com/tncms/admin/editorial-asset/?edit=2756d6ec-49fb-11eb-a338-5fc0e956d152"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/local_news/"  class="nav-link tnt-section-more-local-news">More Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/community_calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/faith_and_family/"  class="nav-link tnt-section-faith-and-family">Faith and Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/summer_lifestyles/"  class="nav-link tnt-section-summer-lifestyles">Summer Lifestyles</a>
                                </li><li>
                                    <a href="/special_sections/just_for_women/"  class="nav-link tnt-section-just-for-women">Just for Women</a>
                                </li><li>
                                    <a href="/special_sections/fix_sell/"  class="nav-link tnt-section-fix-it-or-sell-it">Fix It or Sell It</a>
                                </li><li>
                                    <a href="/special_sections/active_living/"  class="nav-link tnt-section-active-living">Active Living</a>
                                </li><li>
                                    <a href="/special_sections/gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li><li>
                                    <a href="/special_sections/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li><li>
                                    <a href="/special_sections/back_to_school"  class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li><li>
                                    <a href="/special_sections/discover_pinellas/"  class="nav-link tnt-section-discover-pinellas">Discover Pinellas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-580314" class="tncms-block hidden-md hidden-lg"><div id="user-controls-580314" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580314').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580314').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580314"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pinellas_county/"  class="nav-link tnt-section-pinellas-county">Pinellas County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/pinellas_county/crime_crashes_fire/"  class="nav-link tnt-section-crime-crashes-and-fires">Crime, Crashes and Fires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/beach_beacon/"  class="nav-link tnt-section-beaches">Beaches</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/beaches/st_pete_beach/"  class="nav-link tnt-section-st-pete-beach">St. Pete Beach</a>
                                </li><li>
                                    <a href="/beaches/madeira_beach/"  class="nav-link tnt-section-madeira-beach">Madeira Beach</a>
                                </li><li>
                                    <a href="/beaches/indian_rocks_beach/"  class="nav-link tnt-section-indian-rocks-beach">Indian Rocks Beach</a>
                                </li><li>
                                    <a href="/beaches/treasure_island/"  class="nav-link tnt-section-treasure-island">Treasure Island</a>
                                </li><li>
                                    <a href="/beaches/redington_beach/"  class="nav-link tnt-section-redington-beach">Redington Beach</a>
                                </li><li>
                                    <a href="/beaches/redington_shores/"  class="nav-link tnt-section-redington-shores">Redington Shores</a>
                                </li><li>
                                    <a href="/beaches/indian_shores/"  class="nav-link tnt-section-indian-shores">Indian Shores</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/belleair_bee/"  class="nav-link tnt-section-belleair">Belleair</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/belleair_bee/belleair_bluffs/"  class="nav-link tnt-section-belleair-bluffs">Belleair Bluffs</a>
                                </li><li>
                                    <a href="/belleair_bee/belleair_beach/"  class="nav-link tnt-section-belleair-beach">Belleair Beach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/clearwater_beacon/"  class="nav-link tnt-section-clearwater">Clearwater</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/clearwater_beacon/safety_harbor/"  class="nav-link tnt-section-safety-harbor">Safety Harbor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/seminole_beacon/"  class="nav-link tnt-section-seminole">Seminole</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/largo_leader/"  class="nav-link tnt-section-largo">Largo</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/north_county/"  class="nav-link tnt-section-north-county">North County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/north_county/dunedin_beacon/"  class="nav-link tnt-section-dunedin">Dunedin</a>
                                </li><li>
                                    <a href="/north_county/palm_harbor_beacon/"  class="nav-link tnt-section-palm-harbor">Palm Harbor</a>
                                </li><li>
                                    <a href="/north_county/pinellas_park_beacon/"  class="nav-link tnt-section-pinellas-park">Pinellas Park</a>
                                </li><li>
                                    <a href="/north_county/tarpon_springs_beacon/"  class="nav-link tnt-section-tarpon-springs">Tarpon Springs</a>
                                </li><li>
                                    <a href="/north_county/oldsmar_beacon"  class="nav-link tnt-section-oldsmar">Oldsmar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/entertainment"  class="nav-link tnt-section-entertainment-calendar">Entertainment Calendar</a>
                                </li><li>
                                    <a href="/diversions/museums_theater/"  class="nav-link tnt-section-museums-stage-theater">Museums, Stage & Theater</a>
                                </li><li>
                                    <a href="/diversions/movie_news/"  class="nav-link tnt-section-movie-news-reviews">Movie News & Reviews</a>
                                </li><li>
                                    <a href="/diversions/music/"  class="nav-link tnt-section-music-concerts">Music & Concerts</a>
                                </li><li>
                                    <a href="/diversions/horoscope/"  class="nav-link tnt-section-horoscope">Horoscope</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-580310" class="tncms-block hidden-md hidden-lg"><section id="block-580310" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-580310" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580310" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-580310-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580310-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-580310-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580310').submit();
        return false;
    });

    $('#site-search-580310').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580310 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580310 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580310-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-580311" class="tncms-block"><div class="follow-links-580311 pull-right">
    
    <section id="block-580311" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-580313" class="tncms-block"><div id="user-controls-580313" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580313').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580313').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580313"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-644875" class="tncms-block visible-lg visible-md hidden-sm hidden xs">
        <div id="blox-ad-position-micro-bar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"micro-bar","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-593813" class="tncms-block a"><section id="block-593813" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=300%2C108 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=400%2C144 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=540%2C195 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=750%2C271 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1200%2C433 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1700%2C614 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-580315" class="tncms-block padding-bottom"><div id="weather-580315" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33772" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">57&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33772"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-580315 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seminole, FL
                                
                                 <small>(33772)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 77F. Winds E at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 64F. Winds ESE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 30, 2020 @ 7:52 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=33772"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-580309" class="tncms-block padding-top"><section id="block-580309" class="block emphasis-h3   text-shadow " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-580309" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580309" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-580309-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580309-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-580309-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580309').submit();
        return false;
    });

    $('#site-search-580309').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580309 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580309 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580309-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-601675" class="tncms-block m"><section id="block-601675" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=750%2C243 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1200%2C390 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1700%2C552 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pinellas-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pinellas_county/" >
                    <span class="nav-label">Pinellas County</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime-crashes-and-fires"  href="/pinellas_county/crime_crashes_fire/" >
                    <span class="nav-label">Crime, Crashes and Fires</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-beaches"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/beach_beacon/" >
                    <span class="nav-label">Beaches</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-st-pete-beach"  href="/beaches/st_pete_beach/" >
                    <span class="nav-label">St. Pete Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madeira-beach"  href="/beaches/madeira_beach/" >
                    <span class="nav-label">Madeira Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indian-rocks-beach"  href="/beaches/indian_rocks_beach/" >
                    <span class="nav-label">Indian Rocks Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-treasure-island"  href="/beaches/treasure_island/" >
                    <span class="nav-label">Treasure Island</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redington-beach"  href="/beaches/redington_beach/" >
                    <span class="nav-label">Redington Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redington-shores"  href="/beaches/redington_shores/" >
                    <span class="nav-label">Redington Shores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indian-shores"  href="/beaches/indian_shores/" >
                    <span class="nav-label">Indian Shores</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-belleair"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/belleair_bee/" >
                    <span class="nav-label">Belleair</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-belleair-bluffs"  href="/belleair_bee/belleair_bluffs/" >
                    <span class="nav-label">Belleair Bluffs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-belleair-beach"  href="/belleair_bee/belleair_beach/" >
                    <span class="nav-label">Belleair Beach</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-clearwater"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/clearwater_beacon/" >
                    <span class="nav-label">Clearwater</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-safety-harbor"  href="/clearwater_beacon/safety_harbor/" >
                    <span class="nav-label">Safety Harbor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-seminole"  href="/seminole_beacon/" >
                    <span class="nav-label">Seminole</span>
                </a></li><li>
                <a class="nav-link  tnt-section-largo"  href="/largo_leader/" >
                    <span class="nav-label">Largo</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-north-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/north_county/" >
                    <span class="nav-label">North County</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dunedin"  href="/north_county/dunedin_beacon/" >
                    <span class="nav-label">Dunedin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-palm-harbor"  href="/north_county/palm_harbor_beacon/" >
                    <span class="nav-label">Palm Harbor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pinellas-park"  href="/north_county/pinellas_park_beacon/" >
                    <span class="nav-label">Pinellas Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tarpon-springs"  href="/north_county/tarpon_springs_beacon/" >
                    <span class="nav-label">Tarpon Springs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oldsmar"  href="/north_county/oldsmar_beacon" >
                    <span class="nav-label">Oldsmar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-diversions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment-calendar"  href="/calendar/entertainment" >
                    <span class="nav-label">Entertainment Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-museums-stage-theater"  href="/diversions/museums_theater/" >
                    <span class="nav-label">Museums, Stage & Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-news-reviews"  href="/diversions/movie_news/" >
                    <span class="nav-label">Movie News & Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music-concerts"  href="/diversions/music/" >
                    <span class="nav-label">Music & Concerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscope"  href="/diversions/horoscope/" >
                    <span class="nav-label">Horoscope</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-580202" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580203" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal" class="carousel-inner"><div  class="item photo-383952c2-3a57-11eb-857b-07a77016d09b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Column: Cooperation needed to protect Pinellas’ beaches, economy","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=1200%2C623&order=crop%2Cresize"
                    
                    alt="n-bch-Nourishment1-122020.png"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1650"
                    height="857"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=1200%2C623&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal" data-target=".caption-inner-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal collapse in"><div class="caption-text"><p>A strip of beach in the Sand Key nourishment project highlights the property easements that have been received, shown in green, and others that have not, in red.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Image courtesy of TOWN OF INDIAN SHORES</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_383952c2-3a57-11eb-857b-07a77016d09b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_383952c2-3a57-11eb-857b-07a77016d09b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383952c2-3a57-11eb-857b-07a77016d09b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=n-bch-Nourishment1-122020.png&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_383952c2-3a57-11eb-857b-07a77016d09b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_383952c2-3a57-11eb-857b-07a77016d09b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383952c2-3a57-11eb-857b-07a77016d09b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_383952c2-3a57-11eb-857b-07a77016d09b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_383952c2-3a57-11eb-857b-07a77016d09b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383952c2-3a57-11eb-857b-07a77016d09b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/383952c2-3a57-11eb-857b-07a77016d09b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"383952c2-3a57-11eb-857b-07a77016d09b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20n-bch-Nourishment1-122020.png&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_383952c2-3a57-11eb-857b-07a77016d09b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"383952c2-3a57-11eb-857b-07a77016d09b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_383952c2-3a57-11eb-857b-07a77016d09b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383952c2-3a57-11eb-857b-07a77016d09b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-383952c2-3a57-11eb-857b-07a77016d09b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="383952c2-3a57-11eb-857b-07a77016d09b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="383952c2-3a57-11eb-857b-07a77016d09b" class="save-list-383952c2-3a57-11eb-857b-07a77016d09b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="383952c2-3a57-11eb-857b-07a77016d09b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7c15213e-49fb-11eb-9536-a7627436cdce">
                            <div class="item-container">
				                <div data-track-object='{"title":"Column: Cooperation needed to protect Pinellas’ beaches, economy","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?resize=1200%2C447"
                    
                    alt="Column: Cooperation needed to protect Pinellas’ beaches, economy"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1568"
                    height="584"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?resize=1200%2C447" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal" data-target=".caption-inner-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal collapse in"><div class="caption-text"><p>From left are U.S. Rep. Charlie Crist, County Commissioner Pat Gerard and County Commissioner Dave Eggers.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_7c15213e-49fb-11eb-9536-a7627436cdce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7c15213e-49fb-11eb-9536-a7627436cdce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c15213e-49fb-11eb-9536-a7627436cdce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Column%3A%20Cooperation%20needed%20to%20protect%20Pinellas%E2%80%99%20beaches%2C%20economy&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_7c15213e-49fb-11eb-9536-a7627436cdce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7c15213e-49fb-11eb-9536-a7627436cdce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c15213e-49fb-11eb-9536-a7627436cdce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/image_7c15213e-49fb-11eb-9536-a7627436cdce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_7c15213e-49fb-11eb-9536-a7627436cdce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c15213e-49fb-11eb-9536-a7627436cdce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/7c15213e-49fb-11eb-9536-a7627436cdce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c15213e-49fb-11eb-9536-a7627436cdce"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Column%3A%20Cooperation%20needed%20to%20protect%20Pinellas%E2%80%99%20beaches%2C%20economy&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_7c15213e-49fb-11eb-9536-a7627436cdce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c15213e-49fb-11eb-9536-a7627436cdce"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7c15213e-49fb-11eb-9536-a7627436cdce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c15213e-49fb-11eb-9536-a7627436cdce"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c15213e-49fb-11eb-9536-a7627436cdce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c15213e-49fb-11eb-9536-a7627436cdce" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c15213e-49fb-11eb-9536-a7627436cdce" class="save-list-7c15213e-49fb-11eb-9536-a7627436cdce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c15213e-49fb-11eb-9536-a7627436cdce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2756d6ec-49fb-11eb-a338-5fc0e956d152" class="asset article-default"  data-url="https://www.tbnweekly.com/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=1200%2C623&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="623">
        </div>
        <meta itemprop="name" content="tbnweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tbnweekly.com/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tbnweekly.com\/tncms\/search\/mlt\/?origin=2756d6ec-49fb-11eb-a338-5fc0e956d152&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2756d6ec-49fb-11eb-a338-5fc0e956d152" class="asset-paging">
                <div id="paging-prev-2756d6ec-49fb-11eb-a338-5fc0e956d152" class="paging-link prev offset"></div>
                <div id="paging-next-2756d6ec-49fb-11eb-a338-5fc0e956d152" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Column: Cooperation needed to protect Pinellas’ beaches, economy
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By CHARLIE CRIST, PAT GERARD & DAVE EGGERS</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-29T12:27:00-05:00" class="tnt-date asset-date text-muted">
            Dec 29, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-29T12:27:00-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-29T12:27:00-05:00">
    <meta itemprop="datePublished" content="2020-12-29T12:27:00-05:00">
    <meta itemprop="dateModified" content="2020-12-29T12:27:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Column%3A%20Cooperation%20needed%20to%20protect%20Pinellas%E2%80%99%20beaches%2C%20economy&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/2756d6ec-49fb-11eb-a338-5fc0e956d152" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Column%3A%20Cooperation%20needed%20to%20protect%20Pinellas%E2%80%99%20beaches%2C%20economy&body=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-383952c2-3a57-11eb-857b-07a77016d09b" 
                    data-instance="#gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal" 
                    data-target="#photo-carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-383952c2-3a57-11eb-857b-07a77016d09b" 
                    data-instance="#gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal" 
                    data-target="#photo-carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1650">
            <meta itemprop="height" content="857">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=1200%2C623&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=1200%2C623&order=crop%2Cresize">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=400%2C208&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=200%2C104&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=300%2C156&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=400%2C208&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=540%2C280&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=750%2C390&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=1200%2C623&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/3/83/383952c2-3a57-11eb-857b-07a77016d09b/5fd1299078a6c.image.png?crop=1650%2C857%2C13%2C11&resize=1650%2C857&order=crop%2Cresize 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1650"
                    height="857"
                    alt="n-bch-Nourishment1-122020.png"
                    class="img-responsive full tnt-restrict-img-383952c2-3a57-11eb-857b-07a77016d09b default" />
            </div><style>
                .tnt-restrict-img-383952c2-3a57-11eb-857b-07a77016d09b {
                    max-width: 1650px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A strip of beach in the Sand Key nourishment project highlights the property easements that have been received, shown in green, and others that have not, in red.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Image courtesy of TOWN OF INDIAN SHORES</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2756d6ec-49fb-11eb-a338-5fc0e956d152">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Column%3A%20Cooperation%20needed%20to%20protect%20Pinellas%E2%80%99%20beaches%2C%20economy&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/2756d6ec-49fb-11eb-a338-5fc0e956d152" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Column%3A%20Cooperation%20needed%20to%20protect%20Pinellas%E2%80%99%20beaches%2C%20economy&body=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2756d6ec-49fb-11eb-a338-5fc0e956d152-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2756d6ec-49fb-11eb-a338-5fc0e956d152" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2756d6ec-49fb-11eb-a338-5fc0e956d152" class="save-list-2756d6ec-49fb-11eb-a338-5fc0e956d152-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2756d6ec-49fb-11eb-a338-5fc0e956d152" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7c15213e-49fb-11eb-9536-a7627436cdce" 
                    data-instance="#gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal" 
                    data-target="#photo-carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7c15213e-49fb-11eb-9536-a7627436cdce" 
                    data-instance="#gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal" 
                    data-target="#photo-carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1568">
            <meta itemprop="height" content="584">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?resize=1200%2C447">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?resize=1200%2C447">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Column: Cooperation needed to protect Pinellas’ beaches, economy"
                            class="img-responsive lazyload full default"
                            width="1568"
                            height="584"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?resize=300%2C112 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?resize=400%2C149 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?resize=540%2C201 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?resize=750%2C279 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?resize=1200%2C447 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?resize=1568%2C584 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>From left are U.S. Rep. Charlie Crist, County Commissioner Pat Gerard and County Commissioner Dave Eggers.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Here in Pinellas we take pride in our beaches. They provide us with valuable recreational opportunities; they give local and endangered wildlife a place to call home; and they support our region’s tourism-based economy. Less talked about, but perhaps equally important, our beaches also serve as a buffer for flooding and storm surge, saving lives and protecting infrastructure and property when a storm hits.</p><p>Without our beaches, Pinellas wouldn’t be the community we know today. Without our beaches, Pinellas would be at increased risk of storm damage, particularly for those who live and work in our beach communities. Without our beaches, our economy and way of life would take an enormous hit.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>That’s why Pinellas County partners with the U.S. Army Corps of Engineers to keep our beaches healthy and thriving, by renourishing them with new sand every 6-7 years. In order to do this, the Corps requires that all property owners along the length of the Pinellas County Shore Protection Project at Sand Key, from Clearwater to Redington Beach, sign easements to allow the Corps to do its work. Currently, Indian Rocks Beach through Redington Shores have not met this requirement.</p><p>Unfortunately, unless the county can obtain signed easements from all property owners along the length of this segment, the Corps has informed us it could postpone the nourishment until the easements are received, leaving the Sand Key segment of our coast unprotected and without new sand.</p><p>Being unable to proceed with the next scheduled nourishment means that we won’t be able to keep our beaches in pristine condition; our tourism-dependent economy will take a big hit; and those who live, work, and play along our coast will face a significantly increased risk of damage and destruction from storms.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>A lot of misinformation about the intent of the easements has been spread, causing a number of beachfront owners to unfortunately hold off on acting in our community’s best interest. But it is also true that the Corps’ easement requirement is arduous and inconsistent with past procedures. This is especially true when you take into account that the Corps is requiring easements well into the sand dunes, which would not receive sand under the planned project.</p><p>That’s why we’ve been seeking flexibility from the Army Corps’ easement policy. Congressman Crist recently sent a letter to the Corps asking for the lifting of the easement requirement for areas where sand will not be placed. This would give Pinellas County the flexibility to continue moving forward on this critical infrastructure project.</p><p>Ultimately, though, it is the Army Corps of Engineers that will determine how much flexibility to provide and whether to proceed with the project. The Corps funds 62.8% of the project’s cost.</p><p>We thank those homeowners who have already signed easements. And while we will continue pressing the Corps to grant our request and lift unnecessary requirements, we encourage homeowners that haven&rsquo;t yet signed an easement to please do so as soon as possible. Please visit <a href="https://www.pinellascounty.org/environment/coastalMngmt/easements.htm">https://www.pinellascounty.org/environment/coastalMngmt/easements.htm</a> to learn more.</p><p>It is imperative that the Pinellas County Shore Protection Project proceed on schedule, so that we here in Pinellas can continue to enjoy our beautiful beaches, preserve our environment, our economy, our way of life, and protect our coastal communities from natural disasters.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>U.S. Rep. Charlie Crist serves Florida’s 13th District, which includes Pinellas County. Pat Gerard is chair of the Pinellas County Commission, and Dave Eggers is vice chair.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Column%3A%20Cooperation%20needed%20to%20protect%20Pinellas%E2%80%99%20beaches%2C%20economy&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tbnweekly.com/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/2756d6ec-49fb-11eb-a338-5fc0e956d152" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Column%3A%20Cooperation%20needed%20to%20protect%20Pinellas%E2%80%99%20beaches%2C%20economy&body=https%3A%2F%2Fwww.tbnweekly.com%2Fopinion%2Farticle_2756d6ec-49fb-11eb-a338-5fc0e956d152.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2756d6ec-49fb-11eb-a338-5fc0e956d152"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2756d6ec-49fb-11eb-a338-5fc0e956d152-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2756d6ec-49fb-11eb-a338-5fc0e956d152" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2756d6ec-49fb-11eb-a338-5fc0e956d152" class="save-list-2756d6ec-49fb-11eb-a338-5fc0e956d152-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2756d6ec-49fb-11eb-a338-5fc0e956d152" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22charlie%20crist%22#tncms-source=keyword" class="tag-charlie-crist label label-default" >Charlie Crist</a>
            </li> <li>
                <a href="/search/?k=%22pat%20gerard%22#tncms-source=keyword" class="tag-pat-gerard label label-default" >Pat Gerard</a>
            </li> <li>
                <a href="/search/?k=%22dave%20eggers%22#tncms-source=keyword" class="tag-dave-eggers label label-default" >Dave Eggers</a>
            </li> <li>
                <a href="/search/?k=%22pinellas%20county%22#tncms-source=keyword" class="tag-pinellas-county label label-default" >Pinellas County</a>
            </li> <li>
                <a href="/search/?k=%22beaches%22#tncms-source=keyword" class="tag-beaches label label-default" >Beaches</a>
            </li> <li>
                <a href="/search/?k=%22sand%22#tncms-source=keyword" class="tag-sand label label-default" >Sand</a>
            </li> <li>
                <a href="/search/?k=%22nourishment%22#tncms-source=keyword" class="tag-nourishment label label-default" >Nourishment</a>
            </li> <li>
                <a href="/search/?k=%22easements%22#tncms-source=keyword" class="tag-easements label label-default" >Easements</a>
            </li> <li>
                <a href="/search/?k=%22army%20corps%20of%20engineers%22#tncms-source=keyword" class="tag-army-corps-of-engineers label label-default" >Army Corps Of Engineers</a>
            </li> <li>
                <a href="/search/?k=%22indian%20shores%22#tncms-source=keyword" class="tag-indian-shores label label-default" >Indian Shores</a>
            </li> <li>
                <a href="/search/?k=%22indian%20rocks%20beach%22#tncms-source=keyword" class="tag-indian-rocks-beach label label-default" >Indian Rocks Beach</a>
            </li> <li>
                <a href="/search/?k=%22redington%20shores%22#tncms-source=keyword" class="tag-redington-shores label label-default" >Redington Shores</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-580273" class="tncms-block"><section id="block-580273" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-580273 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-631945" class="tncms-block"><section id="block-631945" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-631945 ">
        <div class="block-title-inner">
            <h3>
                
                Letters to the Editor
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-631945-eefbc000-2a88-11eb-bc80-a3c66812d14b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_eefbc000-2a88-11eb-bc80-a3c66812d14b.html" class="tnt-asset-link">
        

        
            Letter: A great look back at Seminole’s history</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-19T12:01:00-05:00" class="tnt-date asset-date text-muted">Nov 19, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-38626ef4-0321-11eb-888b-f7bf0b879236" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_38626ef4-0321-11eb-888b-f7bf0b879236.html" class="tnt-asset-link">
        

        
            Letter: Vote no on Landings referendum</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-14T21:54:50-04:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 14, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-d25dba08-fe72-11ea-b744-c3ad5edff85b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_d25dba08-fe72-11ea-b744-c3ad5edff85b.html" class="tnt-asset-link">
        

        
            Letter: Ask the questions, Seminole</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-11-05T15:22:03-05:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 5, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-209034ca-e88f-11ea-a4e5-0bb7122ae0bd" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-209034ca-e88f-11ea-a4e5-0bb7122ae0bd media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/article_209034ca-e88f-11ea-a4e5-0bb7122ae0bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Letter: Largo plaza misses mark"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/2b/12b3114e-e0b8-11ea-a3c9-432277a03f63/5f3acd5a13ee2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/2b/12b3114e-e0b8-11ea-a3c9-432277a03f63/5f3acd5a13ee2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/2b/12b3114e-e0b8-11ea-a3c9-432277a03f63/5f3acd5a13ee2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/2b/12b3114e-e0b8-11ea-a3c9-432277a03f63/5f3acd5a13ee2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/2b/12b3114e-e0b8-11ea-a3c9-432277a03f63/5f3acd5a13ee2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/2b/12b3114e-e0b8-11ea-a3c9-432277a03f63/5f3acd5a13ee2.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/2b/12b3114e-e0b8-11ea-a3c9-432277a03f63/5f3acd5a13ee2.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_209034ca-e88f-11ea-a4e5-0bb7122ae0bd.html" class="tnt-asset-link">
        

        
            Letter: Largo plaza misses mark</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-18T20:59:33-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-86e37152-e88e-11ea-9e58-1bbef08f0a99" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-86e37152-e88e-11ea-9e58-1bbef08f0a99 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/article_86e37152-e88e-11ea-9e58-1bbef08f0a99.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Letter: Vote no to Landings redevelopment"
                            class="img-responsive lazyload full default"
                            width="1785"
                            height="1161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/c/fb/cfbe48e8-a03b-11ea-a631-573ccacebe57/5ece9d15b5053.image.png?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/c/fb/cfbe48e8-a03b-11ea-a631-573ccacebe57/5ece9d15b5053.image.png?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/c/fb/cfbe48e8-a03b-11ea-a631-573ccacebe57/5ece9d15b5053.image.png?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/c/fb/cfbe48e8-a03b-11ea-a631-573ccacebe57/5ece9d15b5053.image.png?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/c/fb/cfbe48e8-a03b-11ea-a631-573ccacebe57/5ece9d15b5053.image.png?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/c/fb/cfbe48e8-a03b-11ea-a631-573ccacebe57/5ece9d15b5053.image.png?resize=1200%2C781 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/c/fb/cfbe48e8-a03b-11ea-a631-573ccacebe57/5ece9d15b5053.image.png?resize=1700%2C1106 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_86e37152-e88e-11ea-9e58-1bbef08f0a99.html" class="tnt-asset-link">
        

        
            Letter: Vote no to Landings redevelopment</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-30T14:56:40-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 30, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-2a26cdd8-d808-11ea-a925-27034fe31003" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_2a26cdd8-d808-11ea-a925-27034fe31003.html" class="tnt-asset-link">
        

        
            Letter: New stop signs unnecessary</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-18T20:59:33-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-fd22fffa-d807-11ea-940d-4399c3bcea2b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_fd22fffa-d807-11ea-940d-4399c3bcea2b.html" class="tnt-asset-link">
        

        
            Letter: Time to come together</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-18T20:59:33-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-12be1804-d808-11ea-8152-477c835d01bf" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_12be1804-d808-11ea-8152-477c835d01bf.html" class="tnt-asset-link">
        

        
            Letter: Rooting out racism</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-18T20:59:33-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-101ca4aa-d1d0-11ea-83a2-2bbf9a9476fb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_101ca4aa-d1d0-11ea-83a2-2bbf9a9476fb.html" class="tnt-asset-link">
        

        
            Letter: A call to vote</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-18T20:59:33-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-d3b4d5de-cc46-11ea-8dbf-4f3965f61515" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_d3b4d5de-cc46-11ea-8dbf-4f3965f61515.html" class="tnt-asset-link">
        

        
            Letter: Reimagining policing</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-18T20:59:33-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-b95dc830-cc46-11ea-8c88-b780c88d2128" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_b95dc830-cc46-11ea-8c88-b780c88d2128.html" class="tnt-asset-link">
        

        
            Letter: Support, don’t defund police</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-18T20:59:33-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-9aad2534-cc46-11ea-8750-e7f7854bc622" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_9aad2534-cc46-11ea-8750-e7f7854bc622.html" class="tnt-asset-link">
        

        
            Letters: Don’t open schools yet</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-18T20:59:33-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-ebb82cee-cc46-11ea-8db1-0b8b0ad64886" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_ebb82cee-cc46-11ea-8db1-0b8b0ad64886.html" class="tnt-asset-link">
        

        
            Letter: Clearwater Marine Aquarium needs changes</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-18T20:59:33-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-9281b2be-c77b-11ea-9037-dfae89945782" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_9281b2be-c77b-11ea-9037-dfae89945782.html" class="tnt-asset-link">
        

        
            Letter: America will continue to thrive</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-16T11:46:00-04:00" class="tnt-date asset-date text-muted">Jul 16, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-b0177fc0-c77b-11ea-b767-c374f19837bb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_b0177fc0-c77b-11ea-b767-c374f19837bb.html" class="tnt-asset-link">
        

        
            Letter: Don’t complain. Vote</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-16T11:47:00-04:00" class="tnt-date asset-date text-muted">Jul 16, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-52978462-c77b-11ea-8bf1-c787b431e528" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_52978462-c77b-11ea-8bf1-c787b431e528.html" class="tnt-asset-link">
        

        
            Letter: Some blinded by ideology</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-18T20:59:33-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-7e821e16-c77b-11ea-935d-ab1046e099d8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_7e821e16-c77b-11ea-935d-ab1046e099d8.html" class="tnt-asset-link">
        

        
            Letter: Put an end to police unions</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-09-18T20:59:33-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-a7fe7ba8-c08d-11ea-b681-d3d60a764451" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_a7fe7ba8-c08d-11ea-b681-d3d60a764451.html" class="tnt-asset-link">
        

        
            Letter: PTSD another health crisis</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-08-27T13:58:35-04:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 27, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-c302558c-c08d-11ea-97b8-07628dbc826a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_c302558c-c08d-11ea-97b8-07628dbc826a.html" class="tnt-asset-link">
        

        
            Letter: Time to expand Medicaid</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-08-27T13:59:25-04:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 27, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-631945-df374118-c08d-11ea-862d-afcfe0489776" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_df374118-c08d-11ea-862d-afcfe0489776.html" class="tnt-asset-link">
        

        
            Letter: Is the the media hurting or helping?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-08-27T13:59:25-04:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 27, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-580223" class="tncms-block visible-lg visible-md blocktitle-custom"><section id="block-580223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580223 dark">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/beach_beacon/article_d730e57a-49fc-11eb-b3cf-93d39a0ee558.html" class="tnt-asset-link">
        

        
            Redington Beach looks to make changes to stormwater rules</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_0fb5d1b8-49fc-11eb-879a-531b42741408.html" class="tnt-asset-link">
        

        
            Column: A random list of New Year's ideas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/pinellas_county/crime_crashes_fire/article_59f3aff2-49fc-11eb-a418-db9884faadc7.html" class="tnt-asset-link">
        

        
            Fatal Pinellas Park crash leads to woman's 2nd DUI arrest this year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_2756d6ec-49fb-11eb-a338-5fc0e956d152.html" class="tnt-asset-link">
        

        
            Column: Cooperation needed to protect Pinellas’ beaches, economy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_61ce405e-49fa-11eb-8012-6fc576881a16.html" class="tnt-asset-link">
        

        
            Dwight Gooden taking it day by day</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-612173" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580262" class="tncms-block"><section id="block-580262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580262 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-580262" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-580262" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-580262" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/largo_leader/article_728c1a60-454f-11eb-8501-47f64c337e4e.html">Largo adding new rules for its pets stores</a></li><li><a href="/coronavirus/article_ca5fc882-4882-11eb-a965-37a100ebcd4d.html">Pinellas County’s COVID-19 death case count up to 43,210 with 1,029 deaths</a></li><li><a href="/largo_leader/article_4a97ec90-4550-11eb-a26f-a7005e5b18ff.html">Largo gives more teeth to rules on nuisance animals</a></li><li><a href="/north_county/article_af34428c-4930-11eb-92f3-8f41025e362f.html">Wild Iris Cafe owner glad to be back in Dunedin</a></li><li><a href="/pinellas_county/crime_crashes_fire/article_a7a69eda-49f7-11eb-a2c9-e3b409587eac.html">Deputies charge St. Petersburg man with video voyeurism of a minor</a></li><li><a href="/belleair_bee/article_8f585d20-4554-11eb-9edd-3f9198f41e77.html">Arrowheads, artifacts a ‘curveball’ for Belleair golf course renovation</a></li><li><a href="/beach_beacon/article_4bfb155a-454e-11eb-852b-f71ab440d898.html">Seminole residents, Seaside Seabird Sanctuary team up to rescue bald eagle</a></li><li><a href="/north_county/article_69ddc53c-4935-11eb-881e-1f7a85a49e61.html">Dunedin resident re-creates the iconic DeLorean from ‘Back to the Future’</a></li><li><a href="/coronavirus/article_c89147da-44a2-11eb-a45e-970ebe57da0f.html">Pinellas County’s COVID-19 death toll hits 1,000 with 41,280 cases</a></li><li><a href="/north_county/article_e0379696-4934-11eb-8048-db7e73c856e8.html">Dunedin officials address boat fuel spill controversy</a></li></ul></div>
        
        
            <div id="images-580262" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_5042482a-447e-11eb-8513-075357561dd7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vaccine brings shot of hope to Pinellas County’s most vulnerable"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/5/04/5042482a-447e-11eb-8513-075357561dd7/5fe23246c4fe4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_835d2c20-4550-11eb-b1fb-13c7b6047f53.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Largo gives more teeth to rules on nuisance animals"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/35/835d2c20-4550-11eb-b1fb-13c7b6047f53/5fe39303c90c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7ab6e6ea-3e2c-11eb-bdab-ffa070d773e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pinellas is one of two counties to receive COVID-19 vaccine"
                            class="img-responsive lazyload full default"
                            width="801"
                            height="801"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/ab/7ab6e6ea-3e2c-11eb-bdab-ffa070d773e8/5fd7980c375b3.image.jpg?crop=801%2C801%2C199%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7c15213e-49fb-11eb-9536-a7627436cdce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Column: Cooperation needed to protect Pinellas’ beaches, economy"
                            class="img-responsive lazyload full default"
                            width="584"
                            height="584"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/c1/7c15213e-49fb-11eb-9536-a7627436cdce/5feb67e93b057.image.png?crop=584%2C584%2C492%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_74411e44-4254-11eb-b98f-f32556b1efb6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="bcc-pinellas-1219.jpg"
                            class="img-responsive lazyload full default"
                            width="626"
                            height="626"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/44/74411e44-4254-11eb-b98f-f32556b1efb6/5fde90e601910.image.jpg?crop=626%2C626%2C247%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_82be075a-3bf3-11eb-9157-ff18add7b26e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Assistant City Manager Felicia Donnelly"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="512"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/2b/82be075a-3bf3-11eb-9157-ff18add7b26e/5fd3dd6e9ff22.image.jpg?crop=512%2C512%2C0%2C128&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_816d0f5a-3bf2-11eb-80e0-d7a31f23a987.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Downtown Palm Harbor.jpg"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/8/16/816d0f5a-3bf2-11eb-80e0-d7a31f23a987/5fd3db96707cd.image.jpg?crop=1287%2C1287%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a136df12-368b-11eb-8f97-8b694464b343.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID sign"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/13/a136df12-368b-11eb-8f97-8b694464b343/5fcacbd7d1379.image.jpg?crop=1200%2C1200%2C0%2C200&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_19bd5db2-3a60-11eb-8f1e-b7d59378c0b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City closes book on library renovations in bid to keep Imagine Clearwater within budget"
                            class="img-responsive lazyload full default"
                            width="1078"
                            height="1078"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/1/9b/19bd5db2-3a60-11eb-8f1e-b7d59378c0b0/5fd1389355dbe.image.png?crop=1078%2C1078%2C422%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_f5365948-3bcd-11eb-a65d-ab4be91b5b93.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pinellas County Jail inmate charged with second degree murder"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/f/53/f5365948-3bcd-11eb-a65d-ab4be91b5b93/5fd39e815e9e8.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-580213" class="tncms-block"><section id="block-580213" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580213 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md ">
        
        
            
               
            
            <article id="card-event-092ca15c-2fe2-11eb-9941-a3e9104a9322" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_092ca15c-2fe2-11eb-9941-a3e9104a9322.html" class="tnt-asset-link">
        

        
            Wesley Chapel Holiday Carnival & Festival</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-12-31T17:00:00-05:00">
            

            
                Thursday, December 31st, 2020
                
                    @ 5:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-12-31T22:00:00-05:00">
                    10:00 pm
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                The Grove at Wesley Chapel
                                
                            </div>
                        
                    
                    
                        
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
            
            
        
            
               
            
            <article id="card-event-b74fbbf8-2523-11eb-9736-5cb9017b8d9f" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_b74fbbf8-2523-11eb-9736-5cb9017b8d9f.html" class="tnt-asset-link">
        

        
            Holiday Lights & Rides in the Park</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-12-31T17:00:00-05:00">
            

            
                Thursday, December 31st, 2020
                
                    @ 5:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-12-31T23:00:00-05:00">
                    11:00 pm
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Largo Central Park
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Free
                            </div>
                        
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
            
            
        
    </div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-580268" class="tncms-block"><section id="block-580268" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580268 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-info btn-sm">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-580271" class="tncms-block"><section id="block-580271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580271 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/announcements">
                
                Got An Announcement?
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We accept many different kinds of announcements. Just click on the button below and submit a form.</p><a href="/site/forms/announcements">
                <button type="button" class="btn btn-info btn-sm">Go to forms</button>
            </a></div>
</article></section></div><div id="tncms-block-580299" class="tncms-block"></div><div id="tncms-block-580241" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-580205" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"2","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580204" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-580302" class="tncms-block"><section id="block-580302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580302 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pinellas-county"  href="/pinellas_county/" >
                    <span class="nav-label">Pinellas County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beaches"  href="/beach_beacon/" >
                    <span class="nav-label">Beaches</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-belleair"  href="/belleair_bee/" >
                    <span class="nav-label">Greater Belleair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-largo"  href="/largo_leader/" >
                    <span class="nav-label">Largo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seminole"  href="/seminole_beacon/" >
                    <span class="nav-label">Seminole</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-county"  href="/north_county/" >
                    <span class="nav-label">North County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-local-content"  href="/local_news/" >
                    <span class="nav-label">More Local Content</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversions"  href="/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-580253" class="tncms-block"><section id="block-580253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580253 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-580304" class="tncms-block"><section id="block-580304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580304 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tbnweekly.com</strong><br>
    9911 Seminole Boulevard<br>
    Seminole, FL 33772
    <br>
    
        <strong>Phone:</strong> 727-397-5563<br>
        <strong>Email:</strong> <a href="mailto:webmaster@tbnweekly.com">webmaster@tbnweekly.com</a><br>
    
</address></section></div><div id="tncms-block-580312" class="tncms-block padding-bottom"><div class="follow-links-580312 default">
    
    <section id="block-580312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580312 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-580257" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-580257"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">TBNweekly</a>, 9911 Seminole Boulevard Seminole, FL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2756d6ec-49fb-11eb-a338-5fc0e956d152")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2756d6ec_49fb_11eb_a338_5fc0e956d152_photo_modal = false;
                var gallery_changed_2756d6ec_49fb_11eb_a338_5fc0e956d152_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal .owl-stage-outer").height( $('#carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2756d6ec_49fb_11eb_a338_5fc0e956d152_photo_modal = $('#gallery-items-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal').data('owlCarousel');
                $('#carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2756d6ec_49fb_11eb_a338_5fc0e956d152_photo_modal.prev();
                });
                $('#carousel-2756d6ec-49fb-11eb-a338-5fc0e956d152-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2756d6ec_49fb_11eb_a338_5fc0e956d152_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>