  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tbnweekly.com/content/tncms/live/" />
<meta name="keywords" content="hurricane dorian, category 2, east coast florida, georgia, south carolina, north carolina, pinellas county, charity scams, donations" />
<meta name="news_keywords" content="hurricane dorian, category 2, east coast florida, georgia, south carolina, north carolina, pinellas county, charity scams, donations" />
<meta name="description" content="Pinellas County Schools&rsquo; students, as well as students at St. Petersburg College and University of South Florida got an extra day off for the Labor Day holiday, thanks to Hurricane" />
<meta name="author" content="SUZETTE PORTER, Tampa Bay Newspapers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tbnweekly.com/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg?resize=841%2C630" />
<meta property="og:image:width" content="841" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pinellas County students returning to class as Hurricane Dorian continues to threaten east coast" />
<meta property="og:description" content="Pinellas County Schools&rsquo; students, as well as students at St. Petersburg College and University of South Florida got an extra day off for the Labor Day holiday, thanks to Hurricane" />
<meta property="og:site_name" content="TBNweekly" />
<meta property="og:section" content="Pinellas County" />
<meta property="article:publisher" content="https://www.facebook.com/TBNweekly/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TBNwebmaster" />
<meta name="twitter:image:alt" content="tues-pm-satellite.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"simple","style":"default","path":"\/pinellas_county","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"SUZETTE PORTER, Tampa Bay Newspapers"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":275},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-132810609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/impressions.js?_dc=1567593338.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/traffic.js?_dc=1567571734"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/settings.js?_dc=1523641671"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1560175265"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1519928123"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Pinellas County students returning to class as Hurricane Dorian continues to threaten east coast | Pinellas County | tbnweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1B62B7; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1B62B7; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #1B62B7; } .navbar-toggle .icon-bar { background-color: #1B62B7 !important; } .navbar-toggle .sr-only-show { color: #1B62B7 !important; } #site-top-nav .list-inline>li>a { color: #1B62B7; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #1B62B7; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1200%2C268) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/530e006a-89ad-11e7-a9c7-c36310e1e4d0.jpg?resize=1700%2C380) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #1B62B7; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Hide terms & privacy link on sign up form - BC */ div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none;} /* Site Styles */ .btn-primary {background:rgba(27,98,183, 0.9); border-color:rgba(27,98,183, 0.9);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited {background:rgba(27,98,183, 1); border-color:rgba(27,98,183, 1);} .blocktitle-custom {margin-bottom: -10px;} #main-page-container .block {margin-bottom: 15px;} /* Header */ #masthead-col-one {width:60%; padding:0;} #masthead-col-two {width:40%; padding:0;} /* Body */ .slideshow-carousel-container .owl-stage-outer {height:auto;} .headline-list .card-meta {display:none;} .headline-list .card-headline>h4 {margin:0;} .drawer-open .offcanvas-close-btn {background:none!important;} .panel {border:none; box-shadow:none;} .block-title {background:#1B62B7;} .block-title .block-title-inner, .user-header .user-header-inner {padding:5px; color:#fff;} .block-title .block-title-inner * {color:#fff!important;} .breadcrumb {margin-right:10px;} .breadcrumb>.active {color: #fff!important;} /* Footer */ #site-copyright a {color:#1B62B7;} /* Media Queries */ @media (max-width:991px) { #main-navigation {background-color:#1B62B7;} .navbar-toggle .icon-bar {background-color:#fff!important;} .navbar-brand img {max-height:45px; margin-top:-11px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav>li>a {padding:15px 6px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tbnweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Pinellas County students returning to class as Hurricane Dorian continues to threaten east coast | Pinellas County | tbnweekly.com" href="http://www.tbnweekly.com/search/?f=rss&amp;t=article&amp;c=pinellas_county&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tbnweekly.com/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-b03fd3ea-ce92-11e9-8100-874f371af10c  section-pinellas-county type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tbnweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fpinellas_county&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=SUZETTE+PORTER%2C+Tampa+Bay+Newspapers&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=275&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-132810609-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tbnweekly.com",
  secureDomain: "www.tbnweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/pinellas_county","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-b03fd3ea-ce92-11e9-8100-874f371af10c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tbnweekly.com/users/admin/contribute/article/?assetid=b03fd3ea-ce92-11e9-8100-874f371af10c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tbnweekly.com/users/admin/contribute/article/?from_section=/pinellas_county"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/local_news/"  class="nav-link tnt-section-more-local-news">More Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/community_calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/faith_and_family/"  class="nav-link tnt-section-faith-and-family">Faith and Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/summer_lifestyles/"  class="nav-link tnt-section-summer-lifestyles">Summer Lifestyles</a>
                                </li><li>
                                    <a href="/special_sections/just_for_women/"  class="nav-link tnt-section-just-for-women">Just for Women</a>
                                </li><li>
                                    <a href="/special_sections/fix_sell/"  class="nav-link tnt-section-fix-it-or-sell-it">Fix It or Sell It</a>
                                </li><li>
                                    <a href="/special_sections/active_living/"  class="nav-link tnt-section-active-living">Active Living</a>
                                </li><li>
                                    <a href="/special_sections/gift_guide/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li><li>
                                    <a href="/special_sections/welcome_back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li><li>
                                    <a href="/special_sections/back_to_school"  class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li><li>
                                    <a href="/special_sections/discover_pinellas/"  class="nav-link tnt-section-discover-pinellas">Discover Pinellas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-580314" class="tncms-block hidden-md hidden-lg"><div id="user-controls-580314" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-580314').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-580314').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580314"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pinellas_county/"  class="nav-link tnt-section-pinellas-county">Pinellas County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/pinellas_county/crime_crashes_fire/"  class="nav-link tnt-section-crime-crashes-and-fires">Crime, Crashes and Fires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/beach_beacon/"  class="nav-link tnt-section-beaches">Beaches</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/beaches/st_pete_beach/"  class="nav-link tnt-section-st-pete-beach">St. Pete Beach</a>
                                </li><li>
                                    <a href="/beaches/madeira_beach/"  class="nav-link tnt-section-madeira-beach">Madeira Beach</a>
                                </li><li>
                                    <a href="/beaches/indian_rocks_beach/"  class="nav-link tnt-section-indian-rocks-beach">Indian Rocks Beach</a>
                                </li><li>
                                    <a href="/beaches/treasure_island/"  class="nav-link tnt-section-treasure-island">Treasure Island</a>
                                </li><li>
                                    <a href="/beaches/redington_beach/"  class="nav-link tnt-section-redington-beach">Redington Beach</a>
                                </li><li>
                                    <a href="/beaches/redington_shores/"  class="nav-link tnt-section-redington-shores">Redington Shores</a>
                                </li><li>
                                    <a href="/beaches/indian_shores/"  class="nav-link tnt-section-indian-shores">Indian Shores</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/belleair_bee/"  class="nav-link tnt-section-belleair">Belleair</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/belleair_bee/belleair_bluffs/"  class="nav-link tnt-section-belleair-bluffs">Belleair Bluffs</a>
                                </li><li>
                                    <a href="/belleair_bee/belleair_beach/"  class="nav-link tnt-section-belleair-beach">Belleair Beach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/clearwater_beacon/"  class="nav-link tnt-section-clearwater">Clearwater</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/clearwater_beacon/safety_harbor/"  class="nav-link tnt-section-safety-harbor">Safety Harbor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/seminole_beacon/"  class="nav-link tnt-section-seminole">Seminole</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/largo_leader/"  class="nav-link tnt-section-largo">Largo</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/north_county/"  class="nav-link tnt-section-north-county">North County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/north_county/dunedin_beacon/"  class="nav-link tnt-section-dunedin">Dunedin</a>
                                </li><li>
                                    <a href="/north_county/palm_harbor_beacon/"  class="nav-link tnt-section-palm-harbor">Palm Harbor</a>
                                </li><li>
                                    <a href="/north_county/pinellas_park_beacon/"  class="nav-link tnt-section-pinellas-park">Pinellas Park</a>
                                </li><li>
                                    <a href="/north_county/tarpon_springs_beacon/"  class="nav-link tnt-section-tarpon-springs">Tarpon Springs</a>
                                </li><li>
                                    <a href="/north_county/oldsmar_beacon"  class="nav-link tnt-section-oldsmar">Oldsmar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/entertainment"  class="nav-link tnt-section-entertainment-calendar">Entertainment Calendar</a>
                                </li><li>
                                    <a href="/diversions/museums_theater/"  class="nav-link tnt-section-museums-stage-theater">Museums, Stage & Theater</a>
                                </li><li>
                                    <a href="/diversions/movie_news/"  class="nav-link tnt-section-movie-news-reviews">Movie News & Reviews</a>
                                </li><li>
                                    <a href="/diversions/music/"  class="nav-link tnt-section-music-concerts">Music & Concerts</a>
                                </li><li>
                                    <a href="/diversions/horoscope/"  class="nav-link tnt-section-horoscope">Horoscope</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-580310" class="tncms-block hidden-md hidden-lg"><section id="block-580310" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-580310" class="search-form-container card clearfix text-center ">
    <form id="site-search-580310" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-580310-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580310-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-580310-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580310').submit();
        return false;
    });

    $('#site-search-580310').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580310 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580310 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580310-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-580311" class="tncms-block"><div class="follow-links-580311 pull-right">
    
    <section id="block-580311" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-580313" class="tncms-block"><div id="user-controls-580313" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tbnweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tbnweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tbnweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-580313').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tbnweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tbnweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tbnweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-580313').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tbnweekly.com/users/logout/" id="user-logout-form-580313"><input type="hidden" name="referer_url" value="https://www.tbnweekly.com/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-644875" class="tncms-block visible-lg visible-md hidden-sm hidden xs">
        <div id="blox-ad-position-micro-bar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"micro-bar","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-593813" class="tncms-block a"><section id="block-593813" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=300%2C108 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=400%2C144 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=540%2C195 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=750%2C271 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1200%2C433 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/5bef7670-a92c-11e7-a77e-3b9a4d103b84.png?resize=1700%2C614 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-580315" class="tncms-block padding-bottom"><div id="weather-580315" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33772" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33772"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-580315 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Seminole, FL
                                
                                 <small>(33772)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. A stray shower or thunderstorm is possible. High 87F. Winds WNW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies early, then partly cloudy after midnight. Low 82F. Winds W at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 4, 2019 @ 6:20 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=33772"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-580309" class="tncms-block padding-top"><section id="block-580309" class="block emphasis-h3   text-shadow " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-580309" class="search-form-container card clearfix text-center ">
    <form id="site-search-580309" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-580309-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580309-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-580309-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580309').submit();
        return false;
    });

    $('#site-search-580309').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580309 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580309 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580309-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-601675" class="tncms-block m"><section id="block-601675" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=540%2C175 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=750%2C243 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1200%2C390 1200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/custom/image/58ea584a-af59-11e7-a501-675ee6b70408.png?resize=1700%2C552 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pinellas-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pinellas_county/" >
                    <span class="nav-label">Pinellas County</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime-crashes-and-fires"  href="/pinellas_county/crime_crashes_fire/" >
                    <span class="nav-label">Crime, Crashes and Fires</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-beaches"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/beach_beacon/" >
                    <span class="nav-label">Beaches</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-st-pete-beach"  href="/beaches/st_pete_beach/" >
                    <span class="nav-label">St. Pete Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madeira-beach"  href="/beaches/madeira_beach/" >
                    <span class="nav-label">Madeira Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indian-rocks-beach"  href="/beaches/indian_rocks_beach/" >
                    <span class="nav-label">Indian Rocks Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-treasure-island"  href="/beaches/treasure_island/" >
                    <span class="nav-label">Treasure Island</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redington-beach"  href="/beaches/redington_beach/" >
                    <span class="nav-label">Redington Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redington-shores"  href="/beaches/redington_shores/" >
                    <span class="nav-label">Redington Shores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indian-shores"  href="/beaches/indian_shores/" >
                    <span class="nav-label">Indian Shores</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-belleair"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/belleair_bee/" >
                    <span class="nav-label">Belleair</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-belleair-bluffs"  href="/belleair_bee/belleair_bluffs/" >
                    <span class="nav-label">Belleair Bluffs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-belleair-beach"  href="/belleair_bee/belleair_beach/" >
                    <span class="nav-label">Belleair Beach</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-clearwater"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/clearwater_beacon/" >
                    <span class="nav-label">Clearwater</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-safety-harbor"  href="/clearwater_beacon/safety_harbor/" >
                    <span class="nav-label">Safety Harbor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-seminole"  href="/seminole_beacon/" >
                    <span class="nav-label">Seminole</span>
                </a></li><li>
                <a class="nav-link  tnt-section-largo"  href="/largo_leader/" >
                    <span class="nav-label">Largo</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-north-county"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/north_county/" >
                    <span class="nav-label">North County</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dunedin"  href="/north_county/dunedin_beacon/" >
                    <span class="nav-label">Dunedin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-palm-harbor"  href="/north_county/palm_harbor_beacon/" >
                    <span class="nav-label">Palm Harbor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pinellas-park"  href="/north_county/pinellas_park_beacon/" >
                    <span class="nav-label">Pinellas Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tarpon-springs"  href="/north_county/tarpon_springs_beacon/" >
                    <span class="nav-label">Tarpon Springs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oldsmar"  href="/north_county/oldsmar_beacon" >
                    <span class="nav-label">Oldsmar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-diversions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment-calendar"  href="/calendar/entertainment" >
                    <span class="nav-label">Entertainment Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-museums-stage-theater"  href="/diversions/museums_theater/" >
                    <span class="nav-label">Museums, Stage & Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-news-reviews"  href="/diversions/movie_news/" >
                    <span class="nav-label">Movie News & Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music-concerts"  href="/diversions/music/" >
                    <span class="nav-label">Music & Concerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscope"  href="/diversions/horoscope/" >
                    <span class="nav-label">Horoscope</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-580202" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580203" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b03fd3ea-ce92-11e9-8100-874f371af10c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal" class="carousel-inner">
                        <div  class="item photo-46090450-ce93-11e9-aead-bfa2e1f4fd08 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pinellas County students returning to class as Hurricane Dorian continues to threaten east coast","url":"/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html","uuid":"b03fd3ea-ce92-11e9-8100-874f371af10c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg"
                    
                    alt="tues-pm-satellite.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="938"
                    height="703"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal" data-target=".caption-inner-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal collapse in"><div class="caption-text"><p>Hurricane Dorian wasn’t looking quite as impressive in satellite photos taken Tuesday afternoon as moved closer to Florida’s east coast. It was a Category 2 storm with maximum wind speeds of 110 mph.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of NOAA</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_46090450-ce93-11e9-aead-bfa2e1f4fd08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_46090450-ce93-11e9-aead-bfa2e1f4fd08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46090450-ce93-11e9-aead-bfa2e1f4fd08}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=tues-pm-satellite.jpg&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_46090450-ce93-11e9-aead-bfa2e1f4fd08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_46090450-ce93-11e9-aead-bfa2e1f4fd08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46090450-ce93-11e9-aead-bfa2e1f4fd08}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/46090450-ce93-11e9-aead-bfa2e1f4fd08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46090450-ce93-11e9-aead-bfa2e1f4fd08}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20tues-pm-satellite.jpg&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_46090450-ce93-11e9-aead-bfa2e1f4fd08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46090450-ce93-11e9-aead-bfa2e1f4fd08}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_46090450-ce93-11e9-aead-bfa2e1f4fd08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46090450-ce93-11e9-aead-bfa2e1f4fd08}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46090450-ce93-11e9-aead-bfa2e1f4fd08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46090450-ce93-11e9-aead-bfa2e1f4fd08" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46090450-ce93-11e9-aead-bfa2e1f4fd08" class="save-list-46090450-ce93-11e9-aead-bfa2e1f4fd08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46090450-ce93-11e9-aead-bfa2e1f4fd08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-46974062-ce93-11e9-b823-4b648716ac52 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pinellas County students returning to class as Hurricane Dorian continues to threaten east coast","url":"/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html","uuid":"b03fd3ea-ce92-11e9-8100-874f371af10c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/69/46974062-ce93-11e9-b823-4b648716ac52/5d6edd8321e9d.image.jpg"
                    
                    alt="tues-pm-track.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="878"
                    height="660"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/69/46974062-ce93-11e9-b823-4b648716ac52/5d6edd8321e9d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal" data-target=".caption-inner-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal collapse in"><div class="caption-text"><p>At 5 p.m. Sept. 3, Hurricane Dorian was about 105 miles Vero Beach and 125 miles east southeast of Cape Canaveral Florida. Maximum sustained winds were 110 mph, making Dorian a Category 2 on the Saffir-Simpson Hurricane Wind Scale. Dorian was moving northwest at 6 mph.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Map courtesy of NHC</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_46974062-ce93-11e9-b823-4b648716ac52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_46974062-ce93-11e9-b823-4b648716ac52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46974062-ce93-11e9-b823-4b648716ac52}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=tues-pm-track.jpg&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_46974062-ce93-11e9-b823-4b648716ac52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_46974062-ce93-11e9-b823-4b648716ac52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46974062-ce93-11e9-b823-4b648716ac52}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/46974062-ce93-11e9-b823-4b648716ac52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46974062-ce93-11e9-b823-4b648716ac52}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20tues-pm-track.jpg&body=https%3A%2F%2Fwww.tbnweekly.com%2Fimage_46974062-ce93-11e9-b823-4b648716ac52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46974062-ce93-11e9-b823-4b648716ac52}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_46974062-ce93-11e9-b823-4b648716ac52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46974062-ce93-11e9-b823-4b648716ac52}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46974062-ce93-11e9-b823-4b648716ac52-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46974062-ce93-11e9-b823-4b648716ac52" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46974062-ce93-11e9-b823-4b648716ac52" class="save-list-46974062-ce93-11e9-b823-4b648716ac52-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46974062-ce93-11e9-b823-4b648716ac52" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b03fd3ea-ce92-11e9-8100-874f371af10c" class="asset article-default"  data-url="https://www.tbnweekly.com/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg?resize=841%2C630">
            <meta itemprop="width" content="841">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tbnweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tbnweekly.com/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-b03fd3ea-ce92-11e9-8100-874f371af10c" class="asset-paging">
                <div id="paging-prev-b03fd3ea-ce92-11e9-8100-874f371af10c" class="paging-link prev offset"></div>
                <div id="paging-next-b03fd3ea-ce92-11e9-8100-874f371af10c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pinellas County students returning to class as Hurricane Dorian continues to threaten east coast
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By SUZETTE PORTER, Tampa Bay Newspapers</span></li>
        
        
            <li><time datetime="2019-09-03T17:35:00-04:00" class="tnt-date asset-date text-muted">
            Sep 3, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-03T22:07:54-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-03T17:35:00-04:00">
    <meta itemprop="datePublished" content="2019-09-03T17:35:00-04:00">
    <meta itemprop="dateModified" content="2019-09-03T18:07:54-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pinellas%20County%20students%20returning%20to%20class%20as%20Hurricane%20Dorian%20continues%20to%20threaten%20east%20coast&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/b03fd3ea-ce92-11e9-8100-874f371af10c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Pinellas%20County%20students%20returning%20to%20class%20as%20Hurricane%20Dorian%20continues%20to%20threaten%20east%20coast&body=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-46090450-ce93-11e9-aead-bfa2e1f4fd08" 
                    data-instance="#gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal" 
                    data-target="#photo-carousel-b03fd3ea-ce92-11e9-8100-874f371af10c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-46090450-ce93-11e9-aead-bfa2e1f4fd08" 
                    data-instance="#gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal" 
                    data-target="#photo-carousel-b03fd3ea-ce92-11e9-8100-874f371af10c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="938">
            <meta itemprop="height" content="703">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/60/46090450-ce93-11e9-aead-bfa2e1f4fd08/5d6edd8233a43.image.jpg?resize=938%2C703 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="938"
                    height="703"
                    alt="tues-pm-satellite.jpg"
                    class="img-responsive full tnt-restrict-img-46090450-ce93-11e9-aead-bfa2e1f4fd08" />
            </div><style>
                .tnt-restrict-img-46090450-ce93-11e9-aead-bfa2e1f4fd08 {
                    max-width: 938px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Hurricane Dorian wasn’t looking quite as impressive in satellite photos taken Tuesday afternoon as moved closer to Florida’s east coast. It was a Category 2 storm with maximum wind speeds of 110 mph.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo courtesy of NOAA</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b03fd3ea-ce92-11e9-8100-874f371af10c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pinellas%20County%20students%20returning%20to%20class%20as%20Hurricane%20Dorian%20continues%20to%20threaten%20east%20coast&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/b03fd3ea-ce92-11e9-8100-874f371af10c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Pinellas%20County%20students%20returning%20to%20class%20as%20Hurricane%20Dorian%20continues%20to%20threaten%20east%20coast&body=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b03fd3ea-ce92-11e9-8100-874f371af10c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b03fd3ea-ce92-11e9-8100-874f371af10c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b03fd3ea-ce92-11e9-8100-874f371af10c" class="save-list-b03fd3ea-ce92-11e9-8100-874f371af10c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b03fd3ea-ce92-11e9-8100-874f371af10c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Pinellas County Schools’ students, as well as students at St. Petersburg College and University of South Florida got an extra day off for the Labor Day holiday, thanks to Hurricane Dorian.</p><p>Classes resume on Wednesday as no adverse effects from the hurricane are expected in the local area.</p><p>The tax collector’s offices, as well as the courts also were closed on Tuesday, but those operations also will get back to normal on Wednesday.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pinellas_county","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The weather forecast for Pinellas and Tampa Bay on Wednesday calls for only a 20% chance of rain and windy conditions with gusts up to 25 mph. Plenty of sunshine is forecast for Thursday-Saturday with breezy conditions continuing.</p><p>National Weather Service has issued a high rip current risk statement that remains in effect through Wednesday evening.</p><p>The county declared a state of emergency Aug. 31, which will remain in effect through Sept. 6. Gov. Rick DeSantis has issued a state of emergency for all of Florida</p><p>Officials remind residents that this is the busiest part of hurricane season, which continues until Nov. 30.</p><p>For hurricane preparedness information, visit <a href="http://www.pinellascounty.org/resident/disasters.htm">www.pinellascounty.org/resident/disasters.htm</a>.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-46974062-ce93-11e9-b823-4b648716ac52" 
                    data-instance="#gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal" 
                    data-target="#photo-carousel-b03fd3ea-ce92-11e9-8100-874f371af10c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-46974062-ce93-11e9-b823-4b648716ac52" 
                    data-instance="#gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal" 
                    data-target="#photo-carousel-b03fd3ea-ce92-11e9-8100-874f371af10c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="878">
            <meta itemprop="height" content="660">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/69/46974062-ce93-11e9-b823-4b648716ac52/5d6edd8321e9d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/69/46974062-ce93-11e9-b823-4b648716ac52/5d6edd8321e9d.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="tues-pm-track.jpg"
                        class="img-responsive lazyload full"
                        width="878"
                        height="660"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/69/46974062-ce93-11e9-b823-4b648716ac52/5d6edd8321e9d.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/69/46974062-ce93-11e9-b823-4b648716ac52/5d6edd8321e9d.image.jpg?resize=300%2C226 300w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/69/46974062-ce93-11e9-b823-4b648716ac52/5d6edd8321e9d.image.jpg?resize=400%2C301 400w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/69/46974062-ce93-11e9-b823-4b648716ac52/5d6edd8321e9d.image.jpg?resize=540%2C406 540w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/69/46974062-ce93-11e9-b823-4b648716ac52/5d6edd8321e9d.image.jpg?resize=750%2C564 750w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/4/69/46974062-ce93-11e9-b823-4b648716ac52/5d6edd8321e9d.image.jpg?resize=878%2C660 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>At 5 p.m. Sept. 3, Hurricane Dorian was about 105 miles Vero Beach and 125 miles east southeast of Cape Canaveral Florida. Maximum sustained winds were 110 mph, making Dorian a Category 2 on the Saffir-Simpson Hurricane Wind Scale. Dorian was moving northwest at 6 mph.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Map courtesy of NHC</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p><strong>Dorian info</strong></p><p>Hurricane warnings and watches, as well as storm surge warnings and watches were in effect from Florida’s east coast to the North Carolina coast Tuesday evening. The tropical storm watch has been canceled for Highlands and Polk counties.</p><p>At 5 p.m. Sept. 3, Hurricane Dorian was about 105 miles east of Vero Beach and 125 miles east-southeast of Cape Canaveral Florida. Maximum sustained winds were 110 mph, making Dorian a Category 2 on the Saffir-Simpson Hurricane Wind Scale. Dorian was moving northwest at 6 mph.</p><p>Dorian is expected to speed up tonight as it moves northwest or north-northwest. A turn toward the north is expected on Wednesday evening, followed by a turn toward the north-northeast Thursday morning.</p><p>National Hurricane Center says Dorian’s core will move “dangerously close” to Florida’s east coast and the Georgia coast tonight through Wednesday night. Dorian’s center is forecast to move near or over the coast of South Carolina and North Carolina Thursday through Friday morning.</p><p>Forecasters say Dorian will likely lose its hurricane status within five days.</p><p>Dorian has been growing. Hurricane-force winds extend outward up to 60 miles from the center and tropical-storm-force winds extend outward up to 175 miles.</p><p>Dorian has already proven to be a record-setting storm. It is the strongest hurricane in modern records to hit the northwestern Bahamas. When the eye of Dorian made a second landfall Sunday afternoon on Great Abaco Island near Marsh Harbour, maximum sustained winds were 185 mph, which tied Dorian for the record of the strongest Atlantic hurricane landfall on record with the 1935 Labor Day hurricane.</p><p><strong>Other tropical systems</strong></p><p>NHC also is issuing advisories on Tropical Storm Fernand, which will likely make landfall on the coast of Mexico late Wednesday night or early Thursday morning. Tropical depression 8 is located about 585 miles west northwest of the Cabo Verde Islands. It is not forecast to become a hurricane within the next five days and will not likely threaten the United States. A trough of low pressure located several hundred miles south of Bermuda has been showing some signs of organization. Forecasters have given it a 50% chance of becoming a cyclone within the next 48 hours. Interests in Bermuda are asked to keep an eye on this system.</p><p><strong>How to help</strong></p><p>Teams from Pinellas and Hillsborough counties headed to the east coast on Monday and local Coast Guard personnel have been sent to help.</p><p>Many residents have been asking how they can help, especially in the Bahamas where Hurricane Dorian made landfall twice as a Category 5 storm and spent many hours stalled over the islands wreaking havoc.</p><p>It is not yet known what aid will be needed along the east coast of Florida.</p><p>The governor has activated the Florida Disaster Fund. Anyone interested in helping can visit <a href="http://www.volunteerflorida.org">www.volunteerflorida.org</a> or text DISASTER to 20222 to make a $10 contribution.</p><p>The Salvation Army, American Red Cross and Florida Baptist Disaster Relief will be providing meals and other assistance to those in need. Save the Children, Team Rubicon, Convoy of Hope and Crisis Cleanup are all gearing to assist victims.</p><p>Pinellas County Consumer Protection is advising citizens to wary of solicitations for charitable contributions. Officials urge residents make sure charities are legit before making a donation.</p><p>“All charities soliciting within Florida — excluding religions, educational and government entities — are required to register and file financial information with the with the Florida Department of Agriculture and Consumer Services,” Consumer Protection said in a press release.</p><p>To check whether a charitable organization is properly registered, visit Check-A-Charity, a resource that provides the information reported to the department.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pinellas_county","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Consumer Protection offers some additional advice:</p><p>• Always be wary of people soliciting on behalf of victims of natural disasters.</p><p>• Do not judge an organization based solely on its name. Many organizations have names that sound like those of reputable organizations but may be fraudulent.</p><p>• Ask for a copy of the charity’s financial report to determine how much of your contribution is going toward the cause and how much for administrative and fundraising costs.</p><p>• Beware of pressure tactics to give immediately. Don’t let emotional appeals or photos persuade you into giving. Make sure the solicitation is legitimate.</p><p>• Some charitable groups employ paid solicitors, in which case, not all of your donation will go to the charitable cause. Check to see if this is the case.</p><p>• Ask if donations are tax deductible.</p><p>• Never give cash. Contribute by check made payable to the organization, never to an individual’s name.</p><p>• For more information on how to protect yourself after a storm, visit Pinellas County Post-Disaster Consumer Tips. To report suspected fraud, call 727-464-6200.</p><p>The Better Business Bureau’s Wise Giving Alliance is encouraging donors to support experienced disaster relief organization, such as the American Red Cross, Direct Relief, Global Giving, Heart to Heart International, Salvation Army and Save the Children.</p><p>Visit <a href="http://Give.org">Give.org</a> for more information.</p><p>“Donors should watch out for newly created organizations that emerge that are either inexperienced in addressing disasters or may be seeking to deceive donors at a vulnerable time,” BBB said.</p><p>BBB also expects to see price-gougers and &ldquo;storm chasers&rdquo; looking to make a quick buck off of preparation and clean-up efforts. Consumers can report suspected scams to BBB Scam Tracker at <a href="http://BBB.org/ScamTracker">BBB.org/ScamTracker</a>.</p><p><em>Suzette Porter is TBN&rsquo;s Pinellas County editor. She can be reached at <a href="mailto:sporter@tbnweekly.com">sporter@tbnweekly.com</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pinellas_county","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pinellas%20County%20students%20returning%20to%20class%20as%20Hurricane%20Dorian%20continues%20to%20threaten%20east%20coast&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/b03fd3ea-ce92-11e9-8100-874f371af10c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Pinellas%20County%20students%20returning%20to%20class%20as%20Hurricane%20Dorian%20continues%20to%20threaten%20east%20coast&body=https%3A%2F%2Fwww.tbnweekly.com%2Fpinellas_county%2Farticle_b03fd3ea-ce92-11e9-8100-874f371af10c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b03fd3ea-ce92-11e9-8100-874f371af10c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b03fd3ea-ce92-11e9-8100-874f371af10c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b03fd3ea-ce92-11e9-8100-874f371af10c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b03fd3ea-ce92-11e9-8100-874f371af10c" class="save-list-b03fd3ea-ce92-11e9-8100-874f371af10c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b03fd3ea-ce92-11e9-8100-874f371af10c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22hurricane%20dorian%22#tncms-source=keyword" class="tag-hurricane-dorian label label-default" >Hurricane Dorian</a>
            </li> <li>
                <a href="/search/?k=%22category%202%22#tncms-source=keyword" class="tag-category-2 label label-default" >Category 2</a>
            </li> <li>
                <a href="/search/?k=%22east%20coast%20florida%22#tncms-source=keyword" class="tag-east-coast-florida label label-default" >East Coast Florida</a>
            </li> <li>
                <a href="/search/?k=%22georgia%22#tncms-source=keyword" class="tag-georgia label label-default" >Georgia</a>
            </li> <li>
                <a href="/search/?k=%22south%20carolina%22#tncms-source=keyword" class="tag-south-carolina label label-default" >South Carolina</a>
            </li> <li>
                <a href="/search/?k=%22north%20carolina%22#tncms-source=keyword" class="tag-north-carolina label label-default" >North Carolina</a>
            </li> <li>
                <a href="/search/?k=%22pinellas%20county%22#tncms-source=keyword" class="tag-pinellas-county label label-default" >Pinellas County</a>
            </li> <li>
                <a href="/search/?k=%22charity%20scams%22#tncms-source=keyword" class="tag-charity-scams label label-default" >Charity Scams</a>
            </li> <li>
                <a href="/search/?k=%22donations%22#tncms-source=keyword" class="tag-donations label label-default" >Donations</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pinellas_county","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-580223" class="tncms-block visible-lg visible-md blocktitle-custom"><section id="block-580223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580223 dark">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/pinellas_county/article_b03fd3ea-ce92-11e9-8100-874f371af10c.html" class="tnt-asset-link">
        

        
            Pinellas County students returning to class as Hurricane Dorian continues to threaten east coast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_f5875c2e-ce75-11e9-85d7-9761cb7f6632.html" class="tnt-asset-link">
        

        
            Mayor Bujalski: Dunedin officials evaluating code enforcement process</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/pinellas_county/article_6f34f216-ce5d-11e9-8ced-d34f2bd120b0.html" class="tnt-asset-link">
        

        
            Dorian downgraded to a Category 2 hurricane</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/pinellas_county/crime_crashes_fire/article_4ab112b2-ce58-11e9-8689-cf4868e1f4ec.html" class="tnt-asset-link">
        

        
            Motorcyclist dies in crash on Park Boulevard in Pinellas Park</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/pinellas_county/crime_crashes_fire/article_f0317fb2-cd9d-11e9-8443-73a652657840.html" class="tnt-asset-link">
        

        
            Sheriff’s employee fired after DUI arrest, deputies say</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/pinellas_county/article_27403dfe-cd99-11e9-9018-7f57ae0eddf4.html" class="tnt-asset-link">
        

        
            Hurricane Dorian weakens to Category 4 as it crawls toward Florida east coast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/pinellas_county/crime_crashes_fire/article_308d9128-cce9-11e9-9c2d-27c1c4207f30.html" class="tnt-asset-link">
        

        
            Clearwater police say man charged with first-degree murder</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/pinellas_county/article_5d7e9a4c-ccd5-11e9-8bb4-43ae88181d72.html" class="tnt-asset-link">
        

        
            NHC says Hurricane Dorian is strongest hurricane in modern records</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-612173" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-644537" class="tncms-block">
        <div id="blox-ad-position-block-featured-sidebar21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-featured-sidebar2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-580262" class="tncms-block"><section id="block-580262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580262 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-580262" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-580262" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-580262" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/pinellas_county/crime_crashes_fire/article_f0317fb2-cd9d-11e9-8443-73a652657840.html">Sheriff’s employee fired after DUI arrest, deputies say</a></li><li><a href="/pinellas_county/article_02ad7080-cc02-11e9-bdcc-5bf46173c481.html">Pinellas County declares state of emergency in advance of Hurricane Dorian</a></li><li><a href="/pinellas_county/article_50e8a60a-ca74-11e9-adc9-77d7b9a35ddc.html">Powerful hurricane takes aim at Florida east coast</a></li><li><a href="/pinellas_county/article_3f0c6bce-c9de-11e9-97d3-5735e106ee38.html">Hurricane Dorian likely to make landfall on Florida east coast as Category 3 storm</a></li><li><a href="/pinellas_county/article_ff8a8bee-c8c9-11e9-b2b9-4fbe4e7889b9.html">Pinellas County in Tropical Storm Dorian’s long-range forecast cone</a></li><li><a href="/pinellas_county/article_f97ee4e4-cb75-11e9-a220-bfd4d26611d1.html">Hurricane Dorian closures and cancellations</a></li><li><a href="/pinellas_county/crime_crashes_fire/article_f9dd1020-cc09-11e9-80a9-8bd818d82f3e.html">Marine Unit deputies investigate fatal boat crash in Madeira Beach</a></li><li><a href="/pinellas_county/crime_crashes_fire/article_557955d2-ca8f-11e9-9296-ab6d4996b78e.html">Body found in Tampa Bay may be driver of SUV involved in crash on Howard Frankland Bridge</a></li><li><a href="/pinellas_county/article_57c0b140-cad6-11e9-8a31-7b4e1d6f7216.html">Dorian forecast to become a Category 4 as it continues its trek toward Florida</a></li><li><a href="/north_county/dunedin_beacon/article_9a5a778a-ca76-11e9-ad7e-0b49f02d2b2a.html">Pioneer Park, Dunedin’s ‘little park that’s loved to death,’ to be refurbished in 2021</a></li></ul></div>
        
        
            <div id="images-580262" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_5931f57c-cc37-11e9-b76a-53fb18a9f80d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pinellas outside Dorian’s forecast cone, residents asked to stay vigilant"
                        class="img-responsive lazyload full"
                        width="660"
                        height="660"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/5/93/5931f57c-cc37-11e9-b76a-53fb18a9f80d/5d6ae87437db0.image.jpg?crop=660%2C660%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_7147a85c-c8ca-11e9-aeb8-df8787c0c763.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pinellas County in Tropical Storm Dorian’s long-range forecast cone"
                        class="img-responsive lazyload full"
                        width="661"
                        height="661"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/7/14/7147a85c-c8ca-11e9-aeb8-df8787c0c763/5d652949b3e5c.image.jpg?crop=661%2C661%2C109%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_2f38f114-b8f3-11e9-8faa-9b6a04406222.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="d-SKIPPERS-selwynbirchwood080819"
                        class="img-responsive lazyload full"
                        width="1050"
                        height="1050"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/2/f3/2f38f114-b8f3-11e9-8faa-9b6a04406222/5d4a959db90a3.image.jpg?crop=1050%2C1050%2C0%2C326&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_a68e1e1c-c1d4-11e9-bda8-cb073e06bf14.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Clearwater man charged with first-degree murder, deputies say"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/68/a68e1e1c-c1d4-11e9-bda8-cb073e06bf14/5d597c4d1d843.image.jpg?crop=480%2C480%2C0%2C5&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_6787fe46-b9ef-11e9-b6ed-979097492ce7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Amy Miller"
                        class="img-responsive lazyload full"
                        width="1208"
                        height="1208"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/6/78/6787fe46-b9ef-11e9-b6ed-979097492ce7/5d4c3cc986331.image.jpg?crop=1208%2C1208%2C253%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_9899ff32-b8f2-11e9-9a58-63f58c2b2f4c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="d-review-swordoftrust080819-1"
                        class="img-responsive lazyload full"
                        width="700"
                        height="700"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/9/89/9899ff32-b8f2-11e9-9a58-63f58c2b2f4c/5d4a94e806d75.image.jpg?crop=700%2C700%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_a866af96-c905-11e9-ad16-736e131cee11.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Five Guys, Wingstop join Ulmerton hotel development in Largo"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/86/a866af96-c905-11e9-ad16-736e131cee11/5d658c6edcda8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_e8cc4cea-c904-11e9-9f8a-ef350af3d5a6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rain causes over 829,000 gallons of sewer overflows around Largo"
                        class="img-responsive lazyload full"
                        width="1081"
                        height="1081"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/e/8c/e8cc4cea-c904-11e9-9f8a-ef350af3d5a6/5d658b455b6ca.image.png?crop=1081%2C1081%2C418%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_b37feab4-c905-11e9-b483-dbcf26542ada.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Five Guys, Wingstop join Ulmerton hotel development in Largo"
                        class="img-responsive lazyload full"
                        width="333"
                        height="333"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/b/37/b37feab4-c905-11e9-b483-dbcf26542ada/5d658c817b647.image.jpg?crop=333%2C333%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_e0cdae3a-c904-11e9-b835-7f8ef33fd8ef.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rain causes over 829,000 gallons of sewer overflows around Largo"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/e/0c/e0cdae3a-c904-11e9-b835-7f8ef33fd8ef/5d658b2003da2.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-766246" class="tncms-block"><section id="block-766246" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766246 ">
        <div class="block-title-inner">
            <h4>
                
                Shop Local and Save
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-7a050511-7142-505d-b59c-f9c2d0bd0a9c" class="clearfix card showcase position-0 odd  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7a050511-7142-505d-b59c-f9c2d0bd0a9c media-preview edition-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_7a050511-7142-505d-b59c-f9c2d0bd0a9c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="August Coupons"
                        class="img-responsive lazyload full"
                        width="300"
                        height="193"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/5/f3/5f31d788-ddd7-57ca-a514-50d7b05e83e0/5d4c5772cad27.preview-300.jpg?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/5/f3/5f31d788-ddd7-57ca-a514-50d7b05e83e0/5d4c5772cad27.preview-300.jpg?resize=300%2C193 300w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_7a050511-7142-505d-b59c-f9c2d0bd0a9c.html" class="tnt-asset-link">
        

        
            August Coupons</a></h4></div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-580213" class="tncms-block"><section id="block-580213" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580213 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md ">
        
               
            
            <article id="card-event-118aaca2-66d7-11e9-a825-23e205567929" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_118aaca2-66d7-11e9-a825-23e205567929.html" class="tnt-asset-link">
        

        
            Free Kids Event: Mr. Brad's Music Fun Time</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-09-05T10:00:00-04:00">
            

            
                Thursday, September 5th, 2019
                
                    @ 10:00 am
                
            
        </time>

        
            
                &ndash;
                <time datetime="2019-09-05T11:00:00-04:00">
                    11:00 am
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Natures Food Patch
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Free
                            </div>
                        
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-61e87916-9f5a-11e9-9fda-5cb9017bdfe0" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_61e87916-9f5a-11e9-9fda-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            Imagined Realities - Virtual Reality Experience</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-09-05T10:30:00-04:00">
            

            
                Thursday, September 5th, 2019
                
                    @ 10:30 am
                
            
        </time>

        
            
                &ndash;
                <time datetime="2019-09-05T16:30:00-04:00">
                    4:30 pm
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                <a href="/marketplace/business_a5e85f85-e7a1-52d9-b82c-1dd8952c9835.html">
                                Imagine Museum
                                </a>
                            </div>
                        
                    
                    
                        
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-1b82f240-c50b-11e9-8217-5f0342778c22" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_1b82f240-c50b-11e9-8217-5f0342778c22.html" class="tnt-asset-link">
        

        
            Griefshare Support Group</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-09-05T18:00:00-04:00">
            

            
                Thursday, September 5th, 2019
                
                    @ 6:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2019-09-05T20:00:00-04:00">
                    8:00 pm
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                St. Paul UMC - Christian Life Enrichment Center
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                $18 for workbook
                            </div>
                        
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-6312c104-66d7-11e9-8bf3-5cb9017b9fe4" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_6312c104-66d7-11e9-8bf3-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Free Kids Event: Mr. Brad's Music Fun Time</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-09-05T18:30:00-04:00">
            

            
                Thursday, September 5th, 2019
                
                    @ 6:30 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2019-09-05T19:30:00-04:00">
                    7:30 pm
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Natures Food Patch
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Free
                            </div>
                        
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
               
            
            <article id="card-event-8716ca54-bdd1-11e9-a1a0-5cb9017b3617" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_8716ca54-bdd1-11e9-a1a0-5cb9017b3617.html" class="tnt-asset-link">
        

        
            FUMC Free Ice Cream Social</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-09-06T18:30:00-04:00">
            

            
                Friday, September 6th, 2019
                
                    @ 6:30 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2019-09-06T20:00:00-04:00">
                    8:00 pm
                </time>
            
        
        
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                First United Methodist Church, Clearwater
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Free
                            </div>
                        
                    
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
        
    </div>
    </section></div><div id="tncms-block-580252" class="tncms-block"><section id="block-580252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580252 ">
        <div class="block-title-inner">
            <h4>
                
                Check out more events
                
            </h4>
        </div>
    </div></div><div class="blox-autolist blox-autolist-580252 list-group"><a class="list-group-item" href="/calendar/community_calendar/" title="Community Calendar">Community Calendar</a><a class="list-group-item" href="/calendar/entertainment/" title="Entertainment Calendar">Entertainment Calendar</a></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pinellas_county","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-666903" class="tncms-block"><section id="block-666903" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666903 ">
        <div class="block-title-inner">
            <h4>
                
                Special Sections
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-666903-a79522d4-b3b4-11e9-b4a4-536ea35584ad" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a79522d4-b3b4-11e9-b4a4-536ea35584ad media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.tbnweekly.com/special_sections/back_to_school/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Back to School"
                    class="img-responsive lazyload  letterbox"
                    width="1361"
                    height="1522"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/editorial/a/79/a79522d4-b3b4-11e9-b4a4-536ea35584ad/5d41ca4a8d3b4.preview.jpg?resize=200%2C224" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.tbnweekly.com/special_sections/back_to_school/" class="tnt-asset-link">
        

        
            Back to School</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tbnweekly.com%2Fspecial_sections%2Fback_to_school%2F%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"https://www.tbnweekly.com/special_sections/back_to_school/"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a79522d4-b3b4-11e9-b4a4-536ea35584ad}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Back%20to%20School&via=TBNwebmaster&url=https%3A%2F%2Fwww.tbnweekly.com%2Fspecial_sections%2Fback_to_school%2F%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"https://www.tbnweekly.com/special_sections/back_to_school/"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a79522d4-b3b4-11e9-b4a4-536ea35584ad}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tbnweekly.com/tncms/asset/editorial/a79522d4-b3b4-11e9-b4a4-536ea35584ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a79522d4-b3b4-11e9-b4a4-536ea35584ad}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTBNweekly%5D%20Back%20to%20School&body=https%3A%2F%2Fwww.tbnweekly.com%2Fspecial_sections%2Fback_to_school%2F%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-link","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a79522d4-b3b4-11e9-b4a4-536ea35584ad}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Our Back to School special section provides plenty of information, tips and news from and about Pinellas County schools and colleges in an effort to get parents and students ready for the new year. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-613754" class="tncms-block"><section id="block-613754" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613754 ">
        <div class="block-title-inner">
            <h4>
                
                e-Editions
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-438a6932-9c1f-5a87-b2f4-75e6ce54c103" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-438a6932-9c1f-5a87-b2f4-75e6ce54c103 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_438a6932-9c1f-5a87-b2f4-75e6ce54c103.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Back to School"
                        class="img-responsive lazyload full"
                        width="300"
                        height="336"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/0/66/066bc533-7d6e-581a-b45f-a2a49d6d2c9d/5d41c6d904c25.preview-300.jpg?resize=200%2C224 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/0/66/066bc533-7d6e-581a-b45f-a2a49d6d2c9d/5d41c6d904c25.preview-300.jpg?resize=300%2C336 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_438a6932-9c1f-5a87-b2f4-75e6ce54c103.html" class="tnt-asset-link">
        

        
            Back to School</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-bc2d4a8c-e3fa-5324-9e0b-09bc34921e3c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-bc2d4a8c-e3fa-5324-9e0b-09bc34921e3c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_bc2d4a8c-e3fa-5324-9e0b-09bc34921e3c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Readers' Choice"
                        class="img-responsive lazyload full"
                        width="300"
                        height="336"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/9/9a/99adba97-0ccb-54bf-ab03-ea8cbf1e9638/5d20fb80aa497.preview-300.jpg?resize=200%2C224 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/9/9a/99adba97-0ccb-54bf-ab03-ea8cbf1e9638/5d20fb80aa497.preview-300.jpg?resize=300%2C336 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_bc2d4a8c-e3fa-5324-9e0b-09bc34921e3c.html" class="tnt-asset-link">
        

        
            Readers' Choice</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-3b8cadec-244a-5505-b041-b8dbd795845a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3b8cadec-244a-5505-b041-b8dbd795845a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_3b8cadec-244a-5505-b041-b8dbd795845a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fix It or Sell It"
                        class="img-responsive lazyload full"
                        width="300"
                        height="336"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/c/cc/ccc11a8d-e80e-56bf-bf85-108830ddc735/5d025f297a42d.preview-300.jpg?resize=200%2C224 200w, https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/content/tncms/assets/v3/eedition/c/cc/ccc11a8d-e80e-56bf-bf85-108830ddc735/5d025f297a42d.preview-300.jpg?resize=300%2C336 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_3b8cadec-244a-5505-b041-b8dbd795845a.html" class="tnt-asset-link">
        

        
            Fix It or Sell It</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-580268" class="tncms-block"><section id="block-580268" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580268 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-info btn-sm">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-580271" class="tncms-block"><section id="block-580271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580271 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/announcements">
                
                Got An Announcement?
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We accept many different kinds of announcements. Just click on the button below and submit a form.</p><a href="/site/forms/announcements">
                <button type="button" class="btn btn-info btn-sm">Go to forms</button>
            </a></div>
</article></section></div><div id="tncms-block-580290" class="tncms-block"><section id="block-580290" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580290 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Business Directory
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
    <div class="panel-body">
        <div class="list-group">
            <div class="list-group-item"><h4 class="list-group-item-heading"><a href="/marketplace/?type=business&amp;keyword=&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=25180000&amp;cat=25180600,25180800,25184700,25186600,25183000,25185900,25181900,25184200,25182400,25188600,2518670,25181300,25186000,25184400,25181700,25185200,2518300&amp;radius=15&amp;zipcode=33772">Apparel</a></h4>
                <p class="list-group">
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=25180000&amp;cat=25181300&amp;radius=15&amp;zipcode=33772">Women's Clothing,</a> 
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=25180000&amp;cat=25180800&amp;radius=15&amp;zipcode=33772">Clothing Stores, </a>
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=25180000&amp;cat=25182400&amp;radius=15&amp;zipcode=33772">Shoes</a>...
                </p>
            </div>
            <div class="list-group-item"><h4 class="list-group-item-heading"><a href="/marketplace/?action=srch&amp;keyword=automotive&amp;radius=15&amp;zipcode=33772">Automotive</a></h3>
                <p class="list-group">
                    <a href="/marketplace/?action=srch&amp;keyword=new+cars&amp;radius=15&amp;zipcode=33772">New Cars</a>,
                    <a href="/marketplace/?sic=21060200&amp;type=business&amp;action=srch&amp;radius=15&amp;zipcode=33772">Used Cars</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=auto+parts&amp;radius=15&amp;zipcode=33772">Auto Parts</a>,
                    <a href="/marketplace/?parent=21000000&amp;cat=21020000&amp;type=business&amp;action=srch&amp;radius=15&amp;zipcode=33772">Auto Repair</a>...
                </p>
            </div>
            <div class="list-group-item"><h4 class="list-group-item-heading"><a href="/marketplace/?action=srch&amp;keyword=computers&amp;radius=15&amp;zipcode=33772">Computers</a> &amp; <a href="/marketplace/?action=srch&amp;keyword=electronics&amp;radius=15&amp;zipcode=33772">Electronics</a></h3>
                <p class="list-group">
                    <a href="/marketplace/?action=srch&amp;keyword=computers&amp;radius=15&amp;zipcode=33772">Computers</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=software&amp;radius=15&amp;zipcode=33772">Software</a>,
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;cat=25040100&amp;radius=15&amp;zipcode=33772">Supplies</a>,
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=25050000&amp;cat=25052000&amp;radius=15&amp;zipcode=33772">Television &amp; Radio</a>...
                </p>
            </div>
            <div class="list-group-item"><h4 class="list-group-item-heading"><a href="/marketplace/?action=srch&amp;keyword=community+services&amp;radius=15&amp;zipcode=33772">Community Services</a></h3>
                <p class="list-group">
                    <a href="/marketplace/?action=srch&amp;keyword=church&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=12030100&amp;radius=15&amp;zipcode=33772">Churches</a>,
                    <a href="/marketplace/?sic=12010700&amp;type=business&amp;action=srch&amp;radius=15&amp;zipcode=33772">Libraries</a>,
                    <a href="/marketplace/?type=business&amp;keyword=post+office&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;radius=15&amp;zipcode=33772">Post Offices</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=school&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=14000000&amp;radius=15&amp;zipcode=33772">Schools</a>...
                </p>
            </div>
            <div class="list-group-item"><h4 class="list-group-item-heading"><a href="/marketplace/?action=srch&amp;keyword=dining&amp;radius=15&amp;zipcode=33772">Dining</a> &amp; <a href="/marketplace/?action=srch&amp;keyword=entertainment&amp;radius=15&amp;zipcode=33772">Entertainment</a></h3>
                <p class="list-group">
                    <a href="/marketplace/?action=srch&amp;keyword=book+store&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=25180300&amp;radius=15&amp;zipcode=33772">Book Stores</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=art+gallery&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=12010000&amp;radius=15&amp;zipcode=33772">Galleries</a>,
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;cat=25060200&amp;radius=15&amp;zipcode=33772">Movie Theaters</a>,
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=27000000&amp;cat=27040000&amp;radius=15&amp;zipcode=33772">Tours</a>,
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=27000000&amp;cat=27030000&amp;radius=15&amp;zipcode=33772">Tourist Attractions</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=restaurants&amp;radius=15&amp;zipcode=33772">Restaurants</a>...
                </p>
            </div>
            <div class="list-group-item"><h4 class="list-group-item-heading"><a href="/marketplace/?action=srch&amp;keyword=health&amp;radius=15&amp;zipcode=33772">Health</a></h3>
                <p class="list-group">
                    <a href="/marketplace/?action=srch&amp;keyword=dentist&amp;radius=15&amp;zipcode=33772">Dentists</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=hospitals&amp;radius=15&amp;zipcode=33772">Hospitals</a>,
                    <a href="/marketplace/?parent=18030000&amp;cat=18031400&amp;type=business&amp;action=srch&amp;radius=15&amp;zipcode=33772">Optometrists</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=pharmacies&amp;radius=15&amp;zipcode=33772">Pharmacies</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=physicians+surgeons&amp;radius=15&amp;zipcode=33772">Physicians &amp; Surgeons</a>...
                </p>
            </div>
            <div class="list-group-item"><h4 class="list-group-item-heading"><a href="/marketplace/?action=srch&amp;keyword=real+estate&amp;radius=15&amp;zipcode=33772">Real Estate</a></h3>
                <p class="list-group">
                    <a href="/marketplace/?parent=24030000&amp;cat=24030300&amp;type=business&amp;action=srch&amp;radius=15&amp;zipcode=33772">Apartments</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=lawn+and+garden+supply&amp;sort=name&amp;x=25&amp;y=7&amp;advancedFormState=off&amp;action=srch&amp;parent=10120000&amp;radius=15&amp;zipcode=33772">Landscaping</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=lawn+and+garden+supply&amp;sort=name&amp;x=25&amp;y=7&amp;advancedFormState=off&amp;action=srch&amp;parent=10130000&amp;radius=15&amp;zipcode=33772">Lawn &amp; Garden Supply</a>,
                    <a href="/marketplace/?sic=26024200&amp;type=business&amp;action=srch&amp;radius=15&amp;zipcode=33772">Movers</a>...						
                </p>
            </div>
            <div class="list-group-item"><h4 class="list-group-item-heading"><a href="/marketplace/?action=srch&amp;keyword=hotels&amp;radius=15&amp;zipcode=33772">Hotels</a> &amp; <a href="/marketplace/?action=srch&amp;keyword=travel&amp;radius=15&amp;zipcode=33772">Travel</a></h3>
                <p class="list-group">
                    <a href="/marketplace/?action=srch&amp;keyword=airline&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=26030100&amp;radius=15&amp;zipcode=33772">Airlines</a>,
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;cat=26060100&amp;radius=15&amp;zipcode=33772">Auto Rental</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=hotels&amp;radius=15&amp;zipcode=33772">Hotels</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=travel+agencies&amp;radius=15&amp;zipcode=33772">Travel Agencies</a>...
                </p>
            </div>
            <div class="list-group-item"><h4 class="list-group-item-heading"><a href="/marketplace/?action=srch&amp;keyword=money&amp;radius=15&amp;zipcode=33772">Money</a> &amp; <a href="/marketplace/?action=srch&amp;keyword=law&amp;radius=15&amp;zipcode=33772">Law</a></h3>
                <p class="list-group">
                    <a href="/marketplace/?action=srch&amp;amp;type=cat&amp;keyword=accounting&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=15013500&amp;radius=15&amp;zipcode=33772">Accountants</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=attorneys&amp;radius=15&amp;zipcode=33772">Attorneys</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=banks&amp;radius=15&amp;zipcode=33772">Banks</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=insurance&amp;radius=15&amp;zipcode=33772">Insurance</a>...
                </p>
            </div>
            <div class="list-group-item"><h4 class="list-group-item-heading"><a href="/marketplace/?action=srch&amp;keyword=shops&amp;radius=15&amp;zipcode=33772">Shops</a> &amp; <a href="/marketplace/?action=srch&amp;keyword=services&amp;radius=15&amp;zipcode=33772">Services</a></h3>
                <p class="list-group">
                    <a href="/marketplace/?action=srch&amp;keyword=books+magazines+music+video&amp;radius=15&amp;zipcode=33772">Books, Magazines, Music &amp; Video</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=dry+cleaners&amp;radius=15&amp;zipcode=33772">Dry Cleaners</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=florist&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;parent=25070200&amp;radius=15&amp;zipcode=33772">Florists</a>,
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;cat=24021701&amp;radius=15&amp;zipcode=33772">Shopping Centers &amp; Malls</a>...
                </p>
            </div>
            <div class="list-group-item"><h4 class="list-group-item-heading"><a href="/marketplace/?action=srch&amp;keyword=sports&amp;sort=name&amp;x=13&amp;y=6&amp;advancedFormState=off&amp;action=srch&amp;parent=12020200&amp;radius=15&amp;zipcode=33772">Sports</a> &amp; <a href="/marketplace/?action=srch&amp;keyword=recreation&amp;radius=15&amp;zipcode=33772">Recreation</a></h3>
                <p class="list-group">
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=0&amp;y=0&amp;advancedFormState=off&amp;action=srch&amp;cat=25061400&amp;radius=15&amp;zipcode=33772">Public Golf Courses</a>,
                    <a href="/marketplace/?action=srch&amp;keyword=health+clubs&amp;radius=15&amp;zipcode=33772">Health Clubs</a>,
                    <a href="/marketplace/?type=business&amp;sort=name&amp;x=10&amp;y=2&amp;advancedFormState=off&amp;action=srch&amp;cat=25182600&amp;radius=15&amp;zipcode=33772">Sporting Goods</a>,
                </p>
            </div>
        </div>
    </div>
</div>
</section></div><div id="tncms-block-580206" class="tncms-block"></div><div id="tncms-block-580299" class="tncms-block"></div><div id="tncms-block-580241" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/pinellas_county","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-580204" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-580302" class="tncms-block"><section id="block-580302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580302 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pinellas-county"  href="/pinellas_county/" >
                    <span class="nav-label">Pinellas County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beaches"  href="/beach_beacon/" >
                    <span class="nav-label">Beaches</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-belleair"  href="/belleair_bee/" >
                    <span class="nav-label">Greater Belleair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-largo"  href="/largo_leader/" >
                    <span class="nav-label">Largo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seminole"  href="/seminole_beacon/" >
                    <span class="nav-label">Seminole</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-county"  href="/north_county/" >
                    <span class="nav-label">North County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-local-content"  href="/local_news/" >
                    <span class="nav-label">More Local Content</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversions"  href="/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-580253" class="tncms-block"><section id="block-580253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580253 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-580304" class="tncms-block"><section id="block-580304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580304 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>tbnweekly.com</strong><br>
    9911 Seminole Boulevard<br>
    Seminole, FL 33772
    <br>
    
        <strong>Phone:</strong> 727-397-5563<br>
        <strong>Email:</strong> <a href="mailto:webmaster@tbnweekly.com">webmaster@tbnweekly.com</a><br>
    
</address></section></div><div id="tncms-block-580312" class="tncms-block padding-bottom"><div class="follow-links-580312 default">
    
    <section id="block-580312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580312 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TBNweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TBNwebmaster/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tbnweekly.com",
  "sameAs" : ["https://www.facebook.com/TBNweekly/","http://twitter.com/TBNwebmaster/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-580257" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-580257"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">TBNweekly</a>, 9911 Seminole Boulevard Seminole, FL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/tbnweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/pinellas_county","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_580314 = $('#user-controls-580314 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_580314.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_580314.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_580313 = $('#user-controls-580313 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_580313.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_580313.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tbnweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_b03fd3ea_ce92_11e9_8100_874f371af10c_photo_modal = false;
                var gallery_changed_b03fd3ea_ce92_11e9_8100_874f371af10c_photo_modal = false;
                $('#gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal .owl-stage-outer").height( $('#carousel-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b03fd3ea_ce92_11e9_8100_874f371af10c_photo_modal = $('#gallery-items-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal').data('owlCarousel');
                $('#carousel-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b03fd3ea_ce92_11e9_8100_874f371af10c_photo_modal.prev();
                });
                $('#carousel-b03fd3ea-ce92-11e9-8100-874f371af10c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b03fd3ea_ce92_11e9_8100_874f371af10c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>